Speedfan Einstellungen greifen nicht

jodi

Cadet 4th Year
Dabei seit
Aug. 2002
Beiträge
82
Hi, also ich bekomme das irgendwie nicht hin.

Board. Gigabyte UD4-B3
Gehäuse mit 3 120mm Lüftern. 2 Front und einer Hinten
Speedfan 4.43
Der CPU Fan ist an CPU_FAN angeschlossen. die 3 Gehäuse Lüfter an die drei Sys_Fans Anschlüsse verteilt. Also SYS_FAN, SYS_FAN2 usw

Bei mir sieht das dann in Speedfan so aus.






Der CPU Fan und der FAN an SYS_FAN2 wird ohne Probleme geregelt. Aber die beiden anderen, die so hochdrehen, nicht. Und das sind genau die, die ich regeln will. Der CPU und der SYS_FAN2 werden ja so eigentlich schon vom Bios geregelt, da bräuchte ich gar kein Speedfan, aber die zwei Krachmacher würde ich gerne regeln wollen.
Was mich noch vom Verständnis her wundert. Warum werden mir unter Lüfter alle FANs angezeigt, aber unter Geschwindigkeit nur Speed01, Speed02, Speed03? Also "nur" 3 Fans?

Grüße
Jodi
 

Rome1981

Captain
Dabei seit
Apr. 2007
Beiträge
3.826
Lassen sich die Lüfter, die du regeln willst überhaupt regeln?
Einige lassen sich nur über die Spannung regulieren und das wiederum geht nur indem man einen Widerstand dazwischen schaltet.
 

Baya

Fleet Admiral
Dabei seit
Sep. 2007
Beiträge
20.112
Um die Lüfter zu steuern brauchst du Lüfter sowie Mainboard mit 4Pin-Anschluss
 

Falko87

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
466
Was dein Mainboard/BIOS nicht kann, kann Speedfan erst recht nicht ;)
Gigabyte verbaut auf den meisten Boards leider nur 2 regelbare Lüfter-Anschlüsse.
An deiner stelle würde ich mir zwei y-adapter kaufen und zb CPU + Hinten und die beiden vorne zusammenschließen. http://gh.de/a28646.html
Als Alternative gibts auch noch PWM Sharing aber dafür brauchst du auch gleich neue Lüfter ...
 

Heen

Ambassador
Dabei seit
Jan. 2009
Beiträge
6.778
Zunächst bin ich über "software controlled" verwundert. Wenn ich mich richtig erinnere, sollte man dort manuell UPM oder PWM je nach Anschluss einstellen.
 

jodi

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2002
Beiträge
82
Achso, man kann das nur über die 4 Pin Anschlüsse machen?! Ich habe das immer so verstanden, dass ich mit Speedfan alle FAN_Anschluesse so ansteuern kann.
OK, dann kann es ja nicht gehen, dann hole ich mir so Y-Kabel

Danke schön
jodi
 

Heen

Ambassador
Dabei seit
Jan. 2009
Beiträge
6.778
Ist so nicht richtig. Bei meinem Board kann ich auch beide 3-Pin Lüfter steuern. Das ist wohl Hersteller- und Modellbedingt.
 

Baya

Fleet Admiral
Dabei seit
Sep. 2007
Beiträge
20.112
Vielleicht über eine Software von deinem Boardhersteller, aber nicht über Speedfan oder?
 

Heen

Ambassador
Dabei seit
Jan. 2009
Beiträge
6.778
Aber sicher. Hat etwas gedauert, aber es geht. Wichtig ist, das How to explizit zu befolgen. Weiterhin sind die richtigen Verknüpfungen der Temps zu den Fans wichtig, im Ursprungszustand sind ja alle Temps zu allen Fans zugeordnet, das kann gar nicht funktionieren.

DIe MSI-Software ist Müll, als ich meinen Slipstream runtergeregelt hab, hatte ich Daueralarm, sobald die Software gestartet wurde.

Ich nehm mir nächste Woche mal die Zeit und installier das Tool nochmal und mach ein paar Screenshots mit meinen Einstellungen. Allerdings ohne Gewähr, jedes Modell macht andere Zicken. Bei Dell-Boards z.B. kann man davon ausgehen, dass gar nichts geht.
 

-Nante-

Commodore
Dabei seit
Dez. 2006
Beiträge
4.693
hab bei meinem ud3 auch nix hinbekommen mit speedfan . schön wärs ja wenn es doch gehen würde .
 

mumpel

Commodore
Dabei seit
Mai 2008
Beiträge
4.545
Also erst einmal das Tutorial hier durcharbeiten und gucken, dass Speedfan richtig eingerichtet ist. Für die automatische Lüftersteuerung musst du nämlich auch die Lüfter mit den Komponenten verknüpfen. Das sieht man auf dem Screenshot nicht.

Dann muss man die automatische Lüftersteuerung im BIOS deaktivieren - manchmal auch aktivieren. Einfach mal ausprobieren.

"Software controlled" ist schon richtig. Alternativ "Manual set PWM". Und den Hacken bei "Erinnern" setzen.

Man kann alle Lüfter, ob mit 4-PIN oder mit 3-PIN regeln. Das ist völlig egal, weil bei 3-PIN nur das PWM-Steuersignal fehlt. Die Regelung erfolgt dann über die Drosselung der anliegenden Spannung. Bei 4-PIN/PWM liegt immer die maximale Spannung an, die aber in Intervallen auf 0 abfällt (Pulsweitenmodulation). Als wenn man den Lüfter immer wieder kurz anstuppst.

Entscheidend ist aber, dass nicht alle Lüfter gesteuert werden können. Da sparen die Mainboard-Hersteller am falschen Ende. Bei Gigabyte ist es CPU Fan und SYS_FAN2. Bei MSI der CPU Fan und FAN_1 bis Fan_3. Meistens sind das auch die Lüfter, die man im BIOS sieht. Aber mit Speedfan kann man eine viel bessere Lüftersteuerung implementieren, als die Board-eigene. Daher hat Speedfan schon mächtige Vorteile. Gerade die Lüftersteuerung von Gigabyte ist nicht gut.
 

Heen

Ambassador
Dabei seit
Jan. 2009
Beiträge
6.778
Ich habe mich doch mal kurz zur Installation aufgerafft, aus Platzgründen die Bilder im Anhang.

Zunächst ist zu sagen, möchte man einen ordentlichen Temperaturverlauf, ist ein wenig Zeit nötig, um die richtigen Einstellungen zu erreichen (sofern man überhaupt Zugriff auf die Spannungen erhält).

Ein natürliches Problem ist die Anlaufspannung. Nicht umsonst laufen ordentlich geregelte Lüfter beim Starten immer kurz auf Hochtouren. Meine Gehäuselüfter startet z.B. erst bei ca. 70-80% unter Speedfan. Alternativ kann man die minimale Lüftergeschwindigkeit nach unten auf einen unhörbaren Wert begrenzen, das muss jeder selbst probieren.

Nun noch ein paar Infos zu den Bildern:
Original sind bei mir der CPUFan auf 12,5% und die Gehäuselüfter auf 50% eingestellt, deshalb stehen zu Beginn nicht überall 100% bei den Speeds.

Und wie man im Verlauf sehen kann, sind die Einstellungen noch nicht optimal. Durch Manipulation an den Min/Max-Temps und der wünschenswerten Temps kann da noch mehr rausgeholt werden, um nervtötendes Aufheulen der Lüfter bei Last zu unterbinden und einen möglichst linearen Verlauf zu erzeugen. Dabei sollte besser auch eine höhere Mindestgeschwindigkeit in Kauf genommen werden.
 

Anhänge

  • 01Originalzustand.png
    01Originalzustand.png
    49,2 KB · Aufrufe: 198
  • 02CPU Einstellungen.png
    02CPU Einstellungen.png
    43,5 KB · Aufrufe: 212
  • 03MB Einstellungen.png
    03MB Einstellungen.png
    38,4 KB · Aufrufe: 152
  • 04Lüfter benennen.png
    04Lüfter benennen.png
    28,7 KB · Aufrufe: 162
  • 05Speeds benennen, Variation aktivieren.png
    05Speeds benennen, Variation aktivieren.png
    36,9 KB · Aufrufe: 148
  • 06Delta Wert.png
    06Delta Wert.png
    35,2 KB · Aufrufe: 184
  • 07Benutzerdefiniert vorher.png
    07Benutzerdefiniert vorher.png
    35 KB · Aufrufe: 144
  • 08Benutzerdefiniert nachher.png
    08Benutzerdefiniert nachher.png
    44,8 KB · Aufrufe: 141
  • 09Fertig, Idle.png
    09Fertig, Idle.png
    33,1 KB · Aufrufe: 159
  • 10Fertig, Last.png
    10Fertig, Last.png
    38,2 KB · Aufrufe: 141
  • 11Temp Verlauf.png
    11Temp Verlauf.png
    17,3 KB · Aufrufe: 149
  • 12Lüfter Verlauf.png
    12Lüfter Verlauf.png
    15,3 KB · Aufrufe: 142
Werbebanner
Top