Springen und Blinken der Fenster

Björn

Lt. Junior Grade
Dabei seit
Sep. 2002
Beiträge
308
Wenn ich mit dem PC Arbeite fängt er manchmal an zu spinnen die Fensterfangen an zu blinken. Ich meine es hängt mit ICQ zusammen. Das bedeudet auch das wenn ich Tippe oft Buchstaben nicht mit im Eingabefenster sind was nervt. Hat einer eine Idee was das sein könnte. Taskmanager hilft mir nicht.
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
22.106
Hab ich im Zusammenhang mit ICQ noch nie gehört. Wie kommst du auf die Vermutung?

Mal nach Viren scannen?

Hatte mal ein ähnliches Problem beim Praktikum. Bei dem Mitarbeiter blinkte ständig der Startbutton von Windows. Das lag an einer defekten Grafikkarte.
 

Björn

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2002
Beiträge
308
Also an Viren etc. liegt es nicht. Ich habe drei Virenprogramme brobiert. Auf ICQ komme ich weil es öfters nach dem ich es starte dazu kommt der der Efekt auftritt.
 

CarstenJoe

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.831
Kannst du uns bitte mal konkret sagen was dein Problem ist? Ich kann mir unter deinem Topic bzw. Beschreibung absolut nichts vorstellen.. :freak:
 

the Interceptor

Lt. Commander
Dabei seit
Juni 2003
Beiträge
1.903
Ich glaube er meint daß während des Tippens in einem ICQ-Nachrichtenfenster ein anderes Fenster aktiv wird und der Cursor somit dahin springt. Das geht mir z.B. mit dem Downloadmanager vom Firefox ähnlich. Wenn das Fenster minimiert ist und ein neuer Download startet, dann kommt die Taskleiste mit einem drei mal blinkenden DL-Manager hoch (habe sie auf auto-minimieren gestellt) und bleibt auch oben, bis ich den Download-Manager einmal maximiert und dann wieder minimiert habe.

Wer mir sagen kann wie man das abstellen kann, dem bin ich auf Lebenszeit dankbar - es nervt nämlich gewaltig! Das hat auch nix mit Firefox zu tun, es ist eine Windows-Eigenart, daß bei bestimmten Ereignissen bestimmte Fenster aktiv werden und der Cursor in das Fenster springt, auch wenn ich das garnicht will. :mad:

Gruß,
the Interceptor
 
M

Mr. Snoot

Gast
Es gibt in TwekUI eine Option, die da lautet "Prevent applications from stealing focus" (in etwa: Verhindere, dass Programme in den Vordergrund rücken).

Evtl. ist das schon die Lösung.
 

Anhänge

the Interceptor

Lt. Commander
Dabei seit
Juni 2003
Beiträge
1.903
Zitat von Gauder:
Es gibt in TwekUI eine Option, die da lautet "Prevent applications from stealing focus" (in etwa: Verhindere, dass Programme in den Vordergrund rücken).

Evtl. ist das schon die Lösung.
Da geht es schon um die richtige Sache, ich hätte es aber gerne so, daß ich garnicht mehr benachrichtigt werde wenn in einem inaktiven Fenster etwas passiert. Es soll nicht in der Taskleiste blinken und sich nicht maximieren, sondern einfach nichts tun.

Bei mir blinken die aktiv werdenden Fenster ja drei mal in der Taskleiste. Das Problem ist nur, daß meine Taskleiste standardmäßig minimiert ist. Wenn ein Fenster dann meine Aufmerksamkeit haben will, kommt die Taskleiste hoch und verschwindet erst wieder, wenn ich das Fenster einmal maximiert und danach wieder minimiert habe ... nerv!

Trotzdem danke für den Tip! :)

Gruß,
the Interceptor
 
Zuletzt bearbeitet:

radlmaus

Newbie
Dabei seit
Juli 2005
Beiträge
1
das von Björn geschilderte Problem erkenne ich genau wieder. Auch bei mir fängt XP vor allem nach einer längeren Betriebsdauer an die Fenster blinken zu lassen. Damit geht einher, dass die Fenster sich nicht mehr vollständig aufbauen und eine Eingabe nur schwer noch möglich ist. Teilweise verschwinden die Eingabrbuttons der Fenster völlig.
Ein Neustart behebt das Problem.
Hat jemand eine Lösung dazu?
 
Top