SSD Corsair F120 defekt?

Treelocker

Cadet 2nd Year
Registriert
Sep. 2012
Beiträge
20
Hey Leute,
ich brauche dringend eure Hilfe :-)

Erst mal zum Rechner, um den es hier geht:

Win 7 Pro 32bit
Mobo: P5QLE
Intel Core 2 Quad Q9450
Geforce GTX 9800+
4GB Ram (letztes Jahr neu gekauft)
SSD Corsair F120

AV: GData

folgendes ist mir heute passiert:

Als ich heut morgen meinen Rechner angemacht habe, ging alles ohne Probleme.

Nach einem Neustart kam ich zum Anmeldebildschirm und hab mich wie gewohnt als Admin angemeldet:

Dann dauerte die Anmeldung ewig, dachte erst der Rechner hat sich aufgehängt....
Als dann Windows endlich geladen wurde, wurde jedoch ein default-Benutzer-Profil geladen und nicht mein bisheriges Profile:

Soll heißen: Hintergund, Einstellungen, Netzlaufwerke, persönliche Eintslellungen,Tastaturlayout, etc alles futsch bzw default. (Unter anderem Dropbox Konto-Settings (BN+PW) gelöscht etc....)

Dann kamm noch eine Fehlermeldung, die jedoch nur aus Sonderzeichen bestand.
?=?:;_>;:=?ÜÄÖÜ**Ä oder so^^

Ich dachte das wäre vllt ein Bug oder ähnliches und hab neugestartet....und dann gings los:
Dann kam nach dem Bios-Load eine Meldung von Windows, dass es ein Hardware-problem mit einem angeschlossenen Gerät gebe ("z.b. Laufwerk oder externer Festplatte"). Man solle diese entfernen, sich mit dem Hersteller in verbindung setzen und dann neustarten.

Da ich aber bis auf Tastatur / Maus und NAS (über LAN) nichts dran habe, habe ich ohne was zu ändern neugestartet. u

Es kam dann beim Hochfahren die BIOS-Fehlermeldung: Pri Master Boot Device corrupt
Hochfahren wurde dann nach ENTER abgebrochen.....

Nach erneutem neustart das gleiche.

Hab den Rechner dann ne halbe Stunde ruhen lassen und nun wieder angemacht. Jetzt fährt er plötzlich ganz normal wieder hoch und lädt das oben erwähnte Default-Benutzer-profile mit englischem tastaturlayout etc etc.

Meine Vermutung war nun als erstes die SSD. Habe deshalb mal ein paar Programme zum testen runtergeladen. (siehe Anhang).

Laut meiner Interpretation scheint mit der SSD alles in ordnung zu sein.... kanns mir aber nicht wirklich erklären....mein Bauchgefühl sagt SSD kaputt.....

Insebsondere der Test bei HD-Tune war anscheinend ohne Befund....

Die SSD habe ich seit fast 2 Jahren, nächsten Monat läuft die Garantie ab....deshalb wäre es jetzt für mich (u.a.) wichtig zu wissen, ob ich sie umtauschen soll oder nicht....

Ich bedank mich schon mal für Eure Hilfe, bis heute Abend,

lg
tree

Bilder:
---------
https://dl.dropbox.com/u/47023782/as-ssd-bench Corsair CSSD-F12 02.09.2012 13-42-44.png

https://dl.dropbox.com/u/47023782/hd-tune.JPG

https://dl.dropbox.com/u/47023782/hdtune-test.JPG
 
Eine zeitlang stromlos machen, hilft bei den Sandforce SSDs zuweilen. Die sind eben nicht die langlebigsten und man muss da schon mal mit Ausfällen rechnen. Achte auf jeden darauf, dass die neueste FW drauf und das Backup aller wichtigen Daten immer aktuell ist.
 
Hey,

also meinst Du, dass es gut sein kann, dass sich die SSD nach ner Pause wieder für ne Zeit lang erhohlt? Hab Sie danach ungefähr 30min benutzt "ohne probleme", auch wenn mir alles ziemlich langsam+"laggy" vorkam.

Würdest also auch auf nen Hardware-Defekt schließen, oder hast DU noch andere Ideen?

Thx und lg
Tree
 
Das ist eine SSD mit dem Sandforce Controller und da hast Du noch Glück gehabt, dass die wieder läuft. Meist fallen die Dinge spontan und für immer aus und sind oft nach dem Einschalten einfach weg. Meine Vertex2 120GB ist sogar im normalen Betrieb während ich eine Weile nicht am Rechner war (also im Bildschirmschoner) verstorben. Die Corsair Force sind wohl etwas wenige empfindlich als die OCZ Vertex2, aber das kommt einfach beim denen mit dem SF der ersten Generation immer wieder vor. Die kann morgen kaputt sein oder noch eine ganze Weile halten, das kann keiner sagen und da keiner der Hersteller verrät, was da genau passiert, kennt man auch die genau Ursache nicht. Die späteren Vertex2 haben eine Panik LED die dann gewöhnlich leuchte, da ist also der Controller irgendwie in Panik geraten, was ein Hinweis auf ein NAND Problem (ggf. im Bereich in dem die Verwaltungsdaten liegen) hindeuten könnte.

Poste bitte mal den Screen von CrystalDiskInfo, aber bitte so, dass alle Attribute und auch die Hex-Werte vollständig sichtbar sind, vielleicht sieht man da schon ausrangierte Sektoren, dann wäre es durchaus nicht so unwahrscheinlich, dass die bald wieder zickt oder ganz ausfällt.
 
Hey,

also anbei die gewünschten Screens.

Aus Deiner Antwort entnehme ich, dass Du auch denkst, dass es die SSD ist, die ärger macht....

Hatte nämlich noch das Mobo im Verdacht, tendiere aber auch stark zur SSD.
Kann man das Mobo evt irgendwie (möglichst einfach) ausschließen, bevor ich die SSD zurückschicke? Da die SSD jetzt ja scheinbar wieder (wohl nur kurzzeitig^^) wieder geht, ist das wohl eher schwierig....

Screens:

https://dl.dropbox.com/u/47023782/chrzstal.JPG
https://dl.dropbox.com/u/47023782/HDTune_Health_Corsair_CSSD-F120GB2.png
https://dl.dropbox.com/u/47023782/HDTune_Health_Corsair_CSSD-F120GB23.png

Vielen Dank schon mal! Bis morgen,

lg
tree
 
Die hat schon 1216 ausgrangiert Blöcke und ist deshalb auch nach nur 4,3125 ins NAND geschriebenen TiB, was bei 5,1875TiB Hostwrite eine WA von 0,83 ergibt, also deutlich mehr als die immer von Sandforce genannten 0,5! Das sind 7% der Reserve die der Controller hat.

Das ist sehr viel, wurden doch bisher nicht einmal 35mal so viele Daten ins NAND geschrieben wie NAND vorhanden ist, also erst so 35 Zyklen verbraucht sein. Die Restlebensdauer ist auch schon auf nur 90% abgefallen, wärend vergleichbare SSDs nach der geschriebenen Datenmenge noch bei 100% stehen, zumal der Zähler bei den Sandforce intern irgendwo bei 105 bis 110 beginnt und es somt viel länger dauert bis die auf 99% abfallen als für die einzelnen Prozente danach.

Das scheint Corsair keine guten NANDs verbaut zu haben, aber bei einer fast zwei Jahre alten SF-1222, also noch von 2010 oder Anfang 2011, sollte eigentlich noch besseres 34nm NAND verbaut sein. Die FW ist aber wohl auch nicht auf einem sehr aktuellen Stand, was für eine ältere SSD spricht. Vielleicht wird es mit der aktuellen FW besser.

Die S.M.A.R.T. Werte zeigen zumindest, dass die NANDs viele Ausfälle hatte und nicht als Ursache des Problems ausscheiden. Beobachte den Hex-Wert von 05 (Ausrangierte Blöcke), wenn der steigt, dann ist das ein Alarmsignal. Manchmal fallen auch nur am Anfang einige schwache Blöcke aus und danach ist dann Ruhe, weil der Rest viel besser ist und länger hält.
 
Hey,

also schon mal vielen Dank für Deine Hilfe!

Auch wenn ich leider nur die Hälfte davon verstehe :-) , interpretier ich das so, dass die SSD in einem viel schlechteren Zustand ist, als sie eigentlich sein dürfte....und somit gut die Fehlerquelle für die oben genannten Probleme sein kann....

Die Frage ist nur, ob das ausreicht, sie kurz vor Garantieende als "Defekt" zurückzuschicken und auf einen besseren Ersatz zu hoffen.....der vielleicht nicht Ausfälle hat....

Wie siehst Du das?

Danke für alles, und bis später,
lg Tree
 
Da sie ja jetzt funktioniert, sehe ich da eigentlich weniger Chancen, aber ich habe keine Ahnung wie kulant Corsair ist. Außerdem muss der Ersatz nicht immer besser sein, denn wenn Du die Einschickst, dann wird die geprüft, als in Ordung befunden, die FW wird aktualisiert, die S.M.A.R.T. Werte werden wohl zurückgesetzt, es kommt ein "Refushbished" Aufkleber drauf und die geht dann als Ersatz für einen anderen Garantiefall wieder raus.

corsairf120_refurbished-jpg.296092


Da die Garantie nur gleichwertigen Ersatz verspricht, ist das auch in Ordnung, aber es bedeutet nicht, dass die dann besser ist als die jetzige. Hast Du aber Glück, so ist gerade keine ausgearbeitet SSD auf Lager und es gibt eine neue, dann wohl eine Force3 da die Force wohl nicht mehr gebaut wird.
 

Anhänge

  • CorsairF120_Refurbished.jpg
    CorsairF120_Refurbished.jpg
    464 KB · Aufrufe: 525
ok, das heißt wohl das ganze ist n Glücksspiel^^

Mein Problem ist halt, ne PLatte die teilweise ausfälle hat (so wie letztens) ist für mich nicht wirklich zu gebrauchen.....diesesmal war es nur das Benutzer-Profil....nächstes mal vielleicht wichtige Daten.....ne abschätzung, ob/wie warsch. so was wieder passiert ist wohl nicht möglich oder....?
Ist halt irgendwie ärgerlich wenn man sich nicht mehr drauf verlassen kann....

Danke für die Antwort und
liebe Grüße
Tree

BTW: Hab die Platte bei Amazon gekauft, also hab ich Hoffnung das Amazon vllt kulant ist^^
 
Zuletzt bearbeitet:
Wenn Du über den Händler tauscht kannst Du Glück haben und der bietet Dir an, eine andere SSD (ggf. gegen einen kleinen Aufpreis) von einen anderen Hersteller zu bekommen. Dann nimm gleich die Samsung 830, die ist die SSD die am allerwenigsten Probleme macht.
 
Hey,
hab mich mti Amazon mal kurzgeschlossen...wenn ich Glück hab, erstatten die sogar den kompletten Kaufpreis!

Hab dann an folgendes Modell gedacht:
http://www.amazon.de/gp/product/B005OK6VTA/ref=noref?ie=UTF8&psc=1&s=computers

Gibts eig. im Forum so was wie n Anfänger Guide, damit man alle Tricks und Kniff ebeim neuen Einrichten beachtet?

BTW: Ich hab das P5QL-E Mobo von Asus....Gibts da n bestimmten E-sata Anschluss den man benutzen muss für max Performance oder ist das egal....hab dazu einiges gelesen hie rim Forum, habs abe rnicht ganz verstanden^^ Hab leider zu wenig Ahnung davon....

lg+ Thx,
Tree
 
Den Kaufpreis von damals? Das wäre ja ein Wunder und wie ein 6er im Lotte :D
Die 830er ist auf jeden die beste Wahl! Das Desktop Kit gibt es zwar woanders etwas günstiger, aber wenn die da kulant sind, dann sollte man da drüber hinweg sehen.

Sollten Amazon aber nur den aktuellen Marktwert erstatten und Du das Zubehör nicht brauchen, kommst Du sonst mit der nakten SSD deutlich günstiger weg.
 
Hey,

wollte mich nur nochmal für Deine Hilfe bedanken!
Als newbie^^ im SSD Bereich kann ich gute Ratschläge/Hilfe immer brauchen!
Vielen Dank!

Hoffe ich hab mit der neuen SSD mehr Glück :-)

lg
Tree
 
Zurück
Oben