Startmenü wird durch Suche verdeckt

Jeffe

Newbie
Registriert
Aug. 2020
Beiträge
5
Hallo!

Nach dem Update auf die Win10 v2004 kann ich mein Startmenü nicht mehr sehen! (siehe Bild)
Hat das irgendwer auch bzw. wie bekommt man die Suche weg? Nach stundenlanger Suche weiß ich keinen Rat mehr
IMG_3282.jpg
....
 
Leider ist ein bild so klein, man sieht kaum etwas. Bei mir ist Startmenü und die Suche getrennt. Geht bei dir also beides auf?!
Wenn dem so ist, ist wahrscheinlich ein Rückgängig machen der 2004 Installation am Sinnvollsten.

Ursachen dafür können externe Programme sein. Tuning Tools, Progs zur Design Veränderung oder sonstige die wesentliche Dinge von Windows verändern.
 
Danke für Eure Antworten!

1. Das Bild IST ein Screenshot!
2. beim Aufrufen des Startmenüs geht eben das Suchfenster davor mit auf, es kann auch nicht "weggeklickt werden"
3. auf dem Rechner ist nur Windows, Office 365, Chrome und sonst nix.
4. das mit dem Suchfenster frei auf dem Desktop hab ich auch nicht gemacht

Es scheint ich muss wirklich die Installation rückgängig machen. Interessanterweise auf meinem Zweitgerät klappt alles prima
 
Na gut, ein Foto vom Screenshot!

Wenn ich die Windows-Taste auf der Tastatur drücke passiert das was ich beschrieben habe. Ob Tastatur oder Mausklick, immer ist das Suchfenster davor mit aufgeklappt
 
Ich kann keinen Screenshot erstellen, denn wenn ich das Startmenü öffne und dann Windows + Drucken drücke ist doch das ganze Startmenü wieder weg.... und ein anderes Bild als das BILD kommt eh net raus..

Also ist das Windows defekt...
 
Dann lass die Windowstaste einfach weg. Druck alleine reicht. Schneidest du eben in Paint zu recht.
 
Naja, wenn du Windows + Drucken drückst legt Windows doch
eigentlich automatisch ein Screenshot unter >> Bilder >> Bildschirmfotos ab.
 
Orakel: Hängt deine Leertaste, so dass du automatisch ne Texteingabe nach Aufruf des Menüs hast, die die Suche nach vorne holt? Wenn nicht, zieh die Startleiste mal (Rechtsklick und Haken bei "Taskleiste fixieren" wegmachen) mal an den linken, rechten oder oberen Bildschirmrand und wieder zurück nach unten.
 
So! Bin seit 1986 mit PCs beschäftigt (DOS aufwärts) und weiß, dass es nichts gibt was es nicht gibt (oder so ähnlich). Kurzum, nach dem 3. Mal Installieren mit folgendem Workaround davor hat es geklappt!!!

1. Post 4 ausgeführt (alles aus der Registry gelöscht)....danke für den Tipp
2. Post 12 ausgeführt...DANKE
3. Update erneut ausgeführt
4. alles OK

Keine Ahnung ob's an dieser Ausführung lag, aber scheiß drauf!
Allen herzlichen Dank dass Ihr Tipps gepostet habt :daumen::daumen:
 
Zurück
Oben