Steamlink > Steamcontroller reagiert im Spiel nicht mehr

matthias_nbg

Lieutenant
Registriert
Mai 2011
Beiträge
661
Hallo ...

ich betreibe einen Steamlink mit einem Steamcontroller und einem xbox Controller.

Jetzt habe ich das Phänomen, dass der Steamcontroller nach einer Pause oder nach einiger Zeit nicht mehr reagiert. Er ist an, aber Eingaben werden nicht mehr entgegen genommen. Mit dem xbox Controller kann man ohne weiteres weiterspielen.

Hat jemand eine Idee, woran das liegen könnte?
 
Vielleicht zu simpel: Batterien? :)
 
Bei manchen Spielen wird der Controller bei mir nicht wieder erkannt, wenn er einmal in Standby / Idle war. Hast du mal versucht, in den Controller Settings (in Big Picture) den Idle Timer zu ändern?
 
Bei mir passiert ab und zu etwas Ähnliches, allerdings scheint der Controller selbst noch zu tun, nur das Spiel nimmt die Befehle nicht mehr entgegen. Das äußert sich so, dass der Steam Button noch funktioniert, und im (Steam-)Menü gehen dann wieder alle Tasten, aber im Endeffekt hilft da nur ein Neustart des Spiels.
Ist das bei Dir ähnlich, oder geht da selbst der Steam Button nicht mehr?
 
BiergitKraft schrieb:
Ist das bei Dir ähnlich, oder geht da selbst der Steam Button nicht mehr?

Ja, genau so ist das....

... bei den Lego-Spielen ist das mit dem Neustart aber doof, weil man den Level dann immer wieder von vorne beginnen muss.
 
btw: Ich habe mal testweise frische Batterien eingesetzt, aber genau das gleiche Verhalten :-(
 
Ich weiß nicht ob das einen Unterschied macht, aber hast du den Steam Controller direkt mit dem Steam Link gepaired, oder hast du den USB-Adapter in den Link gesteckt (was eigentlich doppelt gemoppelt ist)?
 
jlnprssnr schrieb:
Ich weiß nicht ob das einen Unterschied macht, aber hast du den Steam Controller direkt mit dem Steam Link gepaired, oder hast du den USB-Adapter in den Link gesteckt (was eigentlich doppelt gemoppelt ist)?

Mh.... gute Frage - lang is hier....

... ich fürchte, da steckt noch ein USB-Adapter drin. War der USB-Adapter nur für den Betrieb am PC gedacht?
 
Ja, ich habe das Verhalten auch bei Lego Spielen beobachtet. Wenn mich mein Gedächtnis nicht im Stich lässt, hat es sich da aber nicht nur auf den Steam Controller beschränkt, sondern ist auch beim PS4 Controller für player 2 aufgetreten. 100% sicher bin ich da aber nicht. Ich würde aber nicht ausschließen, dass da auch das Spiel seine Finger mit im Spiel hat. Aber falls hier eine Lösung gefunden wird, wäre mir durchaus auch geholfen.
 
Es tritt bei mir nur beim steam controller auf. Beim Xbox Controller habe ich das Verhalten nicht.

Ich habe gerade mal probiert den Steam Co Troller ohne USB Dingle anzuschließen, aber keine Chance.
 
Nachtrag: Der Steam-Controller geht auch mittem im Spiel raus mit der Meldung "Verbindungsfehler".

So ein Mist! Ich trau mich schon garnicht mehr mit dem Teil zu zocken, weil man bei den Lego-Spielen dann den ganzen Level wieder durchzocken muss.
 
matthias_nbg schrieb:
Nachtrag: Der Steam-Controller geht auch mittem im Spiel raus mit der Meldung "Verbindungsfehler".

So ein Mist! Ich trau mich schon garnicht mehr mit dem Teil zu zocken, weil man bei den Lego-Spielen dann den ganzen Level wieder durchzocken muss.
Vielleicht wirklich ein Defekt des Controllers?
Also ich hab da ja noch einen über hust...
 
Ich hab jetzt noch zwei xbox Controller angeschlossen, seitdem keine Probleme.

Ich werde das mal in anderen Spielen beobachten...
 
Zurück
Oben