Steelseries Siberia v2 7.1 USB-Sound LED

v1c

Cadet 4th Year
Dabei seit
Aug. 2010
Beiträge
70
Moin,

habe das Headset Steelseries Siberia v2 USB 7.1, nachdem ich jahrelang die Version v2 ohne USB-Soundkarte hatte. Beides wirklich top Teile zum akzeptablen Preis.

Nun zu meiner Frage:
Habe die USB-Soundkarte installiert und nun fällt mir auf, dass die grüne LED dauernd am blinken ist. Hat jemand auch dieses Headset und weiß ob die wirklich dauernd blinkt oder permanent leuchten sollte. Bei der Installation der Treiber hat sie dauerhaft geleuchtet.

Danke im voraus.


Beste Grüße
v1c
 

SirzechsLucifer

Lt. Junior Grade
Dabei seit
Jan. 2014
Beiträge
429
Hallo,

das wichtigste: Funktioniert das Headset überhaupt?

Wenn ja kannst du folgende Schritte durchführen:

1. Headset ausstecken
2. Treiber deinstallieren
3. Steelseries Software herunterladen
4. Headset anschließen und Treiber installieren lassen

Nun prüfen ob es diesmal blinkt.

Noch eine Frage: Hattest du vorher ein anderes Headset mit einer USB-Soundkarte?

Viele Grüße
Dennis
 

LukS

Commander
Dabei seit
Dez. 2009
Beiträge
2.819
1. Headset ausstecken
2. Treiber deinstallieren
3. Steelseries Software herunterladen
4. Headset anschließen und Treiber installieren lassen
Ich würde ein bisschen anders vorgehen.

1. Headset ausstecken
2. Treiber deinstallieren
3. Steelseries Software von der Homepage herunterladen: http://steelseries.com/support/downloads
4. Software installieren
5. Headset anstecken

Somit kann er nicht irgendeinen anderen Treiber von Windows oder Windows Update installieren.
 

LukS

Commander
Dabei seit
Dez. 2009
Beiträge
2.819
Bei dir ist die Reihenfolge so herübergekommen das er das Headset vor der Installation des Treibers wieder anstecken soll. Deshalb hab ich das noch mal geschrieben.
Der Punkt vier hätte so rum lauten sollen: Treiber installieren und Headset anschließen
 

SirzechsLucifer

Lt. Junior Grade
Dabei seit
Jan. 2014
Beiträge
429
Bei dir ist die Reihenfolge so herübergekommen das er das Headset vor der Installation des Treibers wieder anstecken soll. Deshalb hab ich das noch mal geschrieben.
Der Punkt vier hätte so rum lauten sollen: Treiber installieren und Headset anschließen
Wenn man das Headset anschließt installiert sich der Treiber von selbst, wo hast du deinen Kenntnissstand gelassen??
 

LukS

Commander
Dabei seit
Dez. 2009
Beiträge
2.819
Wenn man ein Gerät ansteckt dann wird ein Treiber vom Windows Ordner oder von Windows Update installiert. Das muss nicht unbedingt der neueste oder richtige sein. Steelseries stellt für dieses Headset einen Treiber auf seiner Seite zur Verfügung. Also sollte man diesen nehmen.
Wenn man nun den Treiber von Steelseries erst im Nachhinein installiert, dann kann es sein das dieser nicht richtig installiert wird, da bereits einer installiert ist.
Da Steelseries für dieses Headset einen Treiber anbietet würde ich diesen nehmen und nicht den der bei Windows dabei ist.
Deshalb meine ich das man zuerst den Treiber von Steelseries installieren sollte und dann das Headset anschließen soll.
 

v1c

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2010
Beiträge
70
Also die Treiber sind bereits installiert und es funktioniert auch einwandfrei. Die USB-Soundkarte war dabei, habe ja geschrieben, dass es das Steelseries Siberia v2 7.1 USB-Sound ist. Jetzt liegt es gerade vor mir und die grüne LED leuchtet dauerhaft. Beim zocken hat sie gestern permanent geblinkt.

Die Treiberinstallation war auch etwas tricky. Also ziemlich untypisch für heutige Verhältnisse. Hab erst das Treiberpaket (v1.0.4) ca. 48 MB für die Soundkarte heruntergeladen. Funkionierte nicht... es kam immer "Bitte USB PnP Device anschließen". Dann hab ich herausgefunden dass es für den 5H USB einen neueren Treiber für die Soundkarte gibt (v1.10)... heruntergeladen, nach Anweisung vorgegangen funktionierte nicht. Es kam quasi immer wieder die Meldung, dass man die Soundkarte anschließen soll, beim Anschließen Windows auch ab und zu die die Soundkarte erkannt, trotzdem hat das Installationsprogramm die Meldung immer und immer wieder gebracht. Diverse male hab ich dann das Treiberpaket im Geräte Manager gelöscht und neu installieren lasse... funktionierte alles nicht. Nach etlichen versuchen habe ich dann alle Treiber noch einmal aus dem Geräte-Manager entfernt, neu gestartet und die Treiber vom ersten Versuchen (v1.4.0) erneut heruntergeladen. Dann ging es aufeinmal. Ziemlich unlogisch.

Auch wenn man bei google mal nach "Bitte USB PnP Device anschließen" sucht kommen massig Ergebnisse zu Steelseries. Das ist aber auch zweitrangig. Weil nun ist der Treiber einwandfrei installiert. Ich frage mich nun nur, ob das blinken normal ist.

Hat keiner das gleiche Headset?

[edit]
Eben hab ich gezockt. Beim zocken blinkt die LED ca. im 1/4 Sekunden Takt. Nun auch im Windows.

Gruß
v1c
 
Zuletzt bearbeitet:

LukS

Commander
Dabei seit
Dez. 2009
Beiträge
2.819
In einer Amazon Rezensionen habe ich gelesen, das die Soundkarte bei erfolgreicher Installation dauerhaft grün blinken soll. Also wird es jetzt passen.
Verwendest du jetzt den Treiber 1.4.0?
Wenn du den Treiber installiert hast und es ist die Fehlermeldung "Bitte USB PnP Device anschließen" gekommen, hast du da vorher die Soundkarte angeschlossen oder erst als diese Fehlermeldung gekommen ist?
 

v1c

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2010
Beiträge
70
Ich habe beide Varianten probiert. Verwende aktuell die Version v1.10.

Dauerhaft grün blinken? Also bei mir leuchtet sie im Windows dauerhaft grün, also ohne blinken und erst wenn ich z.B. ein Spiel starte beginnt sie zu blinken.
 
Top