Stereo bei Y-Klinke-Adapter

FatManStanding

Lt. Junior Grade
Registriert
Aug. 2021
Beiträge
429
tach,

ich habe im fitnesszimmer ein paar alte pc-boxen aufgestellt und dort einen bluetooth-klinke-adapter angeschlossen damit ich während des trainings über das handy was zum hören habe. jetzt hab ich einen alten fernseher und einen alten htpc dazu gestellt. beim tv setzen die internen lautsprecher oft aus, weswegen ich den ton über die boxen ausgeben lasse, angeschlossen per klinke am htpc. damit beides geht - audio über den htpc und audio über handy - hab ich einen y-adapter gekauft (https://www.conrad.de/de/p/speaka-p...1x-klinkenbuchse-6-35-mm-schwarz-1967572.html: 2x buchse, 1x stecker). an der buchse hängt der lautsprecher, an dem steckern einmal der htpc und einmal der bluetooth-adapter. logischerweise wird nichts gleichzeitig audio über handy und htpc ausgegeben. grds. geht alles, außer dass der htpc nur mono über box 1 und das handy nur mono über box 2 ausgibt. ist das normal? ich hatte solche verteiler schon im einsatz, da war das nie so.

ich es einmal hinbekommen, dass beide stereo ausgegeben haben, da hatte ich aber ein massives brummen auf den lautsprechern und hab die neu angesteckt. seither hab ich das nie wieder hinbekommen. es scheint ja aber grds. zu gehen.

p.s.
wenn ich den bluetooth-adapter weg lasse und das handy per klinke anschließe hab ich das gleiche probleme.
 
der verlinkte Adapter ist auch nur für Mono geeignet. Steht auch in der Artikelbeschreibung. Zudem sieht man den Steckern das nur ein schwarzer Ring drauf ist. Bei Stereo sind das immer zwei Ringe. Also anderes Kabel kaufen.
 
Also ich kann schon mal sagen dass der Adapter ein 1x Stereo auf 2x Mono Adapter ist. Somit kannst du immer nur Mono über den Adapter bekommen. Da brauchst du einfach einen Stereo Adapter.
 
Wie die beiden Vorredner schon sagten, erkennst du an den Ringen (nur einer pro Ende), dass da nur 1 Kanal sprich Mono übertragen werden kann. Warum bei dir Stereo rauskam, kann nur an einem Fehler liegen, so dass der Mono-Sound auf beiden Boxen ausgegeben wurde, Stereo war das aber nicht.

Du bräuchtest eher so ein Kabel: https://www.amazon.de/dp/B01HD1HC04
oder in hübscher: https://www.amazon.de/dp/B09DG1KLL7/
Mal als Beispiele.
 
Zurück
Oben