sverweis - Ergebnis #NV unterdrücken

PCDummy

Cadet 4th Year
Registriert
Apr. 2004
Beiträge
107
Dear All,

ich habe das Problem, das wenn ich mit "sverweis" ein Abfrage definiere, das bei
einem "Nicht-Treffer" immer als Ergebnis #NV ausgegeben wird.
Wie kann ich das mit einfachen Mitteln unterdrücken?

Thx, für eure Hilfe
PC Dummy
 
Zeig mal ein Beispiel mit #NV, sonst kann man schlecht was versuchen...


Ansonsten z. B. =WENN((A1="#NV");"";A1)
 
Zuletzt bearbeitet:
Thx,
für den Lösungsvorschlag, aber ich habe das Prob so gelöst:

=WENN(ISTNV(SVERWEIS(B15;$B$5:$C$8;2;FALSCH));"";SVERWEIS(B15;$B$5:$C$8;2;FALSCH))

funktioniert, und ich kann jeden beliebigen Wert als "Nicht-Treffer" ausgeben lassen.

Vielen Dank, für eure Hilfe
PC Dummy
 
Würde doch normalerweise auf 2 Arten gehen.

1.)Bedingte Formatierung
Wenn der Zelleninhalt #NV oder ungültig oder so ist dann soll er den Inhalt mit weißer Schrift schreiben.

2.)WENN
z.B. =WENN(A1="'NV";"";hier dann deinen sverweis)
 
Zurück
Oben