System-reserviert

Jeff Lebowski

Newbie
Registriert
Apr. 2021
Beiträge
1
Hallo,

heute hat mein Netzteil gemeint Sylvester vorzuziehen und sich mit einem lauten Knall verabschiedet. Daher hat der Rechner den Dienst aufgegeben.

Nun versuche ich über das Notebook meine alte Bootplatte, auf der alle wichtigen Daten sind, wieder zu bekommen.

Diese wird jedoch nur als "System-reserviert (F:)" angezeigt. Darauf ist nur noch "$WINRE_BACKUP_PARTITION.MARKER" als einzige Datei, mit 0KB. Die Platte hat laut Windows 499MB.

Die Platte ist eine Kingston Hyper X Savage mit 240GB. Gekauft 2017. Vor dem Crash
Der Addapter ist von Sabrent, (SATA auf USB A)

Beste Grüße
 
das ist die falsche Partition.
Die Platte hat noch andere Partitionen, auf der SSD sind halt 2-4 Partitionen drauf.
Es kann sein, das der Laufwerksbuchstabe dazu fehlt, diesen musst du halt in der Datenträgerverwaltung der Partition vergeben.

Ansonsten mach mal ein Screenshot von der Datenträgerverwaltung unten von der Balkenansicht.
 
  • Gefällt mir
Reaktionen: Terrier
( 2-4? Ha! :D
Ich kenne sogar 1-5. Die 6. hier, E, ist selbst zugeschnitten worden:
1619548532789.png

Das ist von 8.0 so geerbt und auf eine neue, frößere SSD geklont worden; dabei wurde brav drauf geachtet die Spezialpartitionen räumlich am den Rändern zu lassen.
CN8 )
 
Das kommt aber nur, weil man immer nur upgradet und klont.
Öfter mal neu clean installieren und man hat nicht so ein Partitions Chaos.
100MB Uefi Partition am Anfang, dann Windows C: und hinten eine Wiederherstellungspartition ist im Jahr 2021 angesagt.
Weitere Partitionen für Daten kann man na klar selbst anlegen.
 
@ Terrier
Grummel - brummel - knatsch… :D
»Ein Unterschied der keinen Unterschied bewirkt ist kein Unterschied.«, da lasse ich die Partitönchen Partitönchen sein. Neunstall mit alll dem Aufmarsch nur unter Zwang. 😉
CN8

@ cartridge_case
Ganz unrecht hat er ja nicht mit Klonen und Upgraden 😇; 8 hat immer diese 5 Partitoen gehabt, allerdings habe ich das nicht selbst roh instlaliert, das tat der Laden.
 
cartridge_case schrieb:
Was ein Quatsch. Du weißt schon, was ein Clone-Vorgang macht? Genau, keine neuen Partitionen anlegen! :freak:
Wer sagt denn das? Habe ich doch nicht gesagt.
Warum legst du meinen Beitrag so aus und reagierst auch noch so frech?
Wenn man ewig upgradet, bekommt man die ganzen Partitionen.
Wenn man dann nie Clean installiert und nur klont, behält man die Partitionen.

Oder man löscht nach dem Klonen selbst Wiederherstellungs-Partitionen, die eh nicht mehr funktionieren, nichts mehr nützen und arbeitet mit Partitions Tools nach.
 

Anhänge

  • 20H2 Nach Klonen.png
    20H2 Nach Klonen.png
    130,6 KB · Aufrufe: 107
  • 20H2 klon und bearbeitet.png
    20H2 klon und bearbeitet.png
    193,8 KB · Aufrufe: 110
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: cumulonimbus8
@Terrier
Und die Nacharbeit aus Deinem zweiten Screenshot führt dazu, dass Windows beim nächsten grösseren Funktionsupdate das Volume C: um mindestens 520 MB verkleinert um zwischen C: und D: eine Wiederherstellungspartition einzuschieben. Dafür ist Deine EFI Partition mit ihren 368 MB um 268 MB überdimensioniert.
 
Die Efi Partition konnte mit Partition Winzard nicht kleiner gemacht werden. (größer macht aber auch nichts)

Klar kann beim nächstem Upgrade wieder eine Wiederherstellungspartition hinter C: oder hinter D: erstellt werden.
Die würde dann ja auch funktionieren, um das Upgrade rückgängig zu machen.

Nur nach dem Klonen mit Aomei Backupper Pro hatten die Partitionen eh einen Buchstaben, und nicht mal mehr die Bezeichnung Wiederherstellung.
Die Wiederherstellung eines defekten Windows hätte wohl eh versagt auf komplett anderer Hardware.
Klonen ist zwar nicht schlecht, aber eine saubere, Standard Datenträgerverwaltung wie nach einer clean Installation hat man nicht.
Aber schnell ging es und Windows funktioniert.
 
Zurück
Oben