Taste [Alt Gr] ohne Funktion.

bluntman

Lt. Commander
Dabei seit
März 2005
Beiträge
1.524
Guten Morgen,

ich habe mal wieder ein kleines Problem.

Bei Tastenkombinationen wie zum Beispiel [Alt Gr]+[E] wird das [€] nicht mehr geschrieben. Es erscheint das [e]. Mit der Tastenkombination [Strg]+[Alt]+[E] kommt das [€]. Mit dem [@] und anderen Zeichen ist es genau das selbe Spiel. Deshalb gehe ich davon aus, dass es an der Taste [Alt Gr] liegen muss.

Es ist ein HP Notebook das mit Windows 7 läuft.
 
Zuletzt bearbeitet:

6shop

Banned
Dabei seit
Juni 2009
Beiträge
6.820
versuchs mal damit. zeigt die gedrückten tasten an.
 

bluntman

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
1.524
Danke, ich teste gleich...
Ergänzung ()

Alle Tasten außer [Alt Gr] funktionieren.
 

6shop

Banned
Dabei seit
Juni 2009
Beiträge
6.820
klingt eigentlich nach defekt. was hast du denn für ne tasta?
 

Selecta

Commander
Dabei seit
Nov. 2009
Beiträge
3.055
Vorsichtig die Taste mit einem Schraubenzieher raushebeln und überprüfen ob der Kontakt verdreckt ist...
 

bluntman

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
1.524
Wenn die über ein Keyboard Tool deaktiviert wurde, sollte die Taste im abgesicherten Modus oder beim Diagnose Start funktionieren, oder?
 
Zuletzt bearbeitet:

Selecta

Commander
Dabei seit
Nov. 2009
Beiträge
3.055
Halte die Taste beim Laptop Start einfach mal gedrückt...
Sollte normalerweise mit einem Signalton quittiert werden...
Wenn nicht ... -> defekt
 
Top