Terratec Cinergy 1200 DVB-S Empfangsproblem?

©ONSULTO®

Lt. Junior Grade
Registriert
Feb. 2005
Beiträge
426
Hallo,

Ich hab mir letztens ne TV-Karte für Satellitenschüssel gekauft, die korrekt angeschlossen und die Treiber und PowerDVD ordnungsgemäß installiert.

Nun zum Problem:
Nachdem ich einen ersten Kanalsuchlauf gemacht habe und dann die empfangenen Kanäle ausprobiert habe (siehe Bild), wollte ich auch die "normalen" Sender wie ARD oder ZDF schauen - allerdings ohne Erfolg.
Es kam einfach kein Bild und kein Ton rein.
Die diversen Einstellungen wie DiseqC und die Frequenz müssten stimmen, daran kann es eigentlich nicht liegen.

Ich hab dann mal die Empfangssignalstärke der laufenden Sender mit denen der nicht laufenden verglichen, und siehe da:
Bei den funtionstüchtigen Kanälen lag die Empfangsstärke immer über 95%, bei den Anderen dementsprechend darunter.
Aber müsste nicht eigentlich bis zu einer Signalstärke von 70-80% Bild und Ton - eventuell leicht gestört - kommen?
Bei ZDF lag die Signalstärke z.B. bei hohen 89% und es kam kein Bild! :mad:

Weiß jemand eine Lösung für mein Problem oder kennt sich mit der Cinergy 1200 DVB-S aus? Die einzigste andere Möglichkeit wäre imho, dass das LNB-Kabel zu lang ist (ca. 9m).
Ist das ein Problem?
 

Anhänge

  • Bibel TV.jpg
    Bibel TV.jpg
    52,2 KB · Aufrufe: 228
  • ZDF.jpg
    ZDF.jpg
    43,5 KB · Aufrufe: 241
ist das Kabel für digital geeignet? Wenn ja dann wirds wohl die KArte sein...
Umtauschen.
 
Stefan-Guenzel schrieb:
ist das Kabel für digital geeignet? Wenn ja dann wirds wohl die KArte sein...
Umtauschen.

Ich kenne jemanden der geau die gleiche kombination hat:
satellitenschüssel, lnb-kabel,cinergy 1200 dv-s
...ohne probleme
An der Karte kann es nicht liegen.
 
schon mal was davon gehrt dass karten defekt sein können??? oder gehts mit SEINER bei DIR auch net?
 
@ PisToLeRo

Funktionieren denn die Sender alle auf dem DVB-Receiver oder hast du gar keinen?
Welche Größe hat dein Spiegel? Bei Digital sollte es eigentlich nicht mehr am schlechten Wetter scheitern.
 
ähm, ich hab keinen Receiver und der spiegel ist 60cm durchmesser groß.
Aber ich will ja gar kein digital sondern ganz normal über satellit fernsehen können.
Ich lieg eh nicht im Sendegebiet von DigitalTV.
 
Wenn du eine DVB-SAT TV-Karte hast, dann wird das Signal wohl digital empfangen, die andere Möglichkeit wäre analoger SAT-Empfang. Ich geh aber davon aus das du ein digitales LNB hast.
Welchen ASTRA hast du denn angesteuert? Da gibts mehrere. Glaub 19,2° Ost ist der richtige.
 
Die Astra sind 1a,1b,1c,1d 19,2° Ost.
Ansteuern kann ich alle und tus auch.
 
Könnte denn irgend etwas im Weg sein? Baum, Büsche, Häuser?
60cm sind dann eventuell zu wenig.
 
Nä, is nix im weg. Die Schüssel is ja aufm Dach verschraubt und ich wohn am Berg. Also beste Sendebedingungen.

Weiß denn sonst keiner von euch was zu diesem Thema?
 
Zuletzt bearbeitet:
PisToLeRo schrieb:
Nä, is nix im weg. Die Schüssel is ja aufm Dach verschraubt und ich wohn am Berg. Also beste Sendebedingungen.

Weiß denn sonst keiner von euch was zu diesem Thema?

Also weiß sonst niemand nicht nix?

Jetzt mach ich ier schon nen Doppelpost für ein wenig Aufmerksamkeit...tsess tsess :evillol:
 
Ralf B. schrieb:
@ PisToLeRo

Funktionieren denn die Sender alle auf dem DVB-Receiver oder hast du gar keinen?
Welche Größe hat dein Spiegel? Bei Digital sollte es eigentlich nicht mehr am schlechten Wetter scheitern.

Liegt es vielleicht an der Größe des Spiegels. Ich glaub eher nicht.
 
Das ist ja das verwirrende bei dir. Kein Bild unter 89 %. Weißgott gibts Sender mit schlechteren Werten, wo noch das Bild kommt und die Qualität auch noch stimmt.

Liegts vielleicht an nem defekten Kabel vom LNB zur TV-Karte?
 
Ralf B. schrieb:
Das ist ja das verwirrende bei dir. Kein Bild unter 89 %. Weißgott gibts Sender mit schlechteren Werten, wo noch das Bild kommt und die Qualität auch noch stimmt.

Liegts vielleicht an nem defekten Kabel vom LNB zur TV-Karte?

Am Kabel kanns nicht liegen, denn ich hab mal den Fernseher meiner Schwester mit nem Receiver angeschlossen und alle Kanäle gingen einwandfrei. Das heißt also, dass das Signal korrekt reinkommt und das Kabel das Signal auch richtig weiterleitet; dann ist aber das Problem bei der Karte, was ich nicht versteh, denn die Sender, die gehen sind so was von guter Bildqualität...
 
Probier mal andere (neuere?) Treiber für die TV-Karte. Vielleicht liegt ja da der Hund im Schnee begraben.
 
Ralf B. schrieb:
Probier mal andere (neuere?) Treiber für die TV-Karte. Vielleicht liegt ja da der Hund im Schnee begraben.

Hab ich ja auch gemacht. Ich hab den neuesten Beta-Treiber von terratec.de runtergeladen und die alten treiber auch korrekt deinstalliert.
 
Die TV-Karte vielleicht defekt? Kannst ja umtauschen oder?
 
Ralf B. schrieb:
Die TV-Karte vielleicht defekt? Kannst ja umtauschen oder?

Nun ja...bei eBay gekauft (privat), aber ich hab den Vorbesitzer schon zu dem Problem gefragt, und der hat mir versichert, dass er keinerlei Probleme hatte und die Karte nur verkauft hat, weil er sich nen DVD-Recorder gekauft hat.
 
Also nix mit umtauschen? Hast du eine orginal-Rechnung von dem Teil erhalten? Vielleicht hättest du dich damit dann direkt an Terratec wenden können.

Ansonsten, was bei Ebay so alles versprochen wird, sollte man nicht für bare Münze nehmen, besonders nicht von Privat. Eventuell hat er das gleiche Problem gehabt und hat es dort verhökert. Erzählen kann man bei Ebay viel wenn der Tag lang ist.
 
Zurück
Oben