Thunderbird kann nicht mehr senden

Ohrensessel

Cadet 4th Year
Dabei seit
Apr. 2006
Beiträge
79
Hallo,
Seit gestern habe ich ein für mich völlig mysteriöses Problem. Ich verwende Thunderbird in der aktuellen Version, die Datendateien dafür liegen auf einem NAS. So läuft das schon seit Jahren problemlos. Seit gestern kann ich aber Mails nur mehr empfangen, nicht mehr senden, ohne aber an den Einstellungen irgendetwas geändert zu haben. Beim POP3-Account erhalte ich einen Timeout bezüglich des SMTP-Servers, am IMAP-Account meiner FH tut sich einfach nichts. Offenbar findet Thunderbird die Server nicht. Am Provider liegt's nicht, den hab ich schon kontaktiert und er hatte für dieses Problem auch keine Lösung. Am Notebook, das exakt dieselbe Konfiguration und das gleiche Betriebssystem (Windows 10 pro) verwendet, funktioniert es aber nach wie vor, und auch am Smartphone. Ich habe schon die Ports/Verbindung geändert, einen alternativen SMTP-Server eingestellt, Thunderbird neu installiert etc - alles ohne Erfolg. Bei letzterem ist mir aber aufgefallen, dass die Konfigurationseinstellungen bei der Deinstallation offenbar nicht mitgelöscht werden, auch nicht wenn man Revo Uninstaller verwendet. Weiß wer, wo man die findet bzw hat jemand sonst einen Rat?
mfg
Ohrensessel
 

Holgip

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.463
Ich würde es mal mit der Erstellung eines neuen Kontos mit den alten Anmeldedaten probieren. Wenn das funktioniert kannst du das Alte löschen. Vielleicht hat sich doch etwas in den Einstellungen verändert.
 

Ohrensessel

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Apr. 2006
Beiträge
79
Das hab ich de facto auch grad probiert. Hab alle Konfigurationsfiles von Thunderbird gelöscht und ihn neu installiert. Hab auch Router und Modem neu gestartet. Aber trotzdem kein Erfolg. Pingen lässt sich der SMTP aber.
Ergänzung ()

So, ich glaub, es funktioniert wieder. Hab den Netzwerkstack resettet und kann jetzt offenbar wieder mailen
 
Zuletzt bearbeitet:
Top