Trekstor 2.0 USB Platte wird nicht erkannt

blackSHARK

Newbie
Dabei seit
Apr. 2005
Beiträge
1
Hallo,

folgendes. Ich habe meinen untenstehende Rechner komplett neu mit win2k und SP4 aufgesetzt. So nun ist mein Problem das ich noch meine 40GB USB2.0 HDD anschließen will aber Windows sie nicht erkennt. Weder an einem der 4 USB1.1 Anschlüsse aufm Board noch auf der D-LINK 5x USB2.0 Karte. Die Karte lief vorher in einem anderen win2k System auf nem Intel BX Board einwandfrei und die Platte wurde da auch erkannt. An einem anderen Intel-Rechner wurde sie auch ohne zu murren als mobiler Datenspeicher erkannt. Das meine USB-Ports nicht funktionieren kann ich ausschließen. Da meine Maus und Tastatur via USB funktionieren. An USB 1.1 und an den USB2.0 Schnittstellen. Mein MSI-Bluetooth-Stick funktioniert soweit ich das gesehen habe auch. Er wurde jedenfalls erkannt. Und der USB-Stick von meiner Mom wurde auch sauber erkannt.

Die aktuellen VIA Hyperion Treiber hab ich installiert. Ebenfalls auch neue USB1.1 Treiber von VIA. Neue Treiber für die USB2.0-Karte habe ich auch schon drauf getan... Was mache ich also falsch?
Außerdem habe ich mittlerweile auch nochmal die älteren VIA 4in1 Treiber geladen.
Mittlerweile habe ich nur über einen anderen Rechner mit Intel BX40 Board zugriff via Netzwerk auf die Platte. Ich will sie jetzt nochmal formatieren wenn alles gesichert ist aber irgendwie glaube ich nicht daran das es des Rätsels LÖsung sein kann.

Gruß Thomas

PS: In der UNI geht die Platte auch einwandfrei. Die ist nicht defekt.





EPOX 8KTA3 Board
Athlon XP 2000+
512MB RAM
Maxtor 160 GB
Windows 2000 SP4
 
Top