Truecrypt: Nach Mounten: "Der Pfad ist nicht verfügbar"

easyfreak

Ensign
Dabei seit
Aug. 2004
Beiträge
243
Hallo zusammen,

Ich habe ein Problem mit Truecrypt. Nachdem ich ein Volume gemountet habe, kann es nicht gelesen werden. Ich bekomme folgende Meldung:

"Der Pfad ist nicht verfügbar. Auf X:\ kann nicht zugegriffen werden. Unzulässige Funktion".

Das Problem tritt bewusst seit dem Upgrade von Windows 7 auf 10 auf.

Ich habe folgenden Dinge bereits getestet:
- Truecrypt deinstalliert und Veracrypt und Truecrypt mobile getestet. --> keine Änderung
- Andere Laufwerkbuchstaben genommen. --> keinen Änderung
- Die Volumes sind ok, können auf anderen Rechnern (MacOS, Win 7, Win 10) gemountet werden.
- Deinstallation Daemontools --> keine Änderung

Jemand ne konstruktive Idee?

Danke!
 

Moselbär

Fleet Admiral
Dabei seit
Okt. 2011
Beiträge
28.517
Ubuntu draufspielen und Daten auslesen?

Schon versucht?
 

easyfreak

Ensign
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
243
Danke für die Antwort.

Wie ich bereits geschrieben habe, kann ich die Volumes in anderen Rechnern und unter MacOS lesen. Es geht mir nicht um die Daten bzw. Workarounds, sondern ausschließlich um den Fehler, bzgl. der Lösung. Keine Lösung wäre übrigens auch sowas wie "System neu installieren" ;)
 

checky2016

Newbie
Dabei seit
Mai 2016
Beiträge
3
Hi,
'hab zwar keine Lösung, aber das gleiche Problem. (imac bootcamp/Win10)
Mal geht's, mal nicht. Meistens nicht..... (Es ist zum affig werden!)
Gibt's evtl. schon eine Lösung aus einer anderen Ecke?
 

HuckJ

Lt. Junior Grade
Dabei seit
Juni 2005
Beiträge
463

checky2016

Newbie
Dabei seit
Mai 2016
Beiträge
3
Zitat des direkten Vorgängerposts entfernt.
Nein, es handelt sich nicht um ein Volume sondern um einen Container mit immer gleicher LW-Buchstabenzuordnung. Habe aber alle möglchen anderen Buchstaben probiert - ohne Erfolg.
Der TC-Container lässt sich auf anderen Systemen (PC) ohne Probleme öffnen, nur unter Win10 (imac/Bootcamp/Win10) gar nicht mehr.

Ich habe zum Test jetzt einen neuen Container diesmal mit VeraCrypt (V1.17) angelegt. Beim Versuch diesen zu öffnen passiert genau das gleiche "Der Pfad ist nicht verfügbar"'. Man kann es nicht verstehen!

Übrigens, Danke für den Hinweis. Wo kann man denn evtl. bei Win 10 im Gedächnis nachschauen?
 
Zuletzt von einem Moderator bearbeitet: (Vollzitat des direkten Vorgängerposts entfernt.)

FrankBras

Newbie
Dabei seit
Aug. 2016
Beiträge
1
hat jemand schon eine Lösung des geschilderten Problems gefunden? Habe das selbe Problem, allerdings funktionierte bei mir alles vor der Windows 10 Neuinstallation.
 

checky2016

Newbie
Dabei seit
Mai 2016
Beiträge
3
Als vor einigen Wochen ein großes Update von MS für Win10 durchgeführt wurde, funktionierte wieder alles.
Seit dem letztem Update besteht nun wieder das selbe Problem.
Eine Lösung habe ich leider auch jetzt noch nicht gefunden.

Anm.
Es scheinen einige Nutzer ähnliche Probleme zu haben, aber seltsamerweise führen alle in verschiedenen Foren vorgeschlagene Lösungswege nich zum Erfolg.
 

matt-uib

Newbie
Dabei seit
Dez. 2017
Beiträge
1
Ich habe das selbe Problem auf meinem MacBook mit Windows 10 mit Bootcamp.
Habe herausgefunden, dass es funktioniert, wenn man irgendeinen USB Stick ansteckt!
1) Truecrypt volume mounten
2) USB Stick anstecken
3) Zugriff wieder möglich

Ist keine perfekte Lösung, aber besser als nichts.
Das Problem liegt ziemlich sicher an den Treibern, die von Bootcamp oder Windows bei Updates überschrieben werden. Irgendeiner passt da nicht..
 
Top