Twittermeldung im Firefox

BFF

¯\_(ツ)_/¯
Moderator
Dabei seit
Okt. 2017
Beiträge
15.589
Mal alles Temporaere im FF loeschen lassen.

1545851203478.png


BFF
 

BFF

¯\_(ツ)_/¯
Moderator
Dabei seit
Okt. 2017
Beiträge
15.589
Das duerfte der Bitwarden Passwordmanager sein.

1545855115214.png


Weiss ich nur aus dem Kopp weil ich das gestern mehrfach entfernt habe bei der Verwandschaft. :D

BFF
 

Timerle

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2009
Beiträge
683
Hi,

- Firefox wurde schon komplett entfernt und neu installiert
- Antiviren Software ist nur der Windows Eigene selber.
- Das ist Bitwarden stimmt (kann ich nur empfehlen) :)

Mich wundert es nur da es bei anderen Browsern nicht auftritt und das System komplett AD und Virenfrei ist.
Scan mit ADW Cleaner und MalwareBytes
Ergänzung ()

Ich vermute es liegt am Addon "I dont care about cookies"
Ich habs mal testweise abgeschaltet.
Eigentlich kanns nur das sein.... bisher keine Meldung mehr. Twitter ist jetzt auf der Whitelist...weil das Addon will ich ungern aufgeben :D
 

Anhänge

  • addons.JPG
    addons.JPG
    51 KB · Aufrufe: 172
Zuletzt bearbeitet:

BFF

¯\_(ツ)_/¯
Moderator
Dabei seit
Okt. 2017
Beiträge
15.589
Ein Reinstall von FF hilft nicht, da im Nutzerprofil die Daten nicht entfernt werden.

Loesche nach der Deinstallation vom FF den Ordner
C:\Users\DeinName\AppData\Roaming\Mozilla
oder mach ein Reset/Refresh des FF.
https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

BFF
Ergänzung ()

Das Du doch mehr Addons hast wie uBlock waere erwaehnenswert gewesen ganz am Anfang in Deiner Frage. :(

BFF
 

Timerle

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2009
Beiträge
683
Hi,
ich hab den Profilordner manuell umbenannt somit wird auch ein neues erzeugt.
Ublock hab ich als erstes deaktiviert was aber nichts gebracht hat :)

Trotzdem danke
 
Top