Ubuntu 10 garfiktreiber?

Linuxuser

Cadet 2nd Year
Dabei seit
Sep. 2009
Beiträge
18
Hi leute
Ich habe jetzt seit längerem eine palit radeon hd 4870 sonic dual...
bis jetzt habe ich die aktuellsten versionen von debian und opensue ausprobiert.
Bei beiden und ubuntu 9.04 hat nach der installation des grafiktreibers nichts mehr funktioniert!
Gleich beim Anmeldebildschirm ist alles schwarz gewesen-manchmal auch farbige streifen am oberen rand des bildschirms!

wollte fragen ob irgendwer diese Grafikkarte unter ubuntu 10 getestet hat oder ob jemand weiß warum sie bei mir nicht erkannt wird und der Treiber nicht funktioniert?
 

enteon

Commander
Dabei seit
Apr. 2009
Beiträge
2.092
welchen treiber hast du denn versucht zu installieren?

bei den beiden open-source treibern radeon (bzw ati) und radeonhd sollte sowas eigentlich nicht passieren. also wenn noch nicht getan einfach mal die probieren. dann hast du aber in keiner weise 3D und video-beschleunigung, noch nicht. dafür sind diese treiber deutlich stabiler als der proprietäre. radeon kann außerdem ein bisschen strom sparen und auch videos ohne tearing (miese horizontale ruckler, quasi mit vsync) abspielen, daher tendiere ich immer zu radeon.
 

surtic

Commander
Dabei seit
Dez. 2007
Beiträge
2.111
wiso haust du denn 9.04 drauf wenn schon 9.10 drausen ist? hm komische sache bei meiner radeon 4870 von saphir hats keine probleme gegeben.
 

surtic

Commander
Dabei seit
Dez. 2007
Beiträge
2.111
hm, nuja konnte mich bis jetzt nie beklagen. steige bei den neuen ubuntu distris schon in der beta ein. habe aber auch nie angst um meine daten da die immer gesichert werden
 

Kraligor

Commodore
Dabei seit
Sep. 2008
Beiträge
4.989
Hast du es mit der Autoinstall von Ubuntu (Menüpunkt Hardwaretreiber) versucht? Damit funktioniert es bei mir (3870) tadellos. Allerdings erst ab Ubuntu 9.10.
 

Linuxuser

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Sep. 2009
Beiträge
18
ok werds versuchen.
bei ubuntu 9.04 hats net funktioniert
Ergänzung ()

hm
da steht "Auf diesem System werden keine proprietären Treiber verwendet."
...visuelle effekte lassen sich auch nicht aktivieren
Ergänzung ()

gibts bei ubuntu 9.10 eine systeminfo?
kann ja sein dass es die grafikkarte nicht erkannt hat.
Ergänzung ()

ok hab jetzt den treiber von amd auf ubuntu 10 installiert!
jetzt funktionierts!:D
 
Top