Übertaktung meiner I9 9900k funktioniert nicht

MrUnReal

Newbie
Dabei seit
Dez. 2019
Beiträge
5
Hallo liebe Community,

Ich habe folgendes Problem auf meinem Gaming PC:
ich versuche auf meinem Computer schon länger meine CPU zu übertakten, habe hierfür viel recherchiert und habe folgendes im BIOS eingestellt:
20191201_203120.jpg
20191201_203145.jpg
20191201_203215.jpg


Nachdem ich abgespeichert habe und den BIOS verlassen habe, bekomme ich durch CPU-Z und HWiNFO64 folgende Informationen:


20191201_203737.jpg
20191201_203745.jpg

Zu beachten: dies ist natürlich jetzt ein Vorführeffekt indem es jetzt funktioniert hat (Wahrscheinlichkeit 10%).
Normalerweise funktioniert es nicht (CPU 3600mhz), aber der Takt vom RAM liegt dabei bei DRAM 1800mhz= 3600mhz.
Wenn der Takt, wie auf dem Screenshot zusehen, bei 4700-4900mhz liegt, liegt der RAM-Takt bei 1067mhz =2134mhz.
Mein Problem hierbei: ich bekomme nur entweder oder hin, aber nicht beides zugleich. Wenn der RAM-Takt bei 3600mhz ist (Wahrscheinlichkeit 90%) ist halt die CPU nicht OC.
Ich hoffe ihr könnt mir helfen.

Hier noch als keine Info - meine verbauten Komponenten:
NZXT Kraken X72 Komplett-Wasserkühlung 360mm
Intel Core i9 9900K 8x 3.60GHz So.1151 WOF
Asus ROG Maximus XI Hero [WLAN] Intel Z390 So.1151 Dual Channel DDR ATX Retail
1000GB Samsung 970 Evo Plus M.2 2280 PCIe 3.0 x4 NVMe 1.3 3D-NAND TLC (MZ-V7S1T0BW)
2000GB Samsung SSD 970 EVO Plus M.2 2280 PCIe 3.0 x4 NVMe 1.3 3D-NAND TLC (MZ-V7S2T0E)
850 Watt be quiet! Straight Power 11 Modular 80+ Gold
16GB (2x 8192MB) G.Skill Trident Z RGB DDR4-3600 DIMM CL16-16-16-36 Dual Kit
11GB MSI GeForce RTX 2080 Ti GAMING X TRIO Aktiv PCIe 3.0 x16 1xHDMI 2.0 / 1xUSB-C / 3xDisplayPort (Retail)
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.443
Welche BIOS Version hast du drauf?
 

Denniss

Commander
Dabei seit
Feb. 2010
Beiträge
2.761
warum ist MCE aus und "Enforce all limits" an ? Das dürfte die CPU auf die von Intel spezifizierten Limits bremsen
 

MrUnReal

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2019
Beiträge
5
Hallo,
vielen Dank für die schnelle Rückmeldung.
@DocWindows diese bleiben leider wie bisher. Einstellung (Höchstleitung)

@Häschen die BIOS Version ist wie folgt: 0805 x64

@Denniss gerade alle weiteren Optionen unter dieser Kategorie ausprobiert. Problem besteht weiterhin.

+Zusätzliche Information Windows Version: Windows 10 Pro 1903
Hier noch ein weiters Foto von den Einstellungen aus dem BIOS, der vielleicht hilfreich sein könnte.
20191202_200413.jpg
 
Zuletzt bearbeitet:

PCTüftler

Fleet Admiral
Dabei seit
Okt. 2008
Beiträge
17.899

eax1990

Commander
Dabei seit
Juli 2012
Beiträge
2.548
XMP1 ist Asus "optimiert", das ist nicht das normale XMP Profil welches man vom Speicher bekommt.
Wähle mal XMP2 aus so dass die Speicherriegel auch so laufen wie sie bestimmt sind.

Das Asus Multicore Enhancement solltest du nicht auf "Enforce all Limits" stellen, sonst läuft dein 9900K wie ein Athlon 32.
Entweder lässte das auf Asus optimized oder die andere Option und das Übertakten würde ich mir an der Stelle schenken, die größte Bremse die der Prozessor hat sind die Limits welche du eingeschaltet hast.

Aber wie PCTüftler geschrieben hat, das Bios ist nicht aktuell und ich würde jetzt erstmal alle Einstellungen zurücksetzen, das aktuelle Bios auf einen USB Stick bringen und installieren.
 

MrUnReal

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2019
Beiträge
5
Vielen Dank für die Tipps und Hilfe von euch 👍.
@PCTüftler, @eax1990 BIOS wurde soeben Aktualisiert auf Vesion 1302. Seitdem läuft das System auf stabilen 5Ghz. Folgeproblem der RAM lässt sich nicht mehr auf 3600mhz Takten.
XMP2 habe ich ausgewählt in Kombination mit MCE Opimized und getestet.
Ps: XMP1 als auch XMP2 wurden in Kombination mit Mode 1 und Mode 2 im Maximus Tweak getsetet,
leider vergebens. MCE Opimized blieb dabei unverändert.
 
Zuletzt bearbeitet:
Top