Unaufgeforderte Lan-Verbindung

XShocker22

Commodore
Dabei seit
Jan. 2006
Beiträge
4.341
Ich machs kurz....

ich hab mal wieder ein Problem.

Ich sitze hier vor einem Acer TravelMate 2413LCi und nachdem ich das System neu aufgesetzt habe und Treiber usw. installiert habe, aktiviert sich nach jedem Systemstart das kabelgebundene Lan, sowie W-Lan.

Da ich W-Lan eh nutze und es auch richtig ist das es automatisch startet, habe ich auch damit kein Problem.

Aber die Lan-Verbindung ativiert sich immer und immer wieder, so oft ich sie auch ausschalte. Ich habe das Gefühl das es am Programm Acer-Eigenen Programm liegt, es nennt sich Acer ePowerManagement. Auch wenn ich es dort deativiere, bleibt die Situation unverändert. Es müsste die neuste die neuste Version sein.

Im BIOS möchte ich die Verbindung wirklich nur ungern kappen. Falls ich sie dann doch nochmal schnell brauche.

Ich höffe ihr könnt mir kluge Ratschläge geben.

Danke!

XShocker22
 
Zuletzt bearbeitet:

Blade026

Lieutenant
Dabei seit
Jan. 2006
Beiträge
588
sry, nich falsch verstehen oder in den falschen Hals bekommen, aber ist das nicht egal? Gut, ich geh jetzt von mir aus, mich würd es nich stören. Da wärs schon schlimmer wenn man WLAN nich abstellen könnte.

Aber zum Thema:
XP oder Vista?
Wo hast du es deaktiviert? In Netzwerkverbindungen oder im Gerätemanager?
Treiber deinstallieren könnt es auch bringen, allerdings wird dich dann der Hardware-Assistent nerven

Eine Auflistung der Software die drauf läuft (Stichwort HiJackThis Logfile) wäre nicht schlecht. Wenn sich beide Verbindungen beim Start aktivieren kanns ja fast nur durch irgend ein Programm (welches man vllt garnicht braucht) im Autostart erzwungen
 

schnock

Ensign
Dabei seit
Jan. 2005
Beiträge
239
Schliesse mich meinem Vorredner an: Hast du die Netzwerkkarte mal im Gerätemanager deaktiviert?
 

XShocker22

Commodore
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
4.341
Jaah, ich bin ein bisschen pingellich, aber mich stört es schon. Ich bin immer darauf bedacht, dass so wenig wie möglich un der Taskleiste ist.

OS: XP Pro
Deativiert hab ich es im Gerätemanager als auch unter der Netzwerkverbindung.
Es ist nicht mal ein Treiber installiert.

Das mit HiJackThis Logfile kann ich mir sparen nichts für ungut, aber ich habe keine Programme installiert, außer die Windoes Standard-Applikationen.

EDIT: Ich hätte wohl noch erwähnen sollen, dass dieses Problem auch schon vor der Formatierung des Rechners vorkam.
 

Turbostaat

Banned
Dabei seit
Apr. 2006
Beiträge
6.240
Ansonsten geht isns BIOS und gucke dort ob du die Netzwerkkarte dort abschalten kannst.
 

Maysi2k

Captain
Dabei seit
Sep. 2006
Beiträge
3.418
wenn es dir nur um die taskleiste geht, dann gehe ins Menü und lass es ausblenden, also dass es nur eingeblendet wird wenn du den Pfeil drückst, ansonsten kannst du sie auch Deaktivieren in dem du mit der Rechten Maustaste auf das Symbol Klickst
 

XShocker22

Commodore
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
4.341
@Turbostaat: Das wollt ich vermeiden

@S.D.W: Es geht mir auch zum teil darum, dass ein Netzwerkdienst eingeschaltet ist, den ich zu diesem Zeitpunkt garnicht brauche.

enn es dir nur um die taskleiste geht, dann gehe ins Menü und lass es ausblenden, also dass es nur eingeblendet wird wenn du den Pfeil drückst, ansonsten kannst du sie auch Deaktivieren in dem du mit der Rechten Maustaste auf das Symbol Klickst
Das weiß ich auch, danke.^^

XShocker22
 

Turbostaat

Banned
Dabei seit
Apr. 2006
Beiträge
6.240
Und warum? Ich denke du willst die Netzwerkkarte deaktivieren. Über das BIOS geht es am besten, da dann auch der Start des Systems etwas schneller geht und Ressourcen gespart werden.
 

Blade026

Lieutenant
Dabei seit
Jan. 2006
Beiträge
588
Es geht mir auch zum teil darum, dass ein Netzwerkdienst eingeschaltet ist,
wenns dir um den Dienst geht kann ich dich beruhigen, den brauchst du auch für dein WLAN!
Du sparst nicht wirklich etwas wenn du die Verbindung beendest. Würd ehrlich gesagt auch die einfache Variante empfehlen, das Icon auszublenden und sich einfach nicht mehr dran zu stören!

Und btw, ich weiss nicht was bei dir Standard Windows Applikationen sind, aber die die ich kenne starten nicht automatisch eine Netzwerkverbindung wenn sie deaktiviert wurde. Da läuft sicherlich etwas wo der Wurm drin ist! Oder ich kann mir auch vorstellen dass es per Richtlinie erzwungen wird.
Ist die Windows CD schon von Acer modifiziert, also haben die schon Programme / Einstellungen dran vorgenommen
 

XShocker22

Commodore
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
4.341
Es gab keine CD, die Schule hatte keine, sie hatten "vermölt". Ich musste mir von Laptop eine Windows-CD erstellen, über den i386-Ordner
 

Wes2000

Ensign
Dabei seit
Mai 2005
Beiträge
153
Geht es dir nur um das symbol in der taskleiste mit der info "Lan-Netzwerk Ein Netzwerkkabel ist nicht angeschlossen"? Willst du das weghaben?
 

XShocker22

Commodore
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
4.341
Ich möchte einfach nur, dass die Lan-Verbindung sich nicht nach jedem Start des Systems, wie von selbst einschaltet.

XShocker22
 

Wes2000

Ensign
Dabei seit
Mai 2005
Beiträge
153
Nun mal ganz langsam.

Steht bei deinem Symbol wenn du den Mauszeiger drüberhälst die folgende Quickinfo:
"Lan-Netzwerk Ein Netzwerkkabel ist nicht angeschlossen"?

Dann bedeutet das ganz einfach, das keine Verbindung über ein Lan-Kabel besteht.

Was steht denn alles unter Netzwerkverbindungen bei dir drin?
Das zum Beispiel:
Drahtlose Netzwerkverbindung
Lan-Netzwerk
... ?

Sollte da Lan-Netzwerk drin stehen, dann kommt das Symbol davon.

Man weiss nicht, wie man dir helfen soll, wenn das Problem nicht genau angsagt wird! :-)
 

HighTech-Freak

Commodore
Dabei seit
Juli 2005
Beiträge
4.861
Gut gemeinter Ratschlag:
Es bringt NICHTS die LAN-Verbindung zu deaktivieren. Da arbeitet Windows jedesmal nur unnötig in der Registry rum. Wenn Du die Verbindung kappen willst, dann ziehs Kabel raus.

Deaktivieren = sinnlos

Wenn du's nur für die Optik machst, dann rate ich schnellstmöglich den Ordnungswahn aufzugeben. Reine Zeitverschwendung... War selbst mal so und jetzt habe ich einen Freund der auch gleich bei jeder fragmentierten Datei zum Defragmentieren anfängt. Der eigentliche Sinn darin, die Festplattenaktivität zu minimieren und die Performance zu steigern wird durch das quasi ad absurdum geführt, da durch das häufige Defragmentieren die HDD nur mehr beansprucht wird. Genauso isses auch bei Dir: durch häufiges Deaktivieren/Aktivieren rührt Windows nur jedesmal sinnlos in der Registry rum...
SOLLTEST Du LAN wirklich nur alle heiligen Zeiten mal brauchen [1 mal pro 2 Monate], dann schalts halt im BIOS aus...

MFG, Thomas
 

XShocker22

Commodore
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
4.341
Ja ok überzeugt.....

Es gibt nur ein Problem: Man kann den Lan-Port im BIOS nicht deaktivieren. Hab' gerade geguckt.... nichts höchstens "Wake on Lan" ist aber "disabled".

XShocker22
 

Wes2000

Ensign
Dabei seit
Mai 2005
Beiträge
153
Wenn er ständig W-Lan nutzt, aber auch den Lan-Stecker drinne hat dann ist das schon sehr Sinnfrei. Warum extra W-Lan wenn man stattdessen lieber Lan haben kann (immer vorausgesetzt, das das Lan-Kabel sowieso drinhängt).
Unabhängig davon gibt es ja auch die Elektrosmogdiskussionen. :freaky:
 

XShocker22

Commodore
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
4.341
Es ist ja nicht meine Laptop sondern der von der Schule bzw. der Schülerfirma in der ich tätig bin.^^

XShocker22
 

Wes2000

Ensign
Dabei seit
Mai 2005
Beiträge
153
Sagt uns/mir aber immer noch nichts über dein richtiges Problem!

Bisher seh ich dein Problem so,
der Laptop steht irgendwo mit aktiven Lan-Anschluss und aktiven W-Lan. Du willst nur das W-Lan aktiv ist und Lan nonaktiv, aber der Lan-Stecker bleibt drin. Das Symbol in der Taskleiste irritiert dich immer mit einer aktiven Lan-Verbindung.

(Woher weisst du, ob du nicht sowieso übers Lan deine Daten sendest/empfängst, wenn das Lan aktiv ist. Da kann dein W-Lan an oder aus sein, ohne das du es bemerkst. Spezhieller Zugriffschutz?)

Also wenn der Laptop imm er da rumsteht und per Lan angebunden ist, dann W-Lan aus!
Wenn er mitgenommen wird, deaktiviert sich das Lan von selbst, sobald du den Lan-Stecker ziehst (mit dem Symbol in der Taskleiste lässt es sich für die W-Lan-Zeit doch mal leben) und unterwegs schaltet man W-Lan nach Bedarf ein.

Wenn dein Problem jetzt an anderer Stelle liegt, dann beschreib es bitte etwas ausführlicher.
 

XShocker22

Commodore
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
4.341
Es ist garkein Lanstecker dran, es war nie dir Rede davon das ich es JETZT aktiv nutze. Ich sagte bloß falls es sich ergeben sollte. Aber momentan wird W-Lan genutzt.

Und es ist nicht mein Laptop.

XShocker22
 
Top