USB bleibt an nach herunterfahren

ettan

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.439
#1
Gelöst: USB bleibt an nach herunterfahren

Hallo,

habe vorgestern das Upgrade auf Windows 8 gemacht. Seit dem fährt der PC zwar runter, die USB Anschlüsse werden aber weiter mit Strom versorgt. Ich habe einen externen DVB-T Empfänger, sowie einen internen Cardreader angeschlossen, die gehen nicht mehr mit aus und ziehen damit ständig Strom. Mit Windows 7 war das nicht der Fall. Ist das jetzt ein Bug oder hat das was mit dem schnelleren starten von Windows 8 zu tun? Jemand eine Idee was ich tun muss damit der Rechner auch wirklich komplett aus geht?

Grüße
ettan
 
Zuletzt bearbeitet:

Shivan1

Cadet 2nd Year
Dabei seit
Apr. 2005
Beiträge
23
#3
Soweit ich weiß, kann man das doch im Bios einstellen.

Beim Powermanagement irgendwo oder auch bei Wakeup.

Ich persönlich finde es gut, weil damit kann ich auch mit ausgeschaltetem PC mein Handy am USB laden :)

Grüße

Shivan
 
Dabei seit
Juni 2010
Beiträge
2.522
#4
ich denke schon, ja, das könnte was mit dem schnellen Starten von Win8 zu tun haben ... ;) "herunterfahren" bei Win7 ist was anderes als "herunterfahren" in Win8.

trotzdem sollte das behebbar sein: Was hast du denn für ein Board? Wenn das BIOS gut ausgestattet ist, kann man dort die Spannugsversorgung im "herunterfahren"-Standby deaktivieren.

edit: da war wohl jemand schneller...
 

ettan

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
1.439
#5
Board ist ein Asrock B75-Pro3M. Im Bios ist ja alles so eingestellt wie vor der Win8 Installation. Mit den Standard Einstellungen im Bios waren die USB Anschlüsse auch unter Win7 an, das habe ich aber bereits umgestellt. Es muss an Windows 8 liegen.
 

mfJade

Rear Admiral
Dabei seit
Mai 2011
Beiträge
5.459
#6
Steckdosenleiste mit Schalter, der Rechner braucht immer Strom solange er am Netz hängt. :-)
 

ettan

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
1.439
#7
Der hängt an einer Master-Slave-Steckdose. Bisschen Strom ist ja auch OK, aber jetzt mit der Windows 8 Installation zieht er das doppelte (4 Watt) wenn die Kiste aus ist. Nur wegen einem neuen Betriebssystem ist das für mich nicht akzeptabel, zu mal es einfach bei mir unsinnig ist, wenn die USB Geräte noch mit Strom versorgt werden.
 
Dabei seit
Okt. 2005
Beiträge
3.697
#8
schau doch einfach mal ob dein Bios die Option bietet die USB-Ports im Standby nicht mit Storm zu versorgen.

Nur weil es vorher sowas, kann es ja sein das Win8 die Optionen anders nutzt als Win 7,
 

ettan

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
1.439
#9
Im Bios habe ich das doch schon umgestellt. Hat ja auch funktioniert, bis ich Win8 installiert habe. Ich suche nach einer Einstellung unter Windows 8.

Ich hab's gefunden! Schon verrückt. Im Bios kann ich wählen zwischen Fast Boot und Ultra Fast Boot. Letzteres funktioniert nur mit Windows 8. Wenn ich Ultra Fast Boot wähle, fährt der Rechner vollständig runter, bzw. die USB Anschlüsse werden dann auch abgeschaltet. Bei Fast Boot ist das nicht der Fall.
 
Zuletzt bearbeitet:

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
59.489
#10
Wenn Ihr BIOS die Option "Deep S5" bietet, deaktivieren sie diese bitte.
Wenn Ihr BIOS die Deep S5-Option nicht anbietet, aktivieren Sie bitte unter BIOS > Advanced > ACPI Settings die Funktion "PCI Devices Power On".
<<< Dies musst Du dann wahrscheinlich deaktivieren, bei aktiv wäre es ja dann eingeschaltet?

Evtl mal testen. Evtl kannst Du auch mit den Einstellungen von AppCharger etwas ausrichten?

Vielleicht ist Ihnen bekannt, dass sich viele mobile Geräte über den USB-Port des PCs aufladen lassen, wenn dieser eingeschaltet ist.
Evtl gibt es auf dem Board noch einen Jumper der dafür zuständig ist, die Leistung zu deaktivieren (3,3 oder 5 V)?
 
Zuletzt bearbeitet:
Dabei seit
Okt. 2012
Beiträge
1
#11
Bei Windows 8 scheint standardmäßig der "hybride Standbymodus" aktiviert zu sein. Damit Windows 8 wirklich "ganz" herunterfährt, muß man nochmal nachhelfen. Den Modus habe ich in den Energiesparoptionen im Reiter "Energie sparen" deativiert. Die USB-Anschlüsse bleiben von Haus aus aktiv, damit man bequem mit einem Klick auf die Maus o.ä., ruckzuck wieder hochfahren kann. Das vermeintliche Windows-8-Herunterfahren, ist also nur so etwas wie ein "Ruhezustand". :rolleyes:

Jetzt bleiben die Lampen wieder aus. ;)
 

ettan

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
1.439
#12
Danke für den Tipp. Da ich ebenfalls Probleme mit dem Standby Modus habe, werde ich das mal ausprobieren. Mein Rechner wacht aus dem Standby nur wiederwillig auf, d. h. Maus und Tastatur, die ja auch am USB hängen funktionieren dann nicht mehr. Ich verstehe nicht, warum mit einer neuen (=besseren?) Windows Version solche Probleme wieder auftreten müssen. Die Einarbeitung in das neue Bedienkonzept fordert doch genug Aufmerksamkeit, da muss ich mich nicht noch mit solchen Problemen rumärgern. Aber sei es drum, vielleicht funktioniert es ja mit deaktiviertem Standby-Hybrid.

Nachtrag: es funktioniert nicht, egal was ich versuche. Ich habe die Einstellungen im UEFI nochmals kontrolliert, da scheint alles richtig konfiguriert zu sein. Unter Windows in der Systemsteuerung habe ich den "Hybrid-Standbymodus" deaktiviert.

Nachdem ich auf Ultra-Fast-Boot umgestellt hatte hat es zunächst funktioniert. Aber nicht lange. Inzwischen sind wieder beide externen Geräte an, d. h. sie ziehen 24 Stunden Strom.
 
Zuletzt bearbeitet:
Top