verbesserungen des ATI Silencer 4 in der REVISION 2 ?

halo4@SETI[CB]

Lt. Junior Grade
Dabei seit
Jan. 2002
Beiträge
489
Hallo!

ich wollte mal fragen ob von euch schon jemand den ATI Silencer 4 REVISION 2(!) hat,

die erste revision hatte immer so ein nerviges klakkern wenn der lüfter nicht mit 100% drehte.

mich würde interessieren ob dieser fehler jetzt behoben wurde und was sonst noch verbessert wurde.
 

Breakout_Basti

Lt. Commander
Dabei seit
Aug. 2003
Beiträge
1.136
des klackern habe ich auch bei meiner his excalibur, kann mir einer sagen wie das weggeht?
das ist nämlich zum kotzen weil man es dauernd hört!
 

[EKM] SeLecT

Lieutenant
Dabei seit
März 2004
Beiträge
594
Habe es auch bei meinen Silnecer. Is der ganz alte, für ne 9700.
Es klackert aber nur am Anfang, nach kurzer Zeit (ca. 2 min) hört es auf. Habe ihn schon aufgescharubt, aber nützte nix.
 

halo4@SETI[CB]

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2002
Beiträge
489
also es geht nur weg wenn du den lüfter immer auf 100% laufen lässt, das kannst du mit dem ATITOOL einstellen, oder du probierst alle stuffen durch also von 0% bis 100%, bei mir lief er anfangs bei 23% ohne zu klakkern für knapp 6 Wochen, dann hat er auch bei 23% geklakkert.

ich hab das jetzt so gelöst:

mit ATItool 2 profile erstellt ( office/3D ), dann hab ich bei 3D den takt auf standard gelassen, und im profil Office habe ich den takt auf (200mhz/200mhz) gesenkt,

dann bin ich in die lüftersteuerung und habe eingestellt das der lüfter bei unter 50° aus ist (0%) und ab 50° läuft er mit 100%, das passt zimlich gut, und im reinen Office geht der lüfter nie an, da er nie über 50° kommt.

ich hoffe das hilft dir.
 
Werbebanner
Top