Verschiedene Youtube Downloader tuns nicht mehr

S K Y N E T

Lt. Commander
Registriert
Juli 2014
Beiträge
1.106
Freunde,

kurze (ok, nicht ganz so kurze) Frage: Seit gestern tun es meine präferierten Youtubedownloader "4 k Videodownloader" und "youtubedownloader HD" nicht mehr.

Ich habe oft eine schwankende Con und lade deswegen gelegentlich Videos runter um sie offline bzw unterwegs vernünftig in guter Auflösung schauen zu können, auch, um mit vlc die Lautstärke höher drehen zu können bei Dokus etc.

Die genannten Tools funktionierten bis vor 1, 2 Tagen relativ reibungslos. Ich habe gestern in einem Anfall von Verbesserungswütigkeit einen zusätzlichen VPN installiert, Windscribe, der gerade günstige Konditionen hatte und mir eventuell als AusweichVPN dienen sollte.. Windscribe bietet eine Desktop App und eine Browser Erweiterung. Beides installiert.

Wie das immer so ist, never change a running system, danach versucht Videos mit den Tools runterzuladen. Geht nicht, Fehlermeldungen kamen, bzw beim YT downloader HD "Error Code 3 Cant find file map" und "Error Code 6 No Video to download", Fehlermeldungen siehe unten.

Selbst JDownloader 2 packt keine Youtubevideos mehr. Ich packe euch die Fehlermeldung vom jdownloader unten rein, es scheint so als wäre timeouts das problem, zu viele requests? Das hatte ich auch manchmal beim einloggen in youtube, aber ..... wie gesagt, die letzten Tage war das kein Problem. Hoffe ich stelle da keine privaten Daten von mir rein ^^

Ich bin aktuell über einem Wlan Hotspot drin, das war in den letzten Tagen bei youtube downloads aber auch kein Problem.


Ich bin mir rel. sicher das es an dem KrüppelVPN liegt, glaube kaum das Youtube den Codec etc umgestellt hat in den letzten 48 Stunden oder? Habt ihr Vorschläge? Browserinterne Lösungen, die Videos runterladen können, klappen, wenn auch hakelig.

Keine Ahnung ob das Ding was am Proxy rumgestellt / eingestellt / Firewall /no clue hat? Ich kenn mich mit Internetprotokollen etc nicht aus, bin immer nur froh wenn das Wlan läuft.

Ich habe den VPN gelöscht, Browsererweiterung rausgehauen, natürlich waren immer noch Reste im System, klar - zb hab ich windscribe über den Taskmanager deinstalliert, es ist aber IMMER NOCH, trotz Löschung, unter Autostart aufgeführt, ich hatte es dort deaktiviert. Lustigerweise macht mein Tool vom Autostart Taskmanager keine Fotos, gut, wie gesagt, Windscribe steht unten als letztes immer noch drin, trotz Löschung.

Ich habe beide downloader neu installiert, gleiches Ergebnis. Hatte überlegt Windscribe auch nochmal neu zu installieren und dann mit irgend nem Killerprogram komplett zu deinstallieren und nicht über den Taskmanager?

Habe mit "Secure Eraser" die Registry gesäubert und hatte gehofft, damit auch das Zeug loszuwerden - negativ.

Bin etwas ratlos.

Danke für eure Hilfe.
 

Anhänge

  • Screenshot_1.jpg
    Screenshot_1.jpg
    270,9 KB · Aufrufe: 452
  • Screenshot_2.jpg
    Screenshot_2.jpg
    7,4 KB · Aufrufe: 457
Hast Du einfach die Programmpfade geloescht anstatt die Software/App zu deinstallieren?
Ueber den Taskmanager deinstalliert man schliesslich auch nix. ;)

Es kann also sein, dass immer noch laufende Dienste, DNS-Eintraege etc.von WindScribe vorhanden sind.

So nebenbei.
Der Titel des Threads ist falsch.
Die Downloader tun es. Nur Dein System halt nicht.
Wenn Du fuer die Software bezahlt hast, hast Du auch Support. Also frag da auch an.

Thema Secure Eraser. Du meinst das Ding hier? -> http://www.secure-eraser.com/

BFF
 
Zuletzt bearbeitet:
Nein, eigentlich hab ich das Tool ganz regulär über deinstallieren bei Programmen gelöscht, deswegen bin ich selbst etwas "amused" das zumindest es bei Autostart noch drin steht. Der Programmpfad existiert auch nicht mehr dementsprechend noch finde ich sonst das Programm bei aktiven Prozessen, etc.

Support hab ich noch nicht geschrieben, hab mir da auch keine großartige Lösung von erwartet und dachte es gibt etwas offensichtliches, das ich (wahrscheinlich bei meinen Sicherheits- oder Interneteinstellungen, Proxy, Null Plan etc) übersehen habe.

Und wie, es gibt Leute die bezahlen dafür? O.o ^^ Nein es sind die Sharewareversionen von denen.

Genau, den Secure Eraser meinte ich. Hab ich in meiner Verzweiflung drüberlaufen lassen.
 
Diese spezielle Version nicht bzw sie bricht mit einem Fehler ab und das Fenster schliesst zu schnell für mich um zu sehen, mit welchem.

Ich benutze sonst aber immer eine spezielle youtube dl GUI Version für äh andere Sachen, Streams etc m3u8

Lustig

Geht auch nicht!! Bricht ab mit: Too many requests.........

Kann das an meiner Anbindung am Hotspot liegen? Eigentlich ging da reibungslos in der Vergangenheit, ich bin mir rel. sicher es hängt mit der VPN Insta zusammen.

So langsam wirds ärgerlich......... ich muss wohl was am Wlan ändern...nur was lol
 
Dann musst du was falsch machen, bei mir läuft's ohne Probleme unter Windows/Linux...
Ist auch mit Abstand der schnellste Downloader!
 
Ok mal über cmd mit youtube link gestartet: Fehler siehe Bild

Screenshot_3.jpg
 
Dann schreib das auch so und nicht solch einen Zeichensalat. @S K Y N E T

Ich hab eben mal auf einer Testmaschine WindScribe (per windscribe.exe) installiert.
Die Software legt einen Dienst, eine virtuelle Netzwerkkarte, einen Autostarteintrag und ein Programmverzeichnis an. Nach Start fragt sie ob eine Firewallregel gesetzt werden darf.
Die Deinstallation verlaeuft problemlos. Es wird das Programmverzeichnis, der Dienst, die virtuelle Netzwerkkarte und der Autostarteintrag entfernt.

Also kein Problem zu sehen mit der VPN-Software.

Kann es sein das bei Dir die "Downloader" noch die virtuelle Netzwerkkarte benutzten als Du deinstallieren wolltest?

Egal.
Installiere das Windscribe nochmal. Benutzerdefiniert! Nicht starten das Programm. PC neu starten.
Windscribe deinstallieren. PC neu starten.

Die Fehlermeldung in der CMD sagt nix weiter, dass sich Youtube ueber zuviele Anfragen beschwert und deshalb die Tuer zumacht.

BFF
 
Musst halt die Befehle korrekt eingeben dann klappt es auch
Du musst im Verzeichnis von der .exe sein. Dann youtube-dl youtube-link. Versuch es mal so..
 
Zuletzt bearbeitet:
BFF schrieb:
Kann es sein das bei Dir die "Downloader" noch die virtuelle Netzwerkkarte benutzten als Du deinstallieren wolltest?


Möglich und anzunehmen!


BFF schrieb:
Installiere das Windscribe nochmal. Benutzerdefiniert! Nicht starten das Programm. PC neu starten.
Windscribe deinstallieren. PC neu starten.


ok, mach ich jetzt. Soll ich den Browsererweiterungsmist auch nochmal installieren oder nur die Desktop App?
 
Wenn die Browsererweiterung aus den Browsern entfernt ist brauchst Du die doch nicht nochmal oder?
Warum hast Du eigentlich beides installiert? Die o.g. Downloader benutzen doch diese garnicht.

Also nur das Desktop-Programm. Und mach die Benutzerdefinierte Installation.

BFF
 
ich habe eben einen Testlauf mit einem Video gemacht, der jdownloader 2 bietet mir einstellungsgemäß ne Audio, das Video mit Audio, eine Textdatei und ein Foto an. Alles wie gehabt. Laden klappt auch, anfangs recht zackig für einen sehr großen Teil der jeweiligen Datei, dann bricht es auf kaum noch wahrnehmbare zweistellige kb-Geschwindigkeiten ein. Das aber ist normal bei YT.
 
L3m0n schrieb:
Musst halt die Befehle korrekt eingeben dann klappt es auch
Du musst im Verzeichnis von der .exe sein. Dann youtube-dl youtube-link. Versuch es mal so..

Ist das richtige Verzeichnis, ist der Desktop. Mein youtube dl geht auch nicht, gleicher Fehler, hat damit nichts zu tun.

@BFF

Ich hab beides installiert weil ich 1. eine 1 - click Lösung für den Browser haben wollte, wo ich nur VPN AN / AUS machen konnte, zusätzlich zur App die ich als Sekundärlösung für mich zurücklegen lassen wollte neben meinem Primär VPN (der nie läuft und nur auf Reserve im System ist)

Zum Programm:

Okido, so getan wie gesagt!

Auch im gleichen subordner installiert, und dann über Systemsteuerung\Programme\Programme und Features

deinstalliert.

Programm ist weg ABER ist weiterhin noch im Taskmanager unter Autostart zu finden, siehe Bild

Ich kann mit rechtsclick auf das Tool auch nicht mehr den Dateipfad anzeigen lassen, ist ausgegraut. Foto kann ich davon lustigerweise keins machen....

Man beachte bitte auch das Login Problem bei youtube. Ich kann mich dann regulär einloggen, denke aber, das die Software das halt nicht kann.

Keine Ahnung, ob das Widevine Plugin erst gestern im Browser dazu gekommen ist, kann ich auch nicht entfernen.

Fehler besteht weiterhin.

Ich flushe jetzt nochmal die DNS Einträge mit ipconfig /flushdns im cmd

Übrigens, es kommt jetzt auch das hier:
Screenshot_7.jpg

Hab ich mir was eingefangen? Windows Defender etc ist eigentlich immer an und ich hatte auch nie Probleme mit Viren, Trojanern etc.

Kann das sein weil es ein offener Wlan Hotspot ist?

Drek.......



Screenshot_4.jpg

Ergänzung ()

P. S. : Sorry das es jetzt etwas länger gedauert hat, mehrfach restarted, reconnected und screenshots etc.

Es hat irgendwas mit diesen Anfragen im Netzwerk zu tun.......
Ergänzung ()

P. P. S. Nochmal das Fehlerfenster aus Jdownloader2, das ist defintiv nicht normal, so ne Fehlermeldung kam noch nie. Genauer Fehlertext siehe Bild ganz oben........ Java? ..........man

Screenshot_8.jpg
 

Anhänge

  • Screenshot_5.jpg
    Screenshot_5.jpg
    35,3 KB · Aufrufe: 423
  • Screenshot_6.jpg
    Screenshot_6.jpg
    25,5 KB · Aufrufe: 423
Zuletzt bearbeitet:
P. P. P. S. :

Ok, JETZT wird es interessant. Ich habe über das etwas härtere autoruns64 es geschafft das behinderte Tool zumindest aus dem Autostart zu kriegen. Aktiviere ich jetzt einen anderen VPN, funktionieren alle Downloads wieder!

Deaktiviere ich den VPN, wieder Probleme. WTF?!

Hat Windscribe irgendwie meine Netzwerkeinstellungen verändert?

Jesus...
 
Dann schau in den Netzwerkeinstellungen nach.
Das hab ich doch ganz am Anfang schon geschrieben. ;)

Ein Autostarteintrag ohne Programm dahinter macht rein nix. Ist ja nix da zum starten.

BFF
 
Kurzes Feedback nochmal zur Lage:

Nach Entfernung des Eintrages mit autoruns64 und nach 12 stündigem Warten - ging es einfach wieder!

Nach googlen scheint es wohl so zu sein das Youtube gewisse IPv6 Blöcke einfach sperrt. Durch öffentliches Wlan scheint hier wohl öfter aus dem Block auf youtube zugegriffen worden zu sein. Das Problem betraf auch andere. Ausschliessen, das es wirklich daran lag oder es doch eine Verbindung zum Nerv - VPN von Windscribe gibt und diese eventuell durch Verwendung zu einem anderen VPN aufgebrochen wurde - who knows.

Danke auf jeden Fall für die Hilfe, Jdownloader und genannte Tools tun es wieder, Schock, sowas hatte ich auch noch nie.

Und äh.....fürs nächste Mal @BFF - wie greif ich auf die virtuelle Netzwerkkarte zu, und änder die entsprechend?

Dankesehr
 
Das macht das VPN-Programm schon von ganz allein. ;)

Es geht da weiter oben in Deinem Thread nicht um die "virtuelle" Karte es geht um den/die Netzwerkadapter.

BFF
 
Das "virtuelle Netzwerkkarte" kam von dir, google fand nichts Gutes auf die Schnelle.

Schönen Abend dann.
 
Ja klar. Die Software installiert eine virtuelle Netzwerkkarte. Hier z.B. das was CyberGhost bei mir macht.

1572651959209.png


Diese "Karte" hat eigene Einstellungen wie z.B. DNS usw. Die werden vom VPN-Anbieter festgelegt und ohne die wird das VPN nicht wirklich funktionieren. Hier was eingestellt ist ohne VPN-Verbindung.

1572652108353.png


Wenn die VPN-Verbindung aufgebaut wird, werden Eintraege bei der Standard-Netzwerkverbindung durch die VPN-Software vorgenommen.

So sieht es fuer meine aus vor Verbindungsaufbau.
1572652459889.png


Und so nach Verbindungsaufbau.
1572652545194.png


Damit kommen wir zu dem was ich meinte weiter oben.

BFF schrieb:
Es kann also sein, dass immer noch laufende Dienste, DNS-Eintraege etc.von WindScribe vorhanden sind.

BFF schrieb:
Dann schau in den Netzwerkeinstellungen nach.

Wenn Deine Software Einstellungen (z.B. DNS) hinterlaesst bei der Standard-Netzwerkkverbindung, kommt es halt zu dem was Dir passiert ist weil die DNS-Server eigentlich nur wirklich per VPN funktionieren. Was noch so durch Deine Software alles umgelenkt wird, k.A.
Normal ist aber, dass Einstellungen nach beenden des VPN-Tunnels auf die default-WErte zurueck gesetzt werden.

BFF
 
Zuletzt bearbeitet:
Zurück
Oben