viahduaa.sys (driver_irql_not_less_or_equal)

Dante_dmc

Lieutenant
Dabei seit
Sep. 2008
Beiträge
759
so langsam nervt es mich...erst dachte ich es wäre das tolle infinite loop problem von nvidia und hab mir den beta fix besorgt. aber ich bekomme immer noch den BSOT.

das seltsame...wenn ich ein spiel direkt nach dem booten starte habe ich keine probleme.
arbeite ich aber erst ein wenig mit dem pc, surfe, lade was herunter und starte dann ein spiel, bekomme ich öfters folgende fehlermeldung, sobald ich in einer spiel oberfläche bin.
was noch seltsamer ist...nicht alle spiele verursachen den absturz, nur einige.

DRIVER_IRQL_NOT_LESS_OR_EQUAL

STOP: 0x000000D1

viahduaa.sys

ASUS M3N78
amd athlon x2 5200+ dual core
2x 1gb anon ddr2 800 speicher (laut mem test fehlerfrei)
geforce 7900 gs 512mb

das inet im allgemeinen bietet mir zu dieser fehlermeldung zuviele möglichkeiten als lösung an und diverse fehlerquellen, wie kann ich das besser eingrenzen, ohne gleich mein system neu aufzusetzen, noch ein bios update auf verdacht durchzuführen, was möglicherweise dann die probleme nicht beseitigt?

andere sagen es kommt vom partionieren mit partition magic? kann sowas auch möglich sein?

dazu soll mein speicher mit 1.8V getaktet werden, aber als minimum geht bei mir nur 1.85V
habs schonmal bis etwa 1.95V in kleinen schritten hochgetaktet...immer noch gleiches problem.
 

Stefan-

Lt. Commander
Dabei seit
Feb. 2008
Beiträge
1.073
Das Problem wird durch einen VIA-Treiber verursacht. HD ist entweder für HD-Audio/Video oder Human Device (Interface).

Welche VIA-Treiber hast du denn installiert? Lad dir neuere Fassungen runter und spiel die mal drüber, jeden einzeln. Teste zwischendurch, welches Update das Problem behoben hat. Ich tippe auf den Audio-Treiber.
 

Insanic

Commander
Dabei seit
Jan. 2003
Beiträge
2.586
in dem fall isses HD Audio, ich tippe mal auf Via HD Audio Deck

wie mein vorgänger schon sagt, treiber aktualisieren, vorher die alten aber vom rechner runter
 

Dante_dmc

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
759
so treiber aktualisiert. läuft soweit prima...jetzt ist mir aber aufgefallen, das ich im gerätemanager noch ein unbekanntes gerät habe...
nämlich: Audio Device on High Definition Audio Bus

dazu muss ich sagen, das ich zusätzlich zu meiner internen soundkarte...die 7.1 hat noch eine 5.1 eingebaut hatte, damit ich meinen alten joystick mit dem serial bus benutzen kann.

ich aktualisiere den jetzt auch nochmal. mal gucken ob dann alles besser ist. es werden aber keinerlei konflikte angezeigt, also sollten die beiden karten auch nebenher ohne probleme laufen.

wenn es garnichts nützt. werde ich mal ohne die extra karte ausprobieren ob es besser läuft.
den joystick benutze ich eh selten zur zeit.
Ergänzung ()

tja hmmm...installiert ist sie nun richtig.

allerdings bleibt die hardware immer noch unbekannt, die im gerätemanager angezeigt wird und der hardware wizard findet auch nichts was er installieren kann.

das ist nun mal seltsam.

hab das device erstmal deaktiviert...sound ist immer noch da.
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.075
Es ist der Treiber " ACPI" bzw. "ATK" - leg die MB-CD ein und lass den Treiber suchen - er wird installiert - eine Soundkarte kanns Du nur nutzen - den Soundchip im BIOS abschalten, wenn Du die Soundkarte nutzen willst - beides wird nicht / kaum funktionieren
 
Zuletzt bearbeitet:

Dante_dmc

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
759
ah danke...mensch hätte ich auch von selber drauf kommen können...aber oft sieht man ja den wald vor lauter bäumen nicht.

alles nun ordnungsgemäß installiert.

die zusätzliche soundkarte gibt zumindest keinen sound von sich, aber der serielle port funktioniert, das ist ja alles was ich wollte. war billiger als ein adapter von usb auf seriell.

nun bleibt abzuwarten ob ich nochmal ein BSOD bekomme. der fehler ließ sich bisher nicht immer zu 100% reproduzieren. also werde ich erstmal wieder was mit dem pc arbeiten, downloaden usw. und dann später ein spiel starten.

falls dann in den nächsten 1-2 tagen kein BSOD mehr kommt, dürfte das problem wohl beseitigt sein.

schonmal danke euch allen für die schnelle hilfe!
 

Dante_dmc

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
759
bisher läuft das system ohne absturz. danke nochmal an alle die geholfen haben!

das sowas kleines...solch große probleme verursachen kann, hätte ich nicht gedacht.
 

.:Eddy:.

Cadet 2nd Year
Dabei seit
Juni 2009
Beiträge
16
Hallo ich habe das gleiche problem und zwar wenn ich Battlefield 2 starte dann stürzt das Spiel ab und ein Blauerbildschirm kommt und da kommt die gleiche Fehlermeldung:

DRIVER_IROL_NOT_LESS_OR_EQUAL

*** STOP: 0x000000D1 (0xAB06F630, 0x0000002, 0x00000008, 0xAB06F630)

viahduaa.sys

habe Windows XP Professional SP2
ASUS M3A78
AMD Athlon 64 x2 6000+

habe auch den neusten VIA Treiber installiert: VIA Audio Driver V6.0.1.1590. Der Fehler kommt trotzdem.
Brauche dringend Hilfe!!

und noch ein Problem habe ich und zwar wenn ich ein USB Stick an den Computer anschließe dann kommt USB Stick nicht erkannt er funktioniert nicht richtig, aber wenn ich ihn am anderen Computer anschließe dann geht er, kann mir auch hier jemand helfen?
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.075
Dann sag mal, was für ein MB Du hast -

wenn Du auf dem USB-Frontanschluß einzelne Kabel aufgestect haben solltest, dann schau nach, ob diese rot-weiß-grün-schwarz gesteckt sind - von Pin_1 ausgehend -
geht der Rückfront_Usb-Anschluß ?

Stell das Timing vom RAM beim MB auf "2T"
 
Zuletzt bearbeitet:

.:Eddy:.

Cadet 2nd Year
Dabei seit
Juni 2009
Beiträge
16
Danke, ich habe ASUS M3A78 und kann mir jemand beisem Problem helfen?

DRIVER_IROL_NOT_LESS_OR_EQUAL

*** STOP: 0x000000D1 (0xAB06F630, 0x0000002, 0x00000008, 0xAB06F630)

viahduaa.sys
habe auch den neusten VIA Treiber installiert: VIA Audio Driver V6.0.1.1590.
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.075
das ist ein Speicherproblem - stell im BIOS die RAMs ( DRAM-Voltage ) auf den Wert, den
der RAM-Hersteller vorgibt - und das Timing - ( Commandrate - 1T/2T Timing ) auf "2T" -
und überprüfe die Festplatte auf Schreib- / Lesefehler ( chkdsk )
 

.:Eddy:.

Cadet 2nd Year
Dabei seit
Juni 2009
Beiträge
16
Ok ich habe jetzt DRAM-Voltage auf den Wert gestellt den der Hersteller vorgibt, wo muss ich denn Timing einstellen? Ich finde zwar die option im Bios DRAM Timing Control aber wo ich Timing einstellen kann finde ich nicht. Ich habe Ami Bios und ich habe 2x 1 GB Corsair und 1x 2 GB Extrememory, es wurden keine Fehler beim überprüfen der Festplatte vestgesllt.
 
Zuletzt bearbeitet:

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.075
"2T Mode" heißt das glaube ich bei Deinem MB = enabled ( nicht auto )

den 1x2Gb RAM solltest Du rausnehmen - der passt nicht zu den anderen beiden RAM-Modulen und hat den Nachteil, dass das System nicht im "Dual_Channel" läuft - und ein anderes Timing und DRAM-Voltage haben wird -
 
Zuletzt bearbeitet:

.:Eddy:.

Cadet 2nd Year
Dabei seit
Juni 2009
Beiträge
16
Habe jetzt den Ram ausgesteckt und jetzt läuft das Ram in Dual Channel, habe auch im bios alles umgestellt und bei CPU-Z steht dass Ram in 2T läuft aber das Spiel geht immer noch nicht noch eine Idee woran das liegen kann?
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.075
Nein, dort steht, dass die RAMs mit "2t" laufen müssen - stell im BIOS direkt "2T Mode" auf enabled ein - NICHT "auto" - und die RAMs - DRAM-Voltage " auf den Wert, den der RAM-Hersteller vorgibt - evtl. +0,1V

EDIT : der Grafiktreiber ist neu ? Ist directx_9 von März 09 installiert ?
Ergänzung ()

Unter "DRAM TIMING" "2T" einstellen - und zwar DIREKT - NICHT "AUTO"
 
Zuletzt bearbeitet:

.:Eddy:.

Cadet 2nd Year
Dabei seit
Juni 2009
Beiträge
16
OK bis jetzt geht das Spiel wieder, es lag wohl doch am Audio Treiber ich habe ihn deistalliert und von der Homepage zuerst die erste Version installiert dann die zweite und dann die letzte, anschließend habe ich den Chipsatz Treiber, Lan Treiber neuinstalliert dann habe ich das spiel neu installiert und sieh da es geht. Trotzedem Danke
 
Top