Video wird nicht abgespielt

Sira

Cadet 4th Year
Dabei seit
Juli 2013
Beiträge
75
Hey Leute,

seit einigen Tagen habe ich das Problem, dass , egal welche Art von Videoplayer es ist, das Video nicht lädt bzw nach einigen Minuten stoppt.

Da ich eigentlich sehr aktiv auf YouTube bin ist das sehr nervig, zu mal ich, sollte mal ein Video laufen, es nicht im Vollbildmodus wieder geben kann.

Woran könnte es liegen?
Was kann ich dagegen tun?

Grüße
Sira
 

Otzelot666

Lt. Commander
Dabei seit
Nov. 2006
Beiträge
1.115
Hi,

mit dem VLC-Player geht es auch nicht?



Gruß Otzelot666
 

KnolleJupp

Fleet Admiral
Dabei seit
Juni 2007
Beiträge
15.114

Sira

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
75
Danke erstmal für die schnelle Rückmeldung.

VLC geht nur Player im internet gehen nicht.

Flashplayer wurde bereits erneut installiert.
 

Spillunke

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
11.884
Man brauch kein Flashplayer. Kannste komplett deinstallieren.
Add-Ons oder Toolbars installiert?
 

Sira

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
75
als addon nur adblocker für manche seiten, aber selbst ohne den hängt es
 

Sira

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
75
Stolzer Chrome Nutzer :)
Firefox hängt auch und IE benutz ich gar nicht erst
 

BadBigBen

Captain
Dabei seit
Feb. 2012
Beiträge
3.773
Zuletzt bearbeitet:

Sira

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
75
IE ist mir allgemein zu langsam daher auch keine Tests.

Hardwarebeschleunigung?! Ich wusste nicht mal dass es sowas gibt, sollte dem nach auch ausgeschaltet sein.

Wo finde ich den CACHE? Dann würde ich die mal löschen.

Grafikkarten-Treiber ist aktuell.
 

BadBigBen

Captain
Dabei seit
Feb. 2012
Beiträge
3.773
Top