Viele Probleme mit dem Speedport W 724V

Cisa

Cadet 2nd Year
Dabei seit
Okt. 2015
Beiträge
23
Hi,

wie der Titel schon sagt habe ich diverse Probleme mit dem Speedport W 724V. Neu aufsetzen oder "Stecker raus 3 Minuten" bringt gar nichts.

Hier erst einmal die Router-Details:

DSL Downstream
51392 kbit/s
DSL Upstream
10046 kbit/s
Firmware-Version
01011603.00.007
Boot-Code-Version
1.04.000
DSL-Modem-Code-Version
05.06.08.06.01.07_05.06.07.0A.01.02
DECT-Basisstation-Version
CM20_V2031_0208
Hardware-Version
01
Ich habe die DNS-Server geändert, aber die Endgeräte im WLAN und im LAN verwenden trotzdem die Standard-Telekom-DNS (217.237.150.211):


IPv4-Adressinformationen
Öffentliche WAN-IP:
87.167.XXX.XX
Gateway-Adresse:
87.186.XXX.XX
Primärer DNS-Server:
4.2.2.5
Sekundärer DNS-Server:
4.2.2.6
Was mache ich falsch?

Außerdem habe ich diese komischen Einträge im Log (anonymisiert):

10.11.2015 06:11:52 Die IPv6 Systemzeit wurde erfolgreich aktualisiert (NT101)

10.11.2015 05:40:37 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 05:37:50 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 05:37:50 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 05:37:49 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 05:37:49 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 05:37:49 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 05:37:49 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 05:37:49 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 05:37:48 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 05:35:03 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 04:08:34 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 03:18:44 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 02:54:21 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 02:26:20 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 01:46:47 DNSv6-Fehler: Der angegebene Domainname kann nicht von 2003:180:2:XXXX::XX aufgelöst werden. Fehler: DNSv6 Address Unreachable. (P008)

10.11.2015 00:11:51 Die IPv6 Systemzeit wurde erfolgreich aktualisiert (NT101)
Neu ist das wohl nicht: https://telekomhilft.telekom.de/t5/Geräte-Zubehör/W724v-Typ-ständig-DNSv6-Fehler-im-Log/td-p/1033111

Noch ein Fehler: Wenn ich per WLAN surfe, fällt das Internet quasi aus ab und an. Ich bekomme in Chrome DNS Fehler angezeigt. Nach einer anscheinend zufällig gewählten Zeitspanne läuft das Internet dann wieder, solche Ausfälle können manchmal 10 Minuten dauern, manchmal aber auch 1 Stunde. Per LAN keine Probleme, nie.

Ich habe noch eine andere Frage: Kann ich IPv6 Support komplett deaktivieren? Benötige ich absolut (noch) nicht.

Außerdem: YouTube ist bei mir recht langsam, 1080p geht zwar meistens - aber nicht immer - aber an 4k ist nicht zu denken bei Stoßzeiten am Abend. Mit einem New York (!) VPN habe ich aber gar keine Probleme - warum? Ist irgendwie ein bizarres Problem aus meiner Sicht.

Danke!
:)
 

freshprince2002

Captain
Dabei seit
Juni 2008
Beiträge
3.427
Unter:

Heimnetzwerk (LAN) / Name und Adresse des Routers / Lokale IPv6-Adresse (ULA) verwenden:

den Haken entfernen, speichern und danach neu starten.

Und in deinem Netzwerkadapter in Windows am besten auch IPv6 abschalten.
 

Cisa

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Okt. 2015
Beiträge
23
Danke @ freshprince2002.

Bzgl. YouTube: Das es ein Massenproblem ist, ist mir mittlerweile auch bekannt. Also ignoriert die Frage einfach gekonnt. :D
 

Raijin

Admiral
Dabei seit
Nov. 2007
Beiträge
9.575
Youtube hast du ja scheinbar schon selbst gefunden. Das liegt am bescheidenen Routing der Telekom. Das ist wohl mehr oder weniger Absicht und wird nun nach dem Ende der Netzneutralität mit ziemlicher Sicherheit darin resultieren, dass die Telekom sich ein besseres Routing von youtube/google bezahlen lassen wird - oder sie holen es sich vom Kunden, quasi als Premium-Internet.......


Die (W)LAN-Clients sollten sich in einem DHCP-Netz eigentlich weder den Telekom-DNS noch sonst irgendeinen DNS außer dem Router verwenden. Normalerweise vergibt der Router nämlich eine IP in seinem Subnetz (192.168.2.x) und als Gateway sowie DNS die IP des Routers selbst. Dieser wiederum leitet die DNS-Anfragen anschließend weiter. Davon bekommen die Clients aber nichts mit.
Gib in der Kommandozeile mal "ipconfig /all" ein, um dir anzusehen welcher DNS eingestellt ist. Anschließend machst du mal ein "nslookup computerbase.de" und schaust welcher Server die Anfrage beantwortet. Ich bezweifle, dass dort irgendwo ein Telekom-DNS steht. Wenn du partout zB den google-public-dns erzwingen willst, kannst du bei den PCs auch manuell 8.8.8.8 als DNS eintragen, dann wird der übertragene DNS vom DHCP ignoriert.
 
Top