Vista SP1 installation problem.

NaTaS77

Lt. Commander
Dabei seit
Okt. 2006
Beiträge
1.179
hallo

ich hab hier ein kleines problem!

ich möchte sp1 auf vista 64bit installieren!
habe es von der ms seite runtergeladen!
"Windows Vista Service Pack 1 Five Language Standalone für x64-Systeme (KB936330)"


aber ich kann es einfach nicht installieren vorz vorm ende steht da service pack konnte nicht installieren werden einstellungen wernden rückgengig gemacht!


kann mir jeman sagen wie ich das problem behen kann?


Gruß
 
D

dllfreak2001

Gast
AW: Vista SP1 installation problem.bitte um hilfe

Mach mal wieder das windows-interne Auto-Update an, denn das ServicePack benötigt ne ganze Ecke an vorbereitender Updates. Dabei wird dir auch automatisch das passende Servicepack 1 runtergeladen.
Ist sowieso besser, da immer aktuell... Außer du hast eine illegal kopierte Version :lol:
 

Karambakevin

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.205
AW: Vista SP1 installation problem.bitte um hilfe

ich kann mein gedownloadetes service pack 1 für 64bit direkt nach der installation von vista draufhauen.
 

FAT B

Captain
Dabei seit
März 2007
Beiträge
3.192
AW: Vista SP1 installation problem.bitte um hilfe

hier gibts soviele threads zu dem theam die nur nen paar stunden/tage alt sind... man, man.... naja versuchs mal mit dem ALL LANGUAGES PACK oder dem Systemvorbereitungstool von M$. die links sind für 32bit, musst also die entsprechenden 64bit teile selber suchen....
 

NaTaS77

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
1.179
ich hab das natürlich über den ms eigenen uptade versucht ging leider auch
nicht

werde es später mit den links von FAT B probieren!

DANKE


Gruß
 
Top