Vollbild an LCD-TV ?

Karbe

Rear Admiral
Dabei seit
Feb. 2008
Beiträge
5.375
Hallo,

ich habe ein neues TV-Gerät (Samsung LE37B530).

Leider bekomme ich mit meinem PC das Bild nicht auf die volle Schirmgröße skaliert.. sprich, an allen Seiten habe ich einen Rand von ca. 2-3cm

Auflösung ist 1920*1080@60Hz, DPI-Scaling aus. Sobald ich DPI-Scaling aktiviere, wird die angezeigte Bildfläche sogar noch geringer.

Weiß jemand eine Lösung ?

Betriebssystem ist Windows 7, Anschluss erfolgt per HDMI.

Grüße
 
Zuletzt bearbeitet: (*hoch*)

Romido

Lieutenant
Dabei seit
Nov. 2009
Beiträge
813
Hallo

Das gleiche habe ich auch. 2-3 cm Rand oben und unten.
Aber nur bei Ausgabe über den HTPC.

Bin schon seit 3 Monaten am rumtüfteln. Ist nicht ganz so schlimm bei der Größe des Bildes.

Sobald ich TV(HDMI)/DVDVideo)/BluRay(HDMI) schaue, habe ich den 52"Samsung ausgefüllt!
Ebenso mit der XBOX 360(Video).

Ich habe Win7 mit HDMI an den Samsung angeschlossen
(momentan noch Onboard Grafikkarte).

Welche Ausgabe nutzt du denn? Grafikkarte ONboard?
 

Karbe

Rear Admiral
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
5.375
Ebenfalls Onboard-Grafik des HTPC (Radeon 4200/ATI 785G)

Genau das gleiche Phänomen wie bei dir !

Jemand eine Lösungsidee ?

Grüße
 

mumpel

Commodore
Dabei seit
Mai 2008
Beiträge
4.516
Mit dem Overscan-Regler im Catalyst mal rumspielen. Dann ist das Bild auch kristallklar.
 

Karbe

Rear Admiral
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
5.375
Wo ist der zu finden ? Habe Catalyst 9.10 installiert mit deutschem CCC.

Grüße
 

regression

Lt. Junior Grade
Dabei seit
Juli 2006
Beiträge
261
Hi,
geh ins CCC -> Desktops & Displays: Hier siehst du ja deine angeschlossenen Geräte. Mach einen Rechtsklick unten auf das kleine Bild deines LCD-TVs und wähle -> Configure.
Wähle oben Scaling Options -> 0%
Das sollte es gewesen sein :)
 

mumpel

Commodore
Dabei seit
Mai 2008
Beiträge
4.516
Also als erstes natürlich drauf achten, dass die Auflösung 1920x1080 und nicht 1920x1200 ist. Dann am TV vielleicht mal die Seitenverhältnisse oder Inputs durchgehen. Bei meinem Toshiba muss ich z.B. auf Direct Scan oder PC stellt, nicht auf Breitbild.

Und dann im Catalyst (hab nur 9.1 installiert) links unter "HTV (HDMI) 1">Skalierungsoptionen den Regler auf 0% stellen.
 

Romido

Lieutenant
Dabei seit
Nov. 2009
Beiträge
813
Oh, das hört sich gut und einfach an.
Werde es gleich mal ausprobieren.
Poste später ob es geklappt hat.
Ergänzung ()

War geade in den Options.

Wie von regression beschrieben. Kein Rand mehr und volle Ausnutzung vom Bildschirm.

Dankeschön!
Ergänzung ()

@Karbe

Hast du dein Problem jetzt gelöst?
 

Karbe

Rear Admiral
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
5.375
@regression,

ein Riesen-Dankeschön ! Nach dem Rücktransfer ins Wohnzimmer hab ich nun endlich Vollbild, vielen Dank !

Aber ich hätte direkt noch ein anderes Anliegen: Ich hatte das dpi-Scaling aktiviert (125%), da es einfach angenehmer ist, wenn man mal auf dem Desktop was machen will. Nun wird dieses Scaling aber leider auch für andere Anwendungen übernommen, kann man das irgendwie verhindern ?

Grüße
 

mumpel

Commodore
Dabei seit
Mai 2008
Beiträge
4.516
Nein. Ist auch nicht Sinn der Sache. Das DPI-Scaling vergrößert die Basis-Schrift im System und gilt für alle Anwendungen. Gedacht für Leute mit Sehschwäche - und die werden sie auch in allen Anwendungen haben. Wenn dir der Desktop zu klein ist, dann vergrößere doch einfach die Icons und nicht die Schrift!
 
Top