Von Soundkarte zurück zu Onboard

plesesm1le

Cadet 4th Year
Registriert
Juli 2010
Beiträge
73
Gutena Abend,

Habe eine "xfi Titanium", aber die macht seit längerem Probleme. Ich kann zum Beispiel das Mic meiner Headsets nicht mehr nutzen. Vohin habe ich nur den Lautsprecherregler runter geschoben, nach einem start des Computers erkennt er jetzt nur noch SPIDF...

Hoffe mir kann jemand erklären wie ich das lösen kann, oder wie ich wieder zu Onboard komme (installation welchen treibers + was einzustellen ist im Bootmenue).
Habe ein Asus Crosshair IV Formula!
 
In der Creative Audio Konsole kann man den sogenannten FlexiJack von Line-In auf Mic umstellen, dann kannst du dein Microfon nutzen. Überhaupt sollte diese Software deine erste anlaufstelle sein. Sie sollte mit dem Treiber mitinstalliert werden
 
darauf bin ich auch gekommen, aber ich kann ja nichts mehr einstellen weil es keine audiogeräte gibt (angeblich).
Deshalb hab ich keine lust mehr auf diese Soundkarte. Es gibt kein grund warum sie so rum zockt. Bitte erkläre mir jem wie ich zum OnBoard-Sound zurück komme.
 
onboard sound-chip aktivieren? - im bios -

aber vorher würd ich doch echt ma alles software-technisch abchecken. treiber / utilitys reinstallieren.. blabliblub
 
Im bios onboard audio auf enabled.
 
Das ist wirklich nett, dankeschön.
 
hi.Hab auch ne X-fi aber die extreme Music.Das von dir beschriebene Problem hatte ich auch schon öfter das von einem Tag auf den anderen der Soundtreiber weg war und er mir weissmachen wollte es wäre keine Soundkarte vorhanden.Konnte dieses Problem leider auch nie reproduzieren.Einzige Lösung war den Teiber neu zu installieren und danach gings wieder.
Wenn du onboard Sound willst musst du Diesen wohl zuerst im Bios aktivieren und vorher alle Treiber der X-fi Karte entfernen denke ich.Hab das auch mal übergangsweise gemacht.Treiber des Onboard Sound Herstellers installieren,müsste auf der Treiber cd des Boards sein und gut is.Viel glück ;)
 
Zurück
Oben