W8 mit classic shell praktisch , aber...

wolfgus

Cadet 4th Year
Dabei seit
Okt. 2009
Beiträge
80
Ich finde die W8 Desktop Oberfläche (tiles) einfach nicht praktisch..

Deshalb für Windows 8 benutze ich der Einfachheit lieber mit „classic shell W7 „für meinen Desktop/Notebook (Toshiba)

Nun habe ich dauernd das Problem, beim Touchpad berühren wenn mit dem Finger zu weit rechts, springt mir sofort das W8 Menü "Charms bar". entgegen ..
kann man diese Aktion abstellen?

Danke
wolfgus
 
Zuletzt bearbeitet: (fehler korregieren)

Visceroid

Commodore
Dabei seit
Mai 2010
Beiträge
5.075
Du meinst die Charms Bar?
Bei meinem Dell Vostro kann ich in den Touchpad Gesten, einzelne deaktivieren. Ich habe eben diese Charms bar Geste (von rechts hereinwischen) deaktiviert.

Edit: Machbar in der Software des Touchpads die beim Treiber dabei war.
 
Zuletzt bearbeitet:

t4ub3

Captain
Dabei seit
Juli 2009
Beiträge
3.502
Entweder es geht direkt vom Notebook (Touchpad) her, wie Visceroid schrieb, oder du wartest auf Win 8.1, da sollen sich einige Gesten (aber nicht alle soweit ich weiß) auch direkt im Betriebssystem deaktivieren lassen.
 

highwind01

Lt. Commander
Dabei seit
Okt. 2011
Beiträge
1.522
Bei "Start Menu X" (ist sowas ähnliches wie Classic Shell) kann man Charm bars generell abstellen bzw auch die Tastenkombinationen für selbige verändern
 
M

miac

Gast
Bevor du noch eine andere Software ausprobierst: Unter Classic Shell kannst Du natürlich ebenfalls die "Ecken" deaktivieren".

Deine Anforderung geht aber ganz klar Richtung Touchpad Einstellungen.
 

wolfgus

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2009
Beiträge
80
Hi miac dann sag mir doch bitte wo unter classic shell..

danke wolfgus
Ergänzung ()

ja habe von gehört soll aber nur der Startbutton sein nix komplettes so wie Classic ?
saludos
PS
ich habe Synaptics click pad V1.0 in meinem Toshiba und mal versuchsweise die Rand Swipes deaktiviert..
aber dann geht eine Menge andere Funktionen auch nicht mehr...?
 

Udo Kammer

Lt. Commander
Dabei seit
Feb. 2004
Beiträge
1.932
Auszug F.A.Q. der Classic Shell

I disabled the active corners. Why does Metro still show up from time to time?

The active corners are not the only way to activate the Metro features in Windows 8. Some touchpads have support for gestures. Touching it accidentally in a certain way may be interpreted as the swipe gesture to open the Metro screen. Here's how you can disable the gestures: http://www.eightforums.com/tutorials/20992-touchpad-edge-swipes-enable-disable-windows-8-a.html
 
Top