Warum solche Temps ?

dante`afk

Lieutenant
Dabei seit
Jan. 2006
Beiträge
935
Heya,

ich bin vor gut nem Monat auf ein NZXT Whisper Gehäuse umgestiegen ( davor Thermaltake Shark ) und erleide nun nervige Temperaturprobs der CPU.

Vorher wurde mit mit einem Thermalright Ultra 120 eXtreme gekühlt auf dem 2 Slipstreams 1200 waren.

Ganzes Setup waren also. 1x front 140mm, 2x 120mm auf der Graka, 2x 120mm auf dem Thermalright 120 und 1x heck 120mm ( alles Slippis )

Damit gab es diese Temps.



Im Idle betrugen sie 35-38 °C.

Nun nach einiger Zeit musste ich die CPU etwas mehr vcore geben da sie noch in der Einlaufzeit war. Ich ging von 1,29v auf 1,31, - das tat aber nichts wesentliches zu den Temps.

-----------------
Cut
-----------------

Nun mit dem neuen Gehäuse, gleichem Lüftersetup - allerdings alle Lüfter gegen Noiseblocker MF12 S2 umgetauscht ( haben mehr Fördervolumen als die Slippis und sind leiser ) - habe ich im Idle 48-50 °C ?!

Wie zum Teufel kann das sein ? Der Kühler wurde extra deswegen gegen ein Prolimatech Megahalem's getauscht, was aber nichts brachte. Er liegt auch richtig drauf. Zuviel / Zuwenig WLP ist es auch nicht.. 2 mal schon abmontiert, nach geschaut, neue WLP verteilt ( MX-2).

Ok da das Gehäuse gedämmt ist ging ich eh davon aus dass sich die Temps Overall um 5°C erhöhen werden ( sieht man auch unten an den Bildern geschlossen-offen ). Das macht ja nichts. Aber so eine krasse Differenz ?!


Offenes Gehäuse non OC



Geschlossenes Gehäuse non OC




Geschlossenes Gehäuse OC



Offenes Gehäuse OC




Was kann ich da noch machen ?

Bin sogar kurz davor mir ne Wakü extra deswegen für 500€ zu holen :kotz::
 

cyberpepi

Rear Admiral
Dabei seit
Nov. 2007
Beiträge
5.462
Moin wak22!

Zuerst zu deinem ersten Pic......

RealTemp 2.6 nahm damals noch eine TJ.Max von 95°C an.

http://www.abload.de/image.php?img=blendrxsmlcc.jpg

Das ist ja leicht nachzurechnen:

"Distance to TJ.Max" = 39 + 56°C "absolute Kerntemperaturen" = 95°C TJ. Max.

Auf aktuelle RealTemp Versionen bezogen die eine "richtige" TJ.Max von 100°C

annehmen, muß man also 5°C dazurechnen.

Dann wird aus 56°C ----- 61°C.

Wenn man noch bedenkt das bei dem Primerun die höchsten Temps. laut RealTemp Pic

63° betrugen, wären das dann bezogen auf eine aktuelle RealTemp Version ------- 68°C.

Die VCore @load lag damals bei 1,256V


Zum Vergleich das neue (gedämmte) Case im geschlossenen Zustand und OC:

http://www.abload.de/image.php?img=geschlossen-ocwr1y.png

Die VCore beträgt nun 1,288V@load und auch wenn du behauptest das sich durch die

VCoreerhöhung nichts wesentliches bei den Temps. getan hat, einige Grad mehr sind es doch.......

Die hier verwendete RealTemp Version 3.00 nimmt eine jetzt "richtige" TJ.Max an, nämlich 100°C.

"Distance to TJ.Max" 35 + 65°C "absolute Kerntemperaturen" = 100°C TJ.Max.

Also sind hier schon 5°C mehr zu finden, die diese aktuellere RealTemp Version richtigerweise anzeigt.

Die TJ.Max des E8400 beträgt eben ca. 100°C und nicht 95°C.

Wenn man also jetzt nur die Distance to TJ.Max gegenüber dem ersten Pic von dir

betrachtet, haben sich die Temps. lediglich um ca. 4°C verschlechtert.

Natürlich würden sich die Kerntemperaturen bei einem längeren Primerun noch um einige Grad erhöhen,

allerdings sieht man ja auf deinem alten Pic das die höchsten Coretemps dann auch 63°C

(bzw. 68°C wenn man von einer TJ.Max von 100°C ausgehen würde) geklettert sind....

mit einer geringeren VCore@load als derzeit anliegt.

Die damalige Zimmertemperatur spielt zwar auch eine Rolle, ist allerdings

im Nachhinein schwer nachvollziehbar...........

Deine Temps. sind sowieso kein Wunder, denn die VID der CPU beträgt 1,1625V

und es liegt eine VCore von 1,288V@load an.

Noch dazu handelt es sich bei deinem E8400 um einen C0 und nicht um einen E0..........

Wenn du willst lade ich dir die alte CoreTemp Version 2.60 hoch, dann hast du gleich 5°C geringere Kerntemperaturen. ;)

Deshalb rate ich auch meistens sich wenn schon, nach den DeltaT Werten (Distance to TJ.Max)

zu richten und nicht nach absoluten Temperaturen.

Warum deine Idletemperaturen jetzt um so viel höher sind kann ich dir zwar nicht sagen,

nur sind Diese gegenüber den Lasttemps. sowieso uninteressant.

MfG.
 
Zuletzt bearbeitet:

gamemaker83

Ensign
Dabei seit
Feb. 2009
Beiträge
210
ich habe deinen text nicht ganz verstanden aber wenn du lüfter an der seitenwand hast dann tu sie raus
weil sie den luftstrom verschlechtern
 

digitalangel18

Vice Admiral
Dabei seit
Mai 2005
Beiträge
6.369
-beim Whisper fehlt das Netzteil über der CPU was noch zusätzlich Wärme absaugt
-es ist gedämmt und hat ne Fronttür, da kommt ausser dem caselüfter unten von vorn keine Luft rein
-die Noiseblocker haben bei gleicher Drehzahl, egal was drauf steht, sicher nicht die gleiche Förderleistung und vor allem Luftdruck wie die Slippies
-es wird Sommer und die Umgebungstemperatur hat sich sicher etwas erhöht
-du hast die VCore, wenn auch nur minimal, angehoben

das summiert sich schon zu ein paar Grad



Mal von allen Punkten abgesehen, du hast laut Anzeige rund ~65° Lasttemp, btw. noch ~35° Puffer bis die CPU anfängt zu thottlen. Was willst du denn mehr? Es git überhaupt keinen Grund sich über den kleinen Temperaturanstieg aufzuregen :confused_alt: Alles im tiefgrünen Bereich. Der CPU ist es wurscht ob sie mit 50°, 60° oder 70° läuft
 
Zuletzt bearbeitet:

dante`afk

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
935
Danke für die Tips, cyberpepi hat Licht ins Dunkle reingebracht.

Das erklärt so einiges. Zudem ich habe keine Hecklüfter.

Aber das stimmt, das NZXT ist so aufgebaut dass an sich keine Frischluft reinkommt da der Frontlüfter nur die Festplatten unten erreicht, dann ist der Bereich abgeschirmt und so kann keine Luft rein.


Ich habe gestern mal die Lüfter am Kühler abgebaut geprimed und dann auf den Sockel gefasst der auf der CPU liegt. Der Megahalem ist da nicht einmal handwarm, weder da noch die Lamellen ??!
 
Zuletzt bearbeitet:
Top