Webseite nicht erreichbar

helionaut

Commander
Dabei seit
Jan. 2011
Beiträge
2.318
Hi,

Ich komme schon den ganzen Tag nicht auf die Seite https://einsteinathome.org
Laut den "Down or is it me?"-Webseiten scheine nur ich davon betroffen zu sein. Kann das jemand bestätigen?

Ich kann nicht mal eine TCP-Verbindung aufbauen:
Code:
$ telnet einsteinathome.org 443
Trying 129.89.61.70...
telnet: Unable to connect to remote host: Connection refused

Was kann man da machen?
 

LutzVanDerWurst

Lt. Junior Grade
Dabei seit
Juli 2011
Beiträge
437
Die Seite Funzt...

page.JPG
Ping.JPG
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
44.905
Geht hier auch. Warum sollte eine Telnet Verbindung denn gehen? Lauscht da ein Telnet Server auf der IP?
 

MetalForLive

Admiral
Dabei seit
Sep. 2011
Beiträge
7.721

Wilhelm14

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
21.058
Ja, geht da Telnet überhaupt und wenn, ist der wirklich auf Port 443 und ist die Syntax überhaupt richtig?
Geht http://129.89.61.70
Wenn ja, ist vielleicht DNS bei dir verdreht.

PS: Telnet scheint gar nicht vorhanden zu sein, SSH schon. Hat aber nichts damit zu tun, dass die http-Seite geht (bzw. nicht geht.)
 

helionaut

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
2.318
Telnet baut einfach eine TCP-Verbindung auf, da muss kein telnet-server laufen.
Code:
$ telnet www.computerbase.de 80
Trying 87.230.75.2...
Connected to www.computerbase.de.
Escape character is '^]'.
GET                     
HTTP/1.1 400 Bad Request
Server: nginx
Date: Mon, 17 Dec 2018 15:04:06 GMT
Content-Type: text/html; charset=utf-8
Content-Length: 150
Connection: close

Der DNS-Server kann den Namen auflösen. Ping geht auch.
Kann mir jemand eine kontakt e-mail-adresse raus suchen? Ich kann mir das nur mit einer Blacklist erklären.
 

azereus

Rear Admiral
Dabei seit
Okt. 2007
Beiträge
5.147
Warum sollte eine Telnet Verbindung denn gehen?
Code:
telnet 129.89.61.70 443
Trying 129.89.61.70...
Connected to 129.89.61.70.
Escape character is '^]'.

was ist port 443?
computerbase.de has address 87.230.75.2
Code:
telnet 87.230.75.2 443
Trying 87.230.75.2...
Connected to 87.230.75.2.
Escape character is '^]'.



/edit: nimm mal nen web-proxy
und versuch mal traceroute/tracert zur ziel-ip
eventuell hat dich auf der betreiber gesperrt (hast du eine dynamische oder statische ip)?
 

LutzVanDerWurst

Lt. Junior Grade
Dabei seit
Juli 2011
Beiträge
437
Redaktionsverantwortliche für die Internetpräsenz des Einstein@Home Projekts im Sinne des Presserechts:

Dr. Benjamin Knispel
Max-Planck-Institut für Gravitationsphysik (Albert-Einstein-Institut) und
Institut für Gravitationsphysik der Leibniz Universität Hannover
Callinstraße 38
D-30167 Hannover
Deutschland
benjamin.knispel@aei.mpg.de
 

psYcho-edgE

Admiral
Dabei seit
Apr. 2013
Beiträge
7.572
Geht hier auch. Warum sollte eine Telnet Verbindung denn gehen? Lauscht da ein Telnet Server auf der IP?

Also mit Telnet kannst du verschiedene Ports testen, ob sie reagieren und darüber auch Protokollverkehr simulieren.

Wenn ich mit telnet bspw. eine Website mit HTTP aufrufe, kann ich mit "telnet hostname.tld 80" eine Verbindung auf Port 80 (HTTP) aufbauen und mir mit anschließender Eingabe von bspw. "GET / HTTP/1.1
HOST: HOSTNAME" die Website in der Kommandozeile anzeigen lassen.


SSH -> HTTPS
 

DeusoftheWired

Fleet Admiral
Moderator
Dabei seit
Juni 2009
Beiträge
12.885
Was sagt

Code:
tracert einsteinathome.org

unter Windoze bzw.

Code:
traceroute einsteinathome.org

unter Lunix?
 

KnustKnut

Lieutenant
Dabei seit
Apr. 2008
Beiträge
594
Bei welchem Internetanbieter bist du denn? Ich vermute ein Routingproblem. Das hatte ich bei Kabeldeutschland auch ab und zu. Manche Webseiten gingen dann ein paar Tage einfach nicht bei mir.
 

hildefeuer

Commodore
Dabei seit
Okt. 2009
Beiträge
4.304
gib doch mal tracert url ein. Dann siehst Du doch wo die Verbindung verloren geht. Danach kannst Du die Server-ips googeln. Ich hänge am Celler Knoten und hier geht die Seite auch.
Server ist in usa.
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    40,4 KB · Aufrufe: 193
Zuletzt bearbeitet:

Helge01

Commander
Dabei seit
Nov. 2008
Beiträge
2.464
@BlubbsDE
Es ist gängige Praxis, mit dem Befehl telnet zu prüfen, ob ein Port geöffnet ist und ob ein Dienst darauf lauscht.
Das hat nichts mit einem telnet Server zu tun, denn jeder Server antwortet darauf.
 
Top