Wiederherstellung dauert sehr lange (Acronis)

micho

Lt. Junior Grade
Dabei seit
Apr. 2008
Beiträge
356
Hallo,
nach einer Reparatur meines Laptops wurde unter anderem die Festplatte (160 GB) getauscht. Ich hab aber vorher ein Backup mit Acronis TrueImage gemacht, um danach die Daten "einfach" wiederherzustellen. Nur dauerte die Wiederherstellung gut 10 Stunden (!!) von der externen Platte, obwohl "nur" ca. 90 GB beschrieben war; der Rest war leer.
Das kann doch nicht sein, oder? Ich mein, in 10 Stunden installier ich die 90 GB Daten auch per Hand, also wozu dann das Programm? Oder hab ich mit Acronis eines der langsamsten Programme?

Edit: war Vista SP2, ~30 GB Programme und ~30 GB Bilder usw
 
Zuletzt bearbeitet:

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.680
Welche Version von Acronis , auch die Updates auf acronis.de geladen und installiert ?

In der Vollversion geladen , oder Abgesicherte Version ?
 
Zuletzt bearbeitet:

schamsen

Lieutenant
Dabei seit
Apr. 2003
Beiträge
969
wenns auf einer exterenen hdd liegt kanns schon hinkommen (hab letzen auch 3h stunden gebraucht für eine frisches image, war nicht mal 10gb groß)
 

micho

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
356
Also, die externe WD-Platte schaufelt mit 15 - 20 MB/s Daten rüber; habs gerade eben probiert...

@emeraldmine: Benutzte die abgesicherte Version (in VGA-Grafik? ;))

@BountyHunter22: Wenn das wiederherstellen immer so lange dauert dann spar ich mir das und syncronisiere einfach regelmäßig die Daten; die Programme sind eh schnell installiert.
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.680
Abgesicherte Version, in Acronis True Image 8.0 gut,

in Version 10 + 11 gar nix gut, da fehlen die meisten Treiber in

Acronis die zum Erkennen von USB/Laufwerkscontroller gebraucht werden.

Die Vollversion sollte man bei Version 10+11 starten.
 
Zuletzt bearbeitet:

Mueli

Admiral
Dabei seit
Aug. 2005
Beiträge
7.533
Habe es gestern gerade von einer USB-Disk gemacht und hat etwa 5 Min gedauert, das Image war etwa 9Gb groß, weil ich meine Disk partitioniere und erst mal mein System wiederan den Start bringe. Bei Dir hat sicher nur etwas mit der Erkennung des USB-Ports nicht funktioniert.
 

micho

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
356
Ich denke, dass genau das das Problem war! USB nicht richtig erkannt bzw kein gscheiter Treiber und dadurch seeehr langsam (Acronis meinte laut Anzeige auch nur etwa 3 Stunden, was plausibel klingt).

@emeraldmine: Hab Acronis 10 mit Updates; kann also wirklich daran liegen, dass ich nur die abgesicherte Version gestartet hab.

Btw macht die Kompressionsrate und ein Archivpasswort einen Unterschied beim Wiederherstellen?
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.680
Kompressionsrate hatte ich immer auf NORMAL, weis da jetzt kein Unterschied.

Archivpasswort ? KP
 

Flo89

Rear Admiral
Dabei seit
Mai 2007
Beiträge
5.643
Verschlüsselung und Komprimierung wirken sich solange nicht auf die Wiederherstellungsgeschwindigkeit aus, wie die CPU schnell genug Decrypten/Entpacken kann. Ein Quadcore wird beim Packen von der maximalen Komprimierungsstufe bereits voll ausgelastet, beim Wiederherstellen weiß ich es nicht, das sollte aber kein Problem sein (geht ja schneller als Packen).
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.382
Im Bios evtl nicht auf FullSpeed sondern auf HighSpeed USB stellen.
 
Top