Win 7 nach gestrigen Updates Probleme mit dem Internet.

norbert0815

Cadet 4th Year
Dabei seit
Feb. 2011
Beiträge
102
#1
Hallo zusammen, seit den gestrigen Windowsupdates habe ich das Problem das ich auf diverse Internetseiten nichtmehr draufkomme. Seiten wie z.B. Facebook oder Hardwareluxx lassen sich über Mozilla und über Chrome nicht öffnen, andere Seiten wie z.B. Computerbase bereiten keine Probleme, da funktioniert alles. Seltsamerweise kann ich die Seiten die ich mit FF und Chrome nicht öffnen kann Problemlos mit dem Internet Explorer öffnen.
Chrome und Firefox habe ich bereits komplett deinstalliert, inkl aller versteckten Ordner und registry Einträge. Anschließend sauber neuinstalliert, bringt nichts, Problem bleibt bestehen.
Ich habe den Rechner auch schon auf einen früher Zeitpunkt vor dem Update mittels Systemwiederherstellung zurückgesetzt, dann funktioniert alles. Aber das ist ja auch keine wirkliche Lösung.
Was kann ich tun?
 
Dabei seit
Dez. 2014
Beiträge
2.476
#2
Was für Fehlermeldung genau ?
Was sagt Namensauflösung mit nslookup bei den betroffenen Seiten ?
Irgendwelche Einstellung bei Internet vorhanden ?

2018-10-11 17 07 27.jpg
 

norbert0815

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
102
#5
Beim Laden der Seiten steht die ganze Zeit links unten in der Ecke „TLS Handshake mit … wird durchgeführt. Nach einiger Zeit kommt dann der Fehler „Gesicherte Verbindung fehlgeschlagen" In den Einstellung habe ich nichts verändert.
.
Unbenannt.jpg

nslookup ?
Name: star-mini.c10r.facebook.com
 

John Sinclair

Lt. Junior Grade
Dabei seit
Nov. 2010
Beiträge
444
#6
Dann hat das Problem aber nix mit dem Windows Update zutun sondern mit FF & Google Chrome.
Welche ich schon lange nicht mehr benutze weil die Sachen sperren.

Dazu gabs aber schon News hier auf CB.
Da war irgend etwas das diese 2 Browser keine unsichere Seiten mehr zulassen.
finde aber momentan die Links nicht dazu.
 

norbert0815

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
102
#7
Fakt ist das es vor den Updates noch ging, das zeigt ganz klar das zurücksetzen. Ich gehe davon aus das es an meinem Windows liegt, nur wonach suchen? Wenn das ein generelles Problem mit den Oktober Updates oder FF + Chrome wäre, hätten sich doch sicherlich schon mehrere Nutzer gemeldet.
 
Dabei seit
Dez. 2014
Beiträge
2.476
#8
Beim Laden der Seiten steht die ganze Zeit links unten in der Ecke „TLS Handshake mit … wird durchgeführt. Nach einiger Zeit kommt dann der Fehler „Gesicherte Verbindung fehlgeschlagen"
Dann ist das ein SSL Problem bei den beiden Browsern und/oder Seiten.
Stimmt die Uhrzeit deines PCs ?

Sind irgendwelche AddOns bei den Browsern aktiv ?
Versuche mal ob Firefox im SafeMode die Seiten aufrufen kann.
 

norbert0815

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
102
#9
Habe nur ABP als Add on. Den habe ich auch schon deaktiviert, sonst habe ich keine weiteren Add-ons installiert.

Uhrzeit und Datum stimmen.

Im Privaten Modus bringt auch nichts, Minutenlang wird mir TLS Handshake angezeigt, dann Fehler: Gesicherte Verbindung fehlgeschlagen
 

norbert0815

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
102
#11
Einstellung des Proxys von „Einstellung des System verwenden“ auf „Kein Proxy“ ändert auch nichts.

Details anschauen? Wie? Die Option wird mir nicht gegeben, wenn der Fehler kommt.
 

norbert0815

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
102
#14
Oh Mann, Zufälle gibt’s, man glaubt es war das Update und versucht alles Mögliche, nichts hilft. Gerade mal aus spaß Kaspersky Internet Security deaktiviert und schon geht es… Wie doof, jetzt muss ich nur mal schauen wie ich das in den Griff bekomme, weil ganz ohne „Schutz“ ist auch doof.
 

norbert0815

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2011
Beiträge
102
#16
Der Fehler sieht genauso aus wie auf deinem Bild, nur das mir unterhalb des Hinweises „Weitere Informationen“ die Option Fehler an Mozilla melden nicht angezeigt wird.
Kaspersky von 2018 auf 2019 geupdatet, Problem nichtmehr vorhanden.

Sorry…

Danke für die Hilfe !!!
 
Top