Win7 64 Bit startet nach Ausbau 2. HDD nicht mehr

Mirtazapin

Lt. Junior Grade
Dabei seit
Aug. 2009
Beiträge
444
Nabend Leuts,

also hab folgendes Problem, dass mein PC nach Ausbau der 2ten Platte nicht mehr das BS bootet.
Hab 2mal 500 Gb Festplatten drinnen.

Auf der einen ist natürlich Win7 drauf, die noch im PC ist und auf der anderen überhaupt gar nix drauf.
Die wird nicht einmal bei "Computer" angezeigt, aber im BIOS schon...

Das heißt die 2te Festplatte ist nicht aktiv

Wenn ich die aber ausbaue kommt die Option das Windows aufgrund einer Hard-Softwareveränderung nicht gestartet werden konnte und mir wird angeboten über die Win7 CD einen Reperaturvorgang durchzuführen, was ich auch gemacht habe..

Aber die Meldung kommt nach erfolgreichem Abschluss der Reperatur immer wieder :-(

Liegt das am Bootmanager?
 

Otzelot666

Lt. Commander
Dabei seit
Nov. 2006
Beiträge
1.115
Tach,


führe diesen Reparaturvorgang von der DVD noch zweimal aus. (Insgesammt 3x)
Wenn es dann noch nicht geht melde dich nochmal.


Gruß Otzelot666
 

digitalangel18

Vice Admiral
Dabei seit
Mai 2005
Beiträge
6.353
2. Platte draussen lassen, Reparaturvorgang mehrmals ausführen (meistens 3 Durchgänge) - normalerweise sollte alles zum Booten Wichtige dann wiederhergestellt sein.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.592
Auf der ausgebauten Platte befindet sich die Bootpartion von 100 MB die Windows auf der ersten Platte anlegt, die bei der Installation angeschlossen ist.
 

Mirtazapin

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2009
Beiträge
444
Ich vergass
Wenn ich den Reperaturvorgang ein zweites oder drittes mal starte dann steht da das der Reperaturvorgang nicht erfolgreich war.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.592
Dann installiere doch einfach neu in einem anderen Ordner, dann sind 2 Windows drauf, das Neue musst Du ja nicht unbedingt benutzen, anschliessend kannst Du ja evtl auswählen welches starten soll oder Du benutzt bcedit und änderst etwas um.
 
Top