Win7 startet nicht! fehler: unmountable_boot_volume - MFT and mirror bad

Ableitstrom

Newbie
Dabei seit
Juli 2013
Beiträge
3
Hallo miteinander,
ich besitzte ein ASUS UX32VD Ultrabook (kein optisches Laufwerk) mit HD und interner SSD.

Mein Problem ist, dass Windows nach einem Absturz und dem folgendenden Abschalten des Notebooks nicht mehr hochzufahren ist. Anbei ein Bild des Bluescreens mit der Meldung "unmountable_boot_volume". Dieser kam nur ein Mal, danach wollte Windows nicht mehr hochfahren.

Ich habe mich hier so weit es geht informiert und es geschafft per USB Stick Linux zu starten (PartedMagic per unetbootin) und TestDisk auszuführen, was anzeigte, dass der Bootsektor ok sei, aber der "MFT bad and Mirror bad" und damit wohl nicht mehr herzustellen.

Die HD-Festplatte zeigt unter der Linux Oberfläche auch nur noch meine persönlichen Dateien an, jedoch nichts mehr, das unter C: lag - d.h. die kompletten Windows Dateien scheinen weg und nicht erkennbar zu sein. Die Partitionen sind auch nicht mehr vorhanden, es zeigt also nur die Daten von D: an. Ich vermute, dass die einzige Möglichkeit ist Windows 7 per USB Stick neu zu installieren? Gibt es noch eine weitere Möglichkeit zu versuchen Windows wiederherzustellen? Der Recovery Ordner liegt auf der on-board SSD, wird auch unter Linux mit Files angezeigt. Kann ich den irgendwie starten?

Leider habe ich es noch nicht geschafft Windows 7 Setup zu starten, das klappt mit dem Booten irgendwie nicht. (Obwohl wie PartedMagic erstellt.)

(Ein Dateienverlust wäre nicht schlimm, da noch kaum etwas drauf war.)

Vielen Dank für eure Hilfe!
Arne
 

Anhänge

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.594
Kannst Du das "Recovery" booten nicht im Bios aktivieren oder mittels einer F-Taste (F11), sollte im Handbuch stehen.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.022
Sichere aber vorher die persönlichen Daten, denn diese Recoveries machen oft alles platt und danach ist der Rechner wieder wie ab Werk.

Wenn die Laufwerke so sind wie ab Werk, dann sollte der eine HDD und eine kleine Cache SSD haben, die Daten sollten also alle auf der HDD stehen. Schau mal ob Du die S.M.A.R.T. Werte der HDD auslesen kannst, nicht das die einen Defekt hat.
 
Zuletzt bearbeitet:

Ableitstrom

Newbie
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
3
Ich glaub da hat sich einfach alles zerschossen... Recovery starten ging auch nicht. Denke aber auch dass die eigentliche Windows Recovery auf C: lag und da war ja nichts mehr. Danke für den Tip mit den SMART werten, das werde ich mal testen.

Aber nun wird doch alles neu installiert, nützt nichts! Immerhin das klappt jetzt. Danke trotzdem!
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.022
Nimm zur Anzeige der S.M.A.R.T. Werte z.B. CrystalDiskInfo, das kann man auch so einstellen, dass es immer automatisch mit Windows gestart wird und es meldet dann auch sofort, wenn sich ein relevanter Wert ändert. So eine Funktion fehlt in Windows leider, das ist als wenn man im Auto keine Motorkontrollleuchte hätte die einem ja auch anzeigt, wenn die Selbstüberwachung ein Problem feststellt und es dann erst merken würde, wenn der Motor schon stottert oder sich mit einer weißen Rauchfahne verabschiedet.
 
Top