Windows 10 Installation extrem langsam

generalfisch

Cadet 3rd Year
Dabei seit
März 2015
Beiträge
44
Moin Leute,


eine Freundin hat mir einen Laptop (Lenovo Y500) zum reparieren dagelassen.
Dieser ist ihrer Aussage nach "langsam" geworden.

Tatsächlich konnte man aber das Windows nicht bedienen. Ich konnte beispielsweise nicht einmal den Code für mein Wlan eingeben, da ist schlicht und einfach im Eingabefeld nichts aufgetaucht.
Wiederherstellungspunkte oder ähnliche "Onboard-Mittel" waren nicht vorhanden, bzw nicht verwendbar.

Also hab ich direkt den radikalen Schritt gemacht und alles gewiped.


Jedoch war es bei der Neuinstallation mittels Boot-Stick genau so langsam. Von Anfang an (Art der Installation wählen, Code eingeben, Partition auswählen) war es tatsächlich immer noch so derart lahm. Eingaben haben teilweise 5 Minuten gebraucht, die Intsallation an sich 8 Stunden.

Also dachte ich, dass es vllt an der Festplatte liegt. Also alles aufgeschraubt (Danke für 5 kaputte Schrauben, Lenovo) und eine Ersatzfestplatte von mir rein. Diese ist zwar auch alt, sollte aber schneller als das Teil sein.

Nun bin ich gerade wieder beim Installieren und tatsächlich ist es immer noch genau so langsam.


Nun habe ich zwei Fragen:

1. Was könnte eurer Meinung nach kaputt sein? Mainboard? Bios? :D
2. Ist das ein Fall für den Techniker, oder kann ich da als Laie was tun?

Vielen Dank im Voraus und schönen Sonntag :)
 

KnolleJupp

Fleet Admiral
Dabei seit
Juni 2007
Beiträge
13.835
Erstmal reinigen.
Gucken ob die kleinen Kühler, Lüfter und Öffnungen mit Staub zugesetzt sind usw.
 

Kristatos

Lt. Commander
Dabei seit
Sep. 2007
Beiträge
1.120
Kannst Du irgendwie die CPU anzeigen lassen, z.B. im BIOS ? Ist er vielleicht überhitzt ?
Ansonsten tippe ich auf einen defekten Speicherriegel
 

Mac_Fly

Lieutenant
Dabei seit
Juli 2004
Beiträge
797
Ja, würde ich auch so unterschreiben. (Verschmutzung, def. Speicherriegel nicht. Da gibts keinerlei Anhaltspunkt für, weiss nicht, wie Kristatos darauf kommt :) ) Notebooks sind ohnehin schon "schwierig" zu kühlen aufgrund des geringen Platzes. Und wenn dann noch Verschmutzung hinzukommt, ist man ganz schnell in nem Bereich, wo der CPU anfängt temperaturbedingt zu throtteln.

Mal von aussen mit dem Staubsauger die Schlitze freisaugen dürfte da wohl eher nicht ausreichen. Um das in den Griff zu bekommen, wirste das Ding weitgehend zerlegen müssen. (Reinigen, neue Wärmeleitpaste usw.) Je nach Notebook kann das relativ kniffelig sein. Die Empfehlung wäre, Dir nen Guide dazu als Video anzuschauen. Kannste ja mal in ne Suchmaschine eingeben" Lenovo y500 Disassembly".. dann haste ungefähr ne Vorstellung, ob Du Dir das zutraust oder lieber doch irgendwo Hilfe in Anspruch nimmst.
 
Zuletzt bearbeitet:

generalfisch

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
44
Vielen Dank für die flotten Antworten, Leute :)


Laut ihrer Aussage hat sie den nie im Bett benutzt (typische Laptopkrankheit bei Frauen) und verstaubt war er innen nicht sonderlich. Habe ihn vorhin mal gereinigt und abgesaugt, soweit es geht.

Aber mehr zu zerlegen, als die Rückplatte und Speicher zu entfernen trau ich mich bei Lappis nicht. Am Tower oder in der PS3 ja, aber am Laptop nein :D

Das mit der CPU Überhitzung ist ein sehr guter Ansatzpunkt, denn sie meinte auch, dass er relativ heiß wird.

Meine Frage hierzu: Wie kann ich das denn im Bios feststellen? Temperaturanzeige o.ä. habe ich beim ersten mal drübergucken gestern nicht gesehen. Bin auch nicht so beschlagen mit Bios :D
 

Mac_Fly

Lieutenant
Dabei seit
Juli 2004
Beiträge
797
Nee, im Bios eigentlich nicht so gut, da haste ja keine Last auf dem CPU. Aber in Deinem (schon recht fortgeschrittenem) Fall wird das vielleicht auch schon ausreichen, wenn da ohne Last nach ein paar Minuten schon 90-100 Grad angezeigt werden und der Lüfter voll aufdreht. Das könnte man gelten lassen. Achso, falls das Bios keine Tempanzeige hat, wirste halt ein Betriebssystem starten müssen und mit einem beliebigen Tool, da gibts reichlich geeignete, ich werfe jetzt einfach mal "hwinfo64" in den raum, die Temp checken können.

Ach, und mit reinigen meine ich wirklich deutlich mehr, als das, was Du bisher unternommen hast.
Richtig mit Staubsauger und Pinsel, akribisch die Lüfter reinigen (nicht mit dem Sauger antreiben), neue Wärmeleitpaste. Evtl sogar, falls Pinsel und Staubsauger hier versagen, den Kühlblock von evtl. daran montierten Lüftern oder anderer Elektronik befreien und richtig mit Wasser und Bürste spülen, nachher trocken föhnen und polieren (Vorsicht, da verbrennt man sich schneller die Finger, als man denkt). Das wird ein paar Stunden dauern. Da musste Dir Zeit für nehmen. Das sollte nachher alles glänzen wie neu ohne die geringsten Spuren, wenn man sich schon die Arbeit macht. Soll ja dann auch erstmal wieder ein paar Jahre laufen. Arbeitsplatz organisieren, Werkzeuge bereitlegen, Schräubchen sortieren usw. Da musste schon pingelig sein und vorisichtig vorgehen, so ganz ohne Erfahrung in dem Bereich.

Irgendwann wird auch der Punkt erreicht sein, an dem die Elektronik einfach nicht mehr richtig mitmacht. Das ist dann aber kein Drosseln, wovon wir jetzt ausgehen, sondern das könnte sich zb. in sporadischen Freezes o.ä. Aussetzern zeigen. Dann hilft ne Reinigung auch nicht mehr. Wann das sein wird? Keine Ahnung, mein letztes Notebook hat gute acht Jahre mitgespielt. War aber auch kein lenovo, sondern "nur" ein acer und eher budget, als high-end.. da ging es nach ca. zwei Jahren mit den ersten im Alltag spürbaren Temperaturproblemen los. Da war die Kühlung aber auch von vornherein schon zu schwach um da einen linpack stresstest ohne throtteln zu überstehen. Das Ding ist einfach immer bei hoher Last ins Templimit gelaufen..und mit der Zeit wurde das natürlich nicht besser.
 
Zuletzt bearbeitet:

generalfisch

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
44
"Nee, im Bios eigentlich nicht so gut, da haste ja keine Last auf dem CPU. Aber in Deinem (schon recht fortgeschrittenem) Fall wird das vielleicht auch schon ausreichen, wenn da ohne Last nach ein paar Minuten schon 90-100 Grad angezeigt werden und der Lüfter voll aufdreht. Das könnte man gelten lassen."

Genau deswegen frag ich mich, warum er auch da schon so langsam ist. Weil viel Last kann da ja, wie du schon sagtest, nicht sein.

Und das mit dem Reinigen hab ich auch so verstanden, wie du es hingeschrieben hast. Aber das trau ich mir bei einem Lappi, der nichtmal mir gehört, nicht zu. Auch wenn es mich reizen würde, das zu testen. Und pingelig zu sein, erfordert mein Beruf schon. Ich kann stolz behaupten, noch nie eine Schraube verloren zu haben :D


"Irgendwann wird auch der Punkt erreicht sein, an dem die Elektronik einfach nicht mehr richtig mitmacht. Das ist dann aber kein Drosseln, wovon wir jetzt ausgehen, sondern das könnte sich zb. in sporadischen Freezes o.ä. Aussetzern zeigen. Dann hilft ne Reinigung auch nicht mehr. Wann das sein wird? Keine Ahnung, mein letztes Notebook hat gute acht Jahre mitgespielt. War aber auch kein lenovo, sondern "nur" ein acer und eher budget, als high-end.. da ging es nach ca. zwei Jahren mit den ersten spürbaren Temperaturproblemen los."

Das hoffe ich jetzt nicht. Der Lappi ist erst 3 Jahre alt :D
Und Acer ist trotz "low-budget" scheinbar sehr gut verarbeitet. Meiner hat auch von 2009 bis 2017 gehalten.

Vielen Dank schonmal für deine ausführliche Antwort, Mac_Fly
 

Mac_Fly

Lieutenant
Dabei seit
Juli 2004
Beiträge
797
Genau deswegen frag ich mich, warum er auch da schon so langsam ist. Weil viel Last kann da ja, wie du schon sagtest, nicht sein.
Naja, das ist schon vorstellbar. Notebookkühlungen sind von vornherein schon sehr auf Kante genäht, zumindest kenne ich keine Ausnahmen. Siehe meine Erfahrungen oben mit meinem Acer (habe ich noch editiert und etwas ausgemalt).
Und Windows-Installieren ist auch mehr Kopiererei, als hohe Last, bischen entpacken vielleicht, aber mehr ist da auch nicht.
Das heisst Deine bzw. ihre Kiste spielt auch schon im Idle nicht mehr richtig mit und das passt dann ganz gut zu Deiner Beobachtung im Bios, daß da auch alles träge ist. Was macht denn der Lüfter? Das dürfte ne Sache sein, die ihr bestimmt aufgefallen ist, daß der mit der Zeit vermutlich immer früher und/oder schneller drehte..lauter wurde..oder vielleicht ist er auch unhörbar..dann würde ich mal prüfen, ob er sich überhaupt noch dreht :)

Drei Jahre erst alt euer Gerät.. da geht bestimmt noch was. Da bin ich recht zuversichtlich, daß der Aufwand für die Reinigung keine verschenkte Zeit ist. Nach drei Jahren dürfte die Garantie wohl abgelaufen sein. Falls nicht, vielleicht hat Deine Freundin die damals erweitert oder so, dann lässte natürlich sowieso die Finger davon und auch keinen dritten daran. Dann schickste das zum Hersteller. Im Zweifelsfall kannste das auf lenovos Webseite mit Deiner Seriennummer überprüfen. Ist vielleicht auch grundsätztlich ne gute Idee, den Support da einfach mal anzurufen. Einen Versuch ist es wert, denke ich, auch ohne Garantie. Vielleicht kommen sie Dir irgendwie entgegen..drei Jahre..das wollen die vielleicht nicht auf sich sitzen lassen. Und falls doch was mit der Elektronik sein sollte..Sensoren vielleicht falsche Werte liefern o.ä... wir sind noch nicht an dem Punkt, wo man das wirklich zu 100% auschliessen kann plus Deine Aussage, daß Du die Reparatur eh nicht selbst durchziehen willst, dann waere der Weg über den Hersteller eh der bessere, denke ich. Und dann freuen die sich natürlich eher über ein Gerät, wo noch alle Siegel intakt sind und die Schräubchen untouched aussehen und noch den richtigen Drehmoment haben, keine "Haltenasen" vom Gehäuse gebrochen sind usw..
 
Zuletzt bearbeitet:

arvan

Vice Admiral
Dabei seit
Juni 2008
Beiträge
6.954
Hatte ein ähnliches Problem auch Lenovo - die CPU hatte sich nach kurzer Zeit immer wieder heruntergetaktet und ist dann dort geblieben.
Nur das Entfernen der BIOS Batterie für fünf Minuten hatte geholfen. Kein BIOS Update oder Reset half.
Lässt sich sich einfach rausfinden, ob du auch betroffen bist, einfach Xubuntu als Linux Distri laden starten und schauen wie lange er auf max Takt bleibt. Bei mir waren es ca. 2 Min und er taktete sich runter.
 

generalfisch

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
44
Kleines Update:

Ich habe die Windows-Installation trotzdem vollendet. Und siehe da, auf einmal ging es wieder normal schnell. Naja, etwas langsamer als normal, aber trotzdem kein Vergleich mehr zu davor, wo man 15 Minuten auf Reaktionen seitens Windows warten musste.

Habe direkt mal mit diversen Benchmarks dein Prozessor geprüft und dabei gleichzeitig die Temperatur mit einem anderen Programm überwacht. Da war auch nix Auffälliges zu sehen.

Den Lappi hab ich der Freundin jetzt wieder gegeben, mit dem Auftrag mir alles mitzuteilen, falls er wieder so langsam wird und in dem Fall eventuell doch mal zum Laden gehen und das von nem Techniker auf Kulanz checken und gegebenenfalls reinigen zu lassen.


Vielen Dank für eure Antworten. :)
 
Top