Windows 10 Installation nicht möglich

r3n4kl3s

Cadet 2nd Year
Dabei seit
Dez. 2019
Beiträge
23
Hallo zusammen,
ich habe bereits mehrmals Windows 10 installiert, aber bin noch nie über diesen Fehler gestolpert.
Leider bricht die Installation auf meinem PC jetzt immer ab. Es erscheint folgende Fehlermeldung wenn versucht wird Windows 10 zu installieren:
fehlermeldung.jpg


Im PC sind 3 Festplatten verbaut. Installiert werden soll auf einer NVMe (auf der bereits 2 Mal Windows installiert wurde).
Folgendes kann ich euch noch anhängen:
festplatten2.jpg

festplatten1.jpg


Im Internet finde ich leider gar nichts - wenn ich nach der Fehlermeldung suche findet man hauptsächlich Fehler zu älteren Windows-Versionen und dann meist auch nicht Fehler bei Installationen.

Danke für Eure Hilfe im Voraus!

Grüße
 
USB Stick kaputt ?

Darauf ließe die Meldung schließen, dass auf den Installationsdatenträger nicht zugegriffen werden kann.

Ansonsten würde ich bei einer Win10 Neuinstallation alle Datenträger, auf die NICHT installiert wird, physisch abklemmen, damit bei der Installation nichts durcheinander gerät.
 
  • Gefällt mir
Reaktionen: thompson004
Bei diesen Partitions wirrwarr kein wunder.
PC ausschalten,Laufwerk 0+1 abklemmen.
Beim Setup dann alle Partitionen löschen und einfach auf weiter klicken.
 
Bei dem Wirrwarr würde ich trotzdem alles abklemmen. Da hat man schnell die falsche Platte platt gemacht.
Dann auf der NVME alle Partitionen löschen. In den leeren Bereich installieren. Keine Partitionen selbst anlegen!
Kommt dann auch der Fehler?

Hast du das Installationsmedium frisch erstellt? Vielleicht noch 1x machen?
 
  • Gefällt mir
Reaktionen: bezelbube
Zitat von hamju63:
USB Stick kaputt ?

Darauf ließe die Meldung schließen, dass auf den Installationsdatenträger nicht zugegriffen werden kann.

Ansonsten würde ich bei einer Win10 Neuinstallation alle Datenträger, auf die NICHT installiert wird, physisch abklemmen, damit bei der Installation nichts durcheinander gerät.
2 Minuten bevor du das geschrieben hast, habe ich die Fehlermeldung auch nochmal gelesen und da stach mir das Wort "quellen" ins Auge - das ist durchaus möglich, dass er defekt ist. Muss ich mir nachher einen anderen Stick kaufen.
Ergänzung ()

Zitat von Smily:
Bei dem Wirrwarr würde ich trotzdem alles abklemmen. Da hat man schnell die falsche Platte platt gemacht.
Dann auf der NVME alle Partitionen löschen. In den leeren Bereich installieren. Keine Partitionen selbst anlegen!
Kommt dann auch der Fehler?

Hast du das Installationsmedium frisch erstellt? Vielleicht noch 1x machen?

Ich glaube nicht, dass es an den anderen Festplatten liegt - ist ja auch kein Wirrwarr sondern nur zwei anderen Festplatte noch. Und ja ich bin mir sicher die NVMe gewählt zu haben.

Installationsmedium habe ich 10 Minuten vorher erstellt. Habe es auch nochmal erstellt, falls dabei was schief gelaufen ist. Werde es vermutlich mit einem neuen USB-Stick probieren.
 
Zitat von hamju63:
Ansonsten würde ich bei einer Win10 Neuinstallation alle Datenträger, auf die NICHT installiert wird, physisch abklemmen, damit bei der Installation nichts durcheinander gerät.

Kann man muss aber nicht. Ich installiere täglich und auch PC mit vielen. SSD/HDD und oder Partitionen. Probleme hatte Ich noch nie.

@TE. Einfach mit dem neuenSAtick und dem MCT eine neuen Bootsick erstellen.
 
Sorry aber die Fehlermeldung lässt erstmal auf nichts schließen. C0000005 ist eine Acess Violation und tritt dann auf wenn ein Programm auf einen memory Bereich zugreift der ihm nicht (mehr) zugeordnet ist. Dafür gibt es viele Ursachen. In 99% ein Bug (nullpointer, Zugriff nach free..) - könnte aber auch defekter Arbeitsspeicher sein. Wenn auf dem USB Stick eine Datei beschädigt ist kann so etwas auch passieren (es wird im Prinzip Schrott in den Arbeitsspeicher geladen und bei der Ausführung knallt es dann)
Trotzdem sind die Tipps die du bekommen hast richtig 🙂
 
  • Gefällt mir
Reaktionen: AndyMutz
Ganz vorne steht doch die Nummer des Laufwerks. Und dort, wo Windows drauf soll, werden alle Partitionen des Ziel-Datenträgers mit der gleichen Nummer gelöscht, und in den daraus entstandenen freichen Speicherbereich Windows installiert.

Zu diesem Fall, ich nehme mal an, Windows ist bereits auf dem Laufwerk 0 installiert worden. Und die Windows Partition ist dann Laufwerk 0 Partition 4, namentlich "Games", oder ?!

Wenn du versuchst, Windows auf Laufwerk 2 zu installieren, dann schlägt das fehl, weil einige Windows Partitionen bereits auf Laufwerk 0 sind.

Denn es gibt auf Laufwerk 2 bereits auch eine MSR Partition. Wolltest du da jetzt neu drauf installieren ?

Wenn du dort nichts wichtiges hast, würde ich alle Partitionen auf Laufwerk 0 und ebenfalls 2 löschen, und dann neu installieren, auf welchem Laufwerk auch immer deine NVME hängt. Für mich sieht es so aus, als wenn da jemand versucht hat, Windows auf 2 verschiedene Laufwerke parallel zu installieren, und der Versuch schlug fehl.

Also, am besten Laufwerk 0 alle Partitionen löschen, und Laufwerk 2 ebenso. Und dann Windows entweder auf Laufwerk 0 oder 2 (deine NVME) installieren.

Ich hoffe, du hast ein Backup all deiner Daten gemacht, für alle Fälle.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Aduasen und bezelbube
So schaut aktuell das Partitionsschema bei einer sauberen Windowsinstallation aus.
Example-gptpart.JPG
Ich geh mal davon aus,das die NVME disk 2 ist,dann hast du die MSR Partition auf Disk 2+0.
Systempartition + Recovery auf Disk 0.
Wurschtel weiter so und du wirst immer wieder Probleme mit dein Windows bekommen.
 
Kannst du bitte Informationen zum Mainboard preisgeben?

Ich kenne solche verhalten, wenn:
  • bei den AMD-RAID-Konfigurationen nicht alle Treiber geladen werden
  • bei (z.B. ASUS) die automatische Win10 Installationsroutine startet. Das erkennst du daran, dass schon beim Installieren das Mainboard-Logo anstatt dem Win10 Logo erscheint beim Ladescreen

Gruss

Martin
 
Zitat von mam97:
Kannst du bitte Informationen zum Mainboard preisgeben?

Ich kenne solche verhalten, wenn:
  • bei den AMD-RAID-Konfigurationen nicht alle Treiber geladen werden
  • bei (z.B. ASUS) die automatische Win10 Installationsroutine startet. Das erkennst du daran, dass schon beim Installieren das Mainboard-Logo anstatt dem Win10 Logo erscheint beim Ladescreen

Gruss

Martin

Mainboard: ASUS ROG Strix X570-E Gaming
Prozessor: AMD Ryzen 3800X
Ergänzung ()

Zitat von bezelbube:
So schaut aktuell das Partitionsschema bei einer sauberen Windowsinstallation aus.
Anhang 958909 betrachten
Ich geh mal davon aus,das die NVME disk 2 ist,dann hast du die MSR Partition auf Disk 2+0.
Systempartition + Recovery auf Disk 0.
Wurschtel weiter so und du wirst immer wieder Probleme mit dein Windows bekommen.

Ich kann dir ehrlich gesagt nicht sagen, woher die MSR Partition bei der anderen SSD kommt. Auf der war kein Windows installiert und es sollte auch keines installiert werden. Nachher werde ich mal die SSDs abklemmen und es nur mit der NVMe probieren inkl. neuem USB-Stick. Dann wirds hoffentlich funktionieren :)
 
Die MSR Partition kommt daher, weil du die Datenträger bei der Installation eben nicht abgeklemmt hast. Genau das ist der Grund, warum ich das immer tun würde.
 
  • Gefällt mir
Reaktionen: thompson004, Ost-Ösi und Aduasen
Zitat von Smily:
Die MSR Partition kommt daher, weil du die Datenträger bei der Installation eben nicht abgeklemmt hast. Genau das ist der Grund, warum ich das immer tun würde.

Ich habe schon oft mit mehreren Festplatten installiert und hatte da nie mehr als eine MSR-Partition. Diese wird doch nur auf der Festplatte eingerichtet, auf der installiert wird.
 
Zitat von cyberpirate:
Kann man muss aber nicht. Ich installiere täglich und auch PC mit vielen. SSD/HDD und oder Partitionen. Probleme hatte Ich noch nie.

Du nicht, andere schon.
Es ist hier nicht ganz unüblich, dass Fragen kommen wie:
"Ich habe einen Datenträger ersetzt und jetzt startet der Rechner nicht mehr"
 
  • Gefällt mir
Reaktionen: thompson004
Es stellt sich trotzdem die Frage, welches Laufwerk jetzt deine NVME ist. Wenn die Spiele auf Laufwerk 0 Partition Games installiert sind, nützt dir das ja auch nichts, du musst diese ja sowieso neu installieren.

Im Moment bringt es dir nichts, wenn du jetzt die anderen Laufwerke abklemmst.

Also, mach ein Backup, lösche alle Partitionen auf Laufwerk 0 und Laufwerk 2, und dann installiere in den freien Speicherbereich auf "Laufwerk" 2, wenn das deine NVME ist.

Alternativ kannst du auf Laufwerk 0 alle Partionen ausser "Games" löschen, falls hier noch wichtige Daten sind. Das Laufwerk kann man hinterher noch erweitern.

Wichtig ist, das alles was mit Windows zu tun hat, erst mal gelöscht wird.

Also, Laufwerk 0 alle Partitionen ausser "Games" löschen. Laufwerk 2 alle Partionen löschen. Und dann NUR in den freien Speicherbereich auf Laufwerk 2 Windows installieren, keine Partitionen selbst erstellen.
 
1) Hast du das neustes Bios installiert? (ist vom 17.8.20).
2) Bitte im BIOS folgende Einstellungen überprüfen
=> BOOT => CSM => CSM deaktivieren
=> Boot => Bootkonfig => AMI Native NVMe Driver Support: ON
3) Beim Starten des PCs die "Esc"-Taste auf der Tastatur gedrückt halten und dort das Installationsmedium auswählen

Wie oben beschrieben kenne ich das Verhalten von ASUS Boards. Allerdings habe ich gerade keines hier zum Testen
 
Man sagt ja, sag niemals Nie, aber ich bezweifle, dass sich Windows 10 auf der 16 MB Partition installieren lässt.
Win 10 16 mb partition.png
 
Ich habe auch ein ASUS Mainboard, und da stehen NVME SSD's hinten in der Laufwerksnummerierung. Also müsste Laufwerk 2 deine neue NVME sein. Also, Laufwerk 0 alle Partitionen ausser "Games" löschen, Laufwerk 2 alle Partitionen löschen, und auf Laufwerk 2 in den freien Speicherbereich Windows 10 installieren. Keine eigenen Partitionen erstellen. So müsste es funktionieren.

Laufwerk 0 kann anschliessend über die Windows Datenträgerverwaltung wieder neu partioniert / erweitert werden, wie auch immer.
 
Zitat von Janami25:
Es stellt sich trotzdem die Frage, welches Laufwerk jetzt deine NVME ist. Wenn die Spiele auf Laufwerk 0 Partition Games installiert sind, nützt dir das ja auch nichts, du musst diese ja sowieso neu installieren.

Im Moment bringt es dir nichts, wenn du jetzt die anderen Laufwerke abklemmst.

Also, mach ein Backup, lösche alle Partitionen auf Laufwerk 0 und Laufwerk 2, und dann installiere in den freien Speicherbereich auf "Laufwerk" 2, wenn das deine NVME ist.

Alternativ kannst du auf Laufwerk 0 alle Partionen ausser "Games" löschen, falls hier noch wichtige Daten sind. Das Laufwerk kann man hinterher noch erweitern.

Wichtig ist, das alles was mit Windows zu tun hat, erst mal gelöscht wird.

Also, Laufwerk 0 alle Partitionen ausser "Games" löschen. Laufwerk 2 alle Partionen löschen. Und dann NUR in den freien Speicherbereich auf Laufwerk 2 Windows installieren, keine Partitionen selbst erstellen.

Laufwerk 2 ist die NVMe.
Games ist nur die Laufwerksbezeichnung. Da sind noch Spieldaten + einige gesicherte Dateien vorhanden.
Ergänzung ()

Zitat von mam97:
1) Hast du das neustes Bios installiert? (ist vom 17.8.20).
2) Bitte im BIOS folgende Einstellungen überprüfen
=> BOOT => CSM => CSM deaktivieren
=> Boot => Bootkonfig => AMI Native NVMe Driver Support: ON
3) Beim Starten des PCs die "Esc"-Taste auf der Tastatur gedrückt halten und dort das Installationsmedium auswählen

Wie oben beschrieben kenne ich das Verhalten von ASUS Boards. Allerdings habe ich gerade keines hier zum Testen

Werde ich mal probieren, danke! :)
 
Zurück
Top