Windows 10 + Xeon E3-1231v3 (Haswell) immer nur 2 Cores aktiv

Mickeyxx

Cadet 1st Year
Dabei seit
Apr. 2013
Beiträge
8
Hallo :)

Habe mir vor paar Tagen einen Xeon E3-1231v3 eingebaut als Upgrade zu meiner 2 Core CPU vorher. Günstig bekommen, wollte halt keinen Boardwechsel machen. Dazu noch ne MSI 1070 Armor. Alles eigentlich nur für BF1 ;)
[Win 10, Asus Maximus Hero VI]

Problem: Egal was ich mache, BF4 spielen, prime95 Test machen, etc. das Intel XTU (Extreme Tuning Utility) zeigt maximal nur 2 aktive Kerne an. Die 4 Kerne generell sind erkannt (auch im Taskmanager), aber aktiv sind immer nur 2. Im Bios auch schon geschaut, da kann man nur Auto einstellen und die 4 Kerne sind auch dort zu sehen. Kann doch gar nicht sein, oder? Habe lange mit google gesucht: Diese sogenannten 'unpark' Tools, sollen bei Windows 10 mehr schaden als nützen. Zumal Win 10 Kerne automatisch 'entparken' soll. Nur passiert es einfach nicht.

Jemand eine Idee? :(
 
In die CPU-Support Liste hast du geschaut?
 
Wenn mich das nicht täuscht ist der E31231v3 garnicht in der CPU Support Liste von Asus mit drin klick
 
was zählt ist die Support Liste des Herstellers....denn das ist offiziell
 
Das einzigste was TE ausprobieren kann ist wenn er von der Auto Erkennung im Bios auf 4 Kerne direkt festsetzt. Weil an sich wird die CPU ja erkannt...Nur das Bios ist halt wohl Verwirrt und weis nicht 100 pro ob des jetzt nen 4 oder 2 kern cpu ist. Also bitte mal die Einstellung ausprobieren ;)

@Freakfish
klasse raus gesucht :)
 
Bin gerade im Büro, kann daher msconfig nicht probieren. Mache ich heute abend

Also:

BIOS/UEFI: Das neueste ist drauf, hatte ich vorher schon gemacht.

Wegen Support: Ich weiß, dass er offiziell nicht supported wird. Den google Link oben hatte ich auch vorher gesehen, daher dachte ich es geht einwandfrei.

Wegen BIOS Settings: Soweit ich mich erinnern kann, konnte man nur Auto einstellen oder weniger als 4 Kerne (also 3, 2, ..). Manuell auf 4 Kerne ging nicht.

Aber nochmal wegen der Erkennung: Windows 10 zeigt ja die 4 Kerne an (bzw. logische CPU 8). D.h. wenn das Betriebssystem es anzeigt, dürfte es doch eigentlich kein BIOS/Board Unterstützungs-Problem sein, oder?

Evtl. habe ich wirklich Pech gehabt. Wäre natürlich mist, aber war mein eigenes Risiko (Rücksendung ist jetzt auch zu spät ;))

EDIT 2-3 Stunden später: bin nach Hause gegangen, war einfach zu warm im Büro ;)

Also: In den 8 Task Manager Graphen laufen alle logischen CPUs auf Hochtouren wenn man prime95 laufen lässt. Das doofe Intel XTU Utility zeigt trotzdem nur 2 aktive Cores an. Ich denke mal, der Fehler liegt an dem Intel Programm. Keine Ahnung was die da messen, aber wie gesagt: Im Resssourcenmonitor von Win 10 laufen alle CPUs mit voller Last.

Sorry, dass ich das nicht vorher angeschaut habe. :cool_alt:
 
Zuletzt bearbeitet:
Zurück
Top