Windows 7 Desktop friert immer ein

ut.VeNoM

Cadet 2nd Year
Dabei seit
Jan. 2008
Beiträge
31
Hallo Leute,

ich bin echt am Verzweifeln...

Mein Desktop friert immer ein, spätestens nach 30 Minuten...
Was mich verwirrt wenn ich spiele kann ich 6 Std. und noch länger am Stück spielen, ohne das was passiert..wie kann das sein?

Also mein pc, lief seit ~2 Jahren stabil und da ich mich beruflich neu orientiere wollte ich den Rechner neu aufspielen damit der alte Müll mal alles unten ist..

Wie gehabt ich (instlalliere noch neue 8gb ram (gskill)) und instlalliere alles neu... nach 2 Wochen bin ich umgezogen... alles eingerichtet und den Rechner aufgebaut.

Gestern ist mir dann das Problem erst aufgefallen, als ich länger gesurft habe...

Könnt ihr mir weiterhelfen?

CPU: i7 2600K
MB: MSI
RAM: 8gb gskill sniper x
hdd: samsung spinpoint
nt: bequiet

aus dem kopf raus
 

markusgo1967

Lieutenant
Dabei seit
März 2009
Beiträge
922
AW: Windows 7 Desktop friert immer ein :(

stell mal die Ernergie einstellungen in der Windows Systemsteuerung auf Höchstleistung, oder schau dort im aktuellen Profil was sich nach 30min schlafen legt. Dann kann es ein Treiber Problem sein....
 

ut.VeNoM

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2008
Beiträge
31
Danke schonmal, ist im Test :)
Hab aber eigentlich nichts neues installiert ausser win updates...
Ergänzung ()

Puh ich dachte es käm aber doch nicht..

Des öfteren bleibt ab und an der Mauszeiger stehen quasi ein kleiner Hänger und dann gehts wieder.. und ich mein immer dann passiert nichts mehr..
Jetzt gerade wieder als ich diese Zeilen hier schreibe :(
und jetzt schon wieder..

Hat jmd einen Rat?
 
V

versus010919761

Gast
Also mache mal ein testlauf mit Memtest 86+. Alles Uptodate? Bios Treiber usw?
Welche grafikkarte ist verbaut?
 

ut.VeNoM

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2008
Beiträge
31
Achso vergessen ne geforce 460gtx OC

mach ich jetzt mal, für mich wirkt es so als könnte er im moment nicht einfrieren und deshalb bleibt die maus dauernd für 2 sek. immer hängen -.-
 
Dabei seit
Apr. 2007
Beiträge
168
Für mich klingt das ein wenig nach einer Unverträglichkeit mit dem Ram zumal du ja geschrieben hast, dass du neuen verbaut hast. Wenn möglich klemm einfach mal den alten rein und teste mal, ob der Fehler immer noch besteht. ^^
(Mit Ram-Riegeln und einer Unverträglichkeit zum Bord, habe ich in den letzten Jahren schon die ungewöhnlichsten Dinge erlebt!)

Kann sein, dass der Ram sich unter Last (im warmen Zustand) mit dem Bord verträgt und im kalten (z.B.: Desktop-Anwendungen) nicht.

Bei einem bekannten von mir ist es so, dass er beim Kaltstart des Rechners immer erst einen Bluscreen nach 2-3 min. bekommt und der Rechner nach dem Neustart tadellos läuft.
 
Zuletzt bearbeitet:

ut.VeNoM

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2008
Beiträge
31
ok also memtest ist pass, no errors

nvidia treiber ist der neuste, werde den mal runterwerfen und den vorgeschlagenen installieren.. danach gehts weiter
Ergänzung ()

So der nvidia Treiber 314.22WHQL ist installiert und es sieht sehr sehr gut aus, bisher nichts auch kein hängen der Maus mehr! :)

HDD-Zustand gut bei 31°C laut crystal disk






Edit:

Ich sag schonmal danke, es läuft wieder alles Klasse sieht sehr stark danach aus.. dass der neue nvidia treiber schuld war!

Vielen Dank für die Hilfe
 
Zuletzt bearbeitet:
Top