Windows 7 Prof 64 bit nach Windowsupdate zerstört

C170DAW

Lieutenant
Registriert
Jan. 2010
Beiträge
743
Hallo

Ich habe am heutigen Patchday alle Windows Updates automatisch installiert und den Rechner neu gestartet. Seitdem lässt sich Windows nicht mehr starten. Der Rechner bootet bis nach dem Windows warten Bildschirm, dann kommt es zu einem Bluescreen der den Rechner sofort ausschaltet. Im Anschluss bootet der Rechner nicht mehr richtig, sondern hängt sich beim initialisieren eines Laufwerkes auf (HDD). Der Betriebssystem auf einer Crucial SSD (MX100 256 GB) Hier die Daten meines Systems:

Intel X3380 @ 4,2 Ghz
Asus Rampage Extreme X48
8Gb DDR3 Ram
2x GTX580 (Sli Mod)
256 Gb SSD (System)
2 TB HDD

Mein Hauptproblem ist, das ich absolut keinen Zugriff auf das System habe. Das System startet im Systemstartreperatur-Modus, kann aber keine Probleme finden. Auch mit der Windows 7 CD geht es nicht...

EDIT:

Was mich besonders wundert, laut Windows Wiederherstellungsprogramm befindet sich Windows 7 auf Lauftwerk E... zuvor war es 100% auf C!

Hilfe!
 
Zuletzt bearbeitet:
Das war garantiert ein riesiger Fehler.
Bevor ich mir die Windowsupdates installiere mache ich vorher ein Systemabbild,oder warte ein paar Tage.
Siehe da,ist immer gut,wenn man wartet. :D
 
Dann bleibt leider nur Daten sichern mit einer Linux-Live-CD zum Bespiel der:
http://www.knoppix.org/
und eine Neuinstallation.
 
Hm, zumindest hält sich der Datenverlust in Grenzen, da ich die Eigenen Dateien auf meine HDD ausgelagert habe. Auf der SSD ist wirklich nur das System selber.

Ich kann ja via Eingabeaufforderung auf die SSD zugreifen...

Edit:

SSD wird gerade formatiert...

Muss ich mir wohl merken, Systemwiederherstellung nicht mehr ausstellen...

Aber wirklich Krass das ein Windows Update so einfach den Laufwerksbuchstabe ändert!
 
Zuletzt bearbeitet:
selbst wiederherstellungspunkte funktionieren nicht immer
voriges Monat gab es immense Probleme
konnt dann nur noch irgendeinen uralten Punkt wieerherstellen und das mit etlichen Anläufen, und das nur über die Reparatur DVD
Ich vermute es hatte etwas mit ClassicShell/Startmenü zu tun

Aber egal, am besten man verwendet zusätzlich noch MacriumReflectFree oder Acronis oder Clonezilla
Momentan hakt es einfach überall
 
Die Laufwerksbuchstaben sind Betriebssystemspezifisch. Die Wiederherstellungskonsole vergibt andere Buchstaben als Windows selbst.
 
Hab das Problem jetzt auch an zwei Rechnern und einem Laptop.
Der Laptop hat sich nach der Windowsreparatur wieder starten lassen.

Bei den Rechner hilft die Reparatur nicht, Abgesicherter Modus funktioniert nicht, schmiert auch mit einem Bluescreen ab.
Kann man die Updates nicht irgendwie Deinstallieren wenn man die Festplatte als Externe Platte an einen Funktionierenden Rechner hängt?

Updates lassen sich per CMD deinstallieren, leider nur wenn man ins Windows reinkommt :mad:

Ich hab recht wenig Lust alles neu zu Installieren :(

EDIT: Hab da was gefunden was evtl. helfen kann http://www.pctipp.ch/forum/showthre...en-Sie-das-am-schnellsten&p=204993#post204993

Muss man nur an die Aktuellen KB304xxxx Anpassen
 
Zuletzt bearbeitet: (Grammatik)
Oh je, dann hab ich ebend noch "Glück" gehabt......
Hab die Winupdates gemacht und kurz nach Neustart, BlueScreen, kenn ich sonst garnicht mein Sys läuft sehr stabiel.

Da haben die Pfeifen von MS mal wieder richtig Scheiße gebaut -.-

Gut das er vorm Update immer ein Wiederherstellungpunkt macht......der hat mich wohl vor ner Neu-inst. gerettet, bzw das Einspielen meines Backups.

Ich warte schon immer ein par Tage aber dann immer noch so ein Scheiß -.-

Edit:
Hatte diesen Bluesceen:
Stop: c0000145 {Application Error}
The application was unable to start correctly (0x000000d). Click ok to close the application.
 
Zuletzt bearbeitet:
Tja, das kommt davon, wenn man die Qualitätskontrolle radikal "umstrukturiert", wie letzten Herbst geschehen. Seit September gab es keinen Patchday mehr, der nicht in der massenhaften Vernichtung von Administratoren-Nerven geendet hat.

Am Ende fragt man sich aber eh immer: Was genau macht Microsoft eigentlich falsch? Wenn in der Kiste schon ein ziemlich flotter Prozessor werkelt, RAM in rauen Mengen vorhanden ist und das System auf einer SSD liegt, wieso braucht ein Windows Update dann trotzdem 10-20 Minuten? Wenn man auf derselben Kiste dann mal ein umfangreicheres Linux-Update macht, ist man 1-2 Minuten nach dem Download fertig...
 
Zurück
Oben