Windows 7 startet nicht

John Connor

Lt. Junior Grade
Dabei seit
Okt. 2005
Beiträge
298
hallo,

nach neustarts hatte ich probleme, windows zu starten. nach einigen anläufen klappte es normalerweise. diesmal jedoch startet es überhaupt nicht. nach dem windows logo erscheint ein schwarzer bildschirm mit dem cursor. wenn ich die maus bewege oder irgendeine taste drücke, verdunkelt sich der bildschirm und es passiert nichts mehr.

kann aber noch im abgesicherten modus windows starten. welche maßnahmen kann ich ergreifen, um wieder windows normal starten zu können?
 

unbreakablex

Lt. Junior Grade
Dabei seit
Nov. 2007
Beiträge
336
Also normalerweise werden bei der Installation von Updates Sicherungspunkte erstellt. Du kannst mal versuchen Windows auf so einen früheren Sicherungspunkt zurückzusetzen. Das sollte im abgesicherten Modus funktionieren.
 

bengel40

Captain
Dabei seit
Juli 2012
Beiträge
3.391
man könnte das win neu aufsetzten und kucken obs dann wieder geht
 

John Connor

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2005
Beiträge
298
habe gelesen, dass bestimmte software für dieses problem verantwortlich sein kann. gibt es eine möglichkeit herauszufinden, welche software dies verursacht, ohne direkt eine systemwiederherstellung durchzuführen?
 

thokra2008

Lieutenant
Dabei seit
Jan. 2009
Beiträge
551
Wenn Win7 nicht korrekt startet, kommt beim nächsten Start entweder ein Auswahl, wo steht was zu tun ist oder es wird automatisch die Rep gestartet. Daher kann es sein, dass der PC sich aufhängt.

Drücke bei nächsten Systemstart F8, um eine entsprechende Auswahl starten zu können. Nicht zu schnell, sonst kriegst eine Bootauswahl des Bios.

Nutze folgende Punkte:
- abgesicherter Modus
- letzte funktionierende Konfiguration
- Systemreparatur

Wenn garnichts geht, nutz die Rep von Win7 DVD. Einfach einlegen und davon booten.

Wenn du in den abgesicherten Modus kommst, versuche da die zu letzt installierte Software zu deinstallieren.

Sollte das deinstallieren nicht funkionieren und du keine SSD verwenden, führe eine Systemwiederherstellung durch.

Ggf. die "Letzte funktionierende Konfiguration" nutzen, wirkt echt manchmal Wunder.

Ansonsten im F8 Menü die Systemrep versuchen.
 
Zuletzt bearbeitet:

thokra2008

Lieutenant
Dabei seit
Jan. 2009
Beiträge
551
Hast du zuletzt irgendwas verändert?

Irgendein Programm installiert, Updates installiert oder Einstellungen geändert?

Win kann manchmal sehr doof sein, besonders nach MS Updates


Achso, du kannst ja trotzdem die Win Rep starten. Entweder es wird was gefunden oder es ist alles i.O.

Dort mal testweise cmd aufrufen und chkdsk /f /r c: starten. Schadet nie.
 
Zuletzt bearbeitet:

John Connor

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2005
Beiträge
298
das problem mit den neustarts habe ich seit längerem. daher habe ich auch automatische win-updates deaktiviert.
 

thokra2008

Lieutenant
Dabei seit
Jan. 2009
Beiträge
551
das problem mit den neustarts habe ich seit längerem. daher habe ich auch automatische win-updates deaktiviert.
Dann versuche gerade chkdsk /f / r auszuführen.

Räume auch mal den autostart auf und checke mal die Systemdienste, ob da irgendetwas abgeschaltet werden kann wie java, flash, .NET Framework etc.

Checke zudem den Gerätemanager und die Ereignisauszeige, ob da was auffälliges drin ist.

Registry aufräumen und defragmentieren. Anleitung(en) hier im Forum bzw. im Internet. Registry und Daten Backup nicht vergessen. Und nur Freeware verwenden und keine überteuerten programmen.
 
Top