Windows Fehler Nach Bios Update

fl3xxii

Cadet 3rd Year
Dabei seit
Apr. 2020
Beiträge
34
Hallo, ich habe folgendes Problem, ich habe ein Bios Update für mein Asus Rog Strix B450-f gaming durchgeführt, dieses verlief fehlerfrei. Nachdem Bios Update habe ich meine zuvor optimierten Einstellungen wieder im Bios angepasst und musste feststellen das Windows sich nicht mehr Booten lies. Unter anderem kamen dabei Bluescreens mit mehreren Fehlercodes wie dass Kernel sei defekt oder "es ist etwas schief gelaufen". Daraufhin habe ich Windows neu installiert über einen USB Stick, das Problem blieb aber weiterhin. Jetzt komme ich zwar in Windows rein aber sobalt ich neu starte kommt wieder eine Fehlermeldung (Bluescreen) und der Pc startet sich neu. Wenn ich aber zuvor ins Bios gehe und nichts ändere sondern einfach nur kurz reingehe und es danach wieder verlasse bootet mein System. Ich werde daraus irgendwie nicht schlau. Wäre schön wenn mir jemand weiterhelfen könnte. LG
 

fl3xxii

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2020
Beiträge
34
Ich deaktiviere C-States und stelle Xmp ein. Ich habe bereits getestet es auf Default zu stellen dann bootet er auch aber sobald ich mein Pc wieder neu starte fängt das gleiche wieder von vorne an.
 

Zwisch

Lt. Junior Grade
Dabei seit
Jan. 2019
Beiträge
373
Setz nochmal gezielt das Bios auf Werkeinstellung zurück, das soll bei BIOS Updates schonmal helfen, falls sich da etwas verschluckt.
 

fl3xxii

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2020
Beiträge
34
Setz nochmal gezielt das Bios auf Werkeinstellung zurück, das soll bei BIOS Updates schonmal helfen, falls sich da etwas verschluckt.
Ok werde ich versuchen, danke
Ergänzung ()

Wie du gesagt hattest jetzt ist es weg, aber woran liegt das ich würde schon gerne Xmp anmachen und meine Cpu auf den Takt von zuvor bringen.
 
Zuletzt bearbeitet:

Zwisch

Lt. Junior Grade
Dabei seit
Jan. 2019
Beiträge
373
Ja, versuch einfach Schritt für Schritt. Also erstmal nur XMP an, zB.

Dass verschiedene BIOS Versionen verschiedenen Reagieren auf Takte, Timings etc. ist ja bekannt.
 

fl3xxii

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2020
Beiträge
34
Ja, versuch einfach Schritt für Schritt. Also erstmal nur XMP an, zB.

Dass verschiedene BIOS Versionen verschiedenen Reagieren auf Takte, Timings etc. ist ja bekannt.
Ok danke für die Hilfe werde mich langsam rann tasten :)
Ergänzung ()

Es scheint am Mhz des Rams zu liegen, macht es Sinn das ich das Bios Update von zuvor wieder installiere wo ich Xmp noch nutzen konnte?
 
Zuletzt bearbeitet:

Zwisch

Lt. Junior Grade
Dabei seit
Jan. 2019
Beiträge
373
Jo, halt die Frage, ob man dafür nen aktuelleres AGESA im BIOS aufgeben will.
Evtl. den RAM einfach eins entspannter laufen lassen, so handelsübliche 3200 Mhz, 16 CL ?
 

fl3xxii

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2020
Beiträge
34
Top