X850xt übertaktet sich von selbst auf 540/567

roitherkur

Cadet 4th Year
Dabei seit
Jan. 2006
Beiträge
96
Hallo,

erstmal sorry das ich einen neuen Thread aufmache. Aber nachdem das Problem eingekreist wurde, war der Threadtitel nicht mehr passend und eine Änderung ist ja leider nicht möglich.

Ich hab ein Problem. Meine Grafikkarte taktet sich selbst von 520/540 auf 540/567 und ich hab keinen Schimmer weshalb. Diese Übertaktung tritt allerdings nur auf wenn ich ein Spiel spiele. Im Desktop 2D Modus wird die Karte nicht übertaktet. Diese automatische Übertaktung hat leider zur Folge, dass ich nur noch ca. eine halbe Stunde spielen kann und dann der Bildschirm einfach schwarz wird. Ich nehme mal an, dass die Karte einfach überhitzt.

Was wurde bis jetzt getan:

- ATI Tool deinstalliert (war lediglich installiert um den Fanspeed und die Temp auszulesen.
- ATI Catalyst 6.1 mit und ohne CCC mehrfach installiert und deinstalliert. MIt Driver Cleaner den Rest erledigt.
- Automatische Übertaktung meine MSI Boards deatktiviert.

Leider bin ich ziemlich ratlos und für Hilfe echt dankbar.
 

Bad Mo-Fo

Rear Admiral
Dabei seit
Juli 2003
Beiträge
5.617
Hast du die Karte aus 2ter HAnd ?
sieht nach der festeinstellung übers Bios ein für den 3D Modus
 

kennyalive

Admiral
Dabei seit
Mai 2004
Beiträge
9.049
probier doch mal nen anderen treiber!
der catalyst 5.12 bzw omega 2.6.87 läuft bei mir ziemlich gut
wie sind die temps bei der karte unter last?
hast du irgendwelche anderen tools installiert? zB rivatuner und konsorten?
 

Hanskult

Lt. Junior Grade
Dabei seit
Mai 2005
Beiträge
492
Schon mal an Overdrive vom Atitreiber gedacht?
 

roitherkur

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
96
Omega werd ich mal probieren. Ich hab die Karte selbst vor 3 Wochen gekauft und hab am Bios nichts gedräht. Das Problem bestand selbst nach neu aufgesetztem System noch. Andere Tools hab ich keine mehr drauf. Lediglich Everest um den Takt auszulesen, den ich allerdings im CCC ja auch sehen kann. An Overdrive liegt es nicht. Zumal Oberdrive ja nicht soooo hoch gehen sollte. Die Temp liegt beim zocken so bei ca. 76grad, was ja eigentlicht nicht viel, aber wohl zu viel ist.
 

Bad Mo-Fo

Rear Admiral
Dabei seit
Juli 2003
Beiträge
5.617
wenns ne neue karte ist, und overdrive nicht aktiviert ist, dann isses schon komisch !
Das sind ja fast exakt die Werte einer PE Edition (Speicher hat nur 22 Mhz weniger bei dir)

benutz mal das Ati tool um die karte auf 520/540 zu fixen !!
Und dann spiel nochmal ne Runde am besten ne Stunde, damit du sicher bist dass die einstellung, die du auch normalerweise bei der Karte haben solltest, die Karte nicht abstürzen lässt....

Nebenbei ein sehr gutes Tool für viele Feature, u.a. kannst du Hotkeys zuweisen und mittem im SPiel die Helligkit und Kontrast werte angleichen "on the Fly" !!
 

roitherkur

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
96
Zitat von OC-a-lot:
benutz mal das Ati tool um die karte auf 520/540 zu fixen !!
Das hab ich schon probiert. Leider verstellt sich der Takt dann immer wieder von selber. Das wird aber im ATI Tool nur dann angezeigt wenn ich es neu starte. Starte ich das Tool ohne das ein Spel läuft wird der korrekte Takt angezeigt und das bleibt auch so. Starte ich allerdings erst ein Spiel und dann gleich das ATI Tool, wird der höhere Takt angezeigt. Was ich auch seltsam finde, der GPU Fand scheint sich gar nicht zu regeln. Der steht im ATI Toll immer auf 4%. Das ist doch auch nicht normal oder?
 

Bad Mo-Fo

Rear Admiral
Dabei seit
Juli 2003
Beiträge
5.617
normalerweise gehts auch nicht langsamer als 5% :D aber das kann einfach nur ne ungenaue angabe sein......

du kannst beim atitool ja auch für temepraturweise die Kühlung manuell eingeben zb.

bis 50° -> 5%
bis 60° -> 14 %
bis 70% -> 28%
usw.

Ja dann machs doch so, starte ein spiel, dann geh zurück auf dein Desktop (Spiel läuft weiter im Hintergrund) (mit Windows-Taste kannste aufn Desktop), stell den takt auf 520/540/ (speichern), geh zurück zum SPiel, muss ja in der Taskleiste zu sehn sein und dann zock ne runde....

Das ist nicht normal...du bist ganz sicher du hast Overdrive deaktiviert ?!
Wo hast du die Karte her ?
 
Zuletzt bearbeitet:

Wolfenstein 2k2

Commander
Dabei seit
Okt. 2002
Beiträge
2.888
AW: X850xt übertaktet sich von selbst auf 540/567 (meine Vorschläge)

Notfalls:

1.) Windows komplett neu installieren
2.) Karte woanders testen, sofern möglich

Darüber hinaus sollte die Karte bei 76 Grad nicht überhitzen. Kannst ja mal das Gehäuse offen lassen bzw. einfach mal mit dem ATITool den Lüfter testweise auf 100% stellen und abwarten, was passiert.

PS: Man kann natürlich den Threadtitel verändern (ändern => erweitert) ;)
 

roitherkur

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
96
also Windows hab ich schon neu Installiert, was aber nix gebracht hat. Ich werd mal gucken was passiert wenn ich im ATI Tool dann wieder per Hand den Takt runterstell. Das hab ich allerdings auch schon im CCC selbst auch probiert. Also die Funktion unlocked und dann per Hand rumgestellt. Die Karte taktet sich dann aber automatisch wieder höher.

Aber das kanns doch auch nicht sein. Hab die Karte bei Alternate gekauft. Wo anders kann ich die Karte leider nicht testen, weil hier alle noch AGP Boards haben.
 

Wolfenstein 2k2

Commander
Dabei seit
Okt. 2002
Beiträge
2.888
Von welchem Hersteller war die X850 XT nochmal (ich schätze mal PowerColor bei dem guten Preis von 222€)? Vielleicht kam die ja ab Werk schon mit den Taktraten daher. Ansonsten zurückschicken, wenn das noch geht bzw. Alternate davon informieren. Scheint so, als wenn das im BIOS der Karte so einprogrammiert wäre, da Du die erhöhten Taktraten nicht los wirst.
 

roitherkur

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
96
Die Karte ist von Connect3D.

Hab grad mal ne Mail an alternate geschickt und guck mal was die sagen. Die 2 Wochen Rückgabefrist sind halt schon rum, ich denke deshalb das nur ein Autausch in Frage kommt. Ich kann aber nicht 6 Wochen oder so auf eine neue Karte warten. Das ist absolut inakzeptabel.
 
Zuletzt bearbeitet:

Bad Mo-Fo

Rear Admiral
Dabei seit
Juli 2003
Beiträge
5.617
Das Ding bei den X800XT/X850XT Karten ist, die GPUs sind sehr oft Spannungslimitiert, meist bekommt man sie ohne Voltmod nicht besonders hoch, und je heisser die karte wird (zb auch durch übertaktung, was die karte ja automatisch macht:freak: ) frißt die GPU noch mehr saft...je heisser ein bauteil umso mehr saft frißt es....

Die Karte würd ich so auch net akzeptieren, vorallem weil sie nicht in den Spezifikationen läuft die sie eigentlich haben sollte...
 

Duran

Lieutenant
Dabei seit
Aug. 2004
Beiträge
566
Es gibt einige Mainboards, welche die Grafikkarte übertakten können, damals hat MSI damit angefangen, aber mittlerweile nutzen auch andere Hersteller diese Funktionen.

Vielleicht mal im BIOS nach einer entsprechenden Option geschaut?
 

roitherkur

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
96
Ich hab im Bios nur die generelle automatische Übertaktung gefunden und deaktiviert. Da stand aber nix von Grafikkarte.
 

TanteHorst

Lt. Junior Grade
Dabei seit
Apr. 2004
Beiträge
366
hast du ein asus nf4 board? da gibt es nämlich eine funktion im bios die die Grafikkartenleistung ein wenig erhöht

hast dann glaub ich 3 oder 4 möglichkeiten : normal, fast, faster, fastest oder so
der hebt dann je nach einstellung bei volllast den core sowie speichertakt leicht an
das würde es erklären, wenn du kein asus board hast , eagl, hab den thread nur so überflogen ;)

edit @ OC-a-lot
hehe ^^
den haben hier aber noch ein paar andere soweit ich gesehn hab ;)
 
Zuletzt bearbeitet:
Top