Xbox One Wireless Adapter funktioniert erst nach erneutem USB Connect

xcali

Cadet 3rd Year
Dabei seit
Aug. 2012
Beiträge
61
Moin Community,

also ich dreh noch durch mit dem Xbox One Wireless Adapter und das seit Erscheinungsdatum. Manchmal läuft er sauber nun nachm Anniversary Update wieder nicht. Aber vielleicht liegt es ja an was anderem da die Treiber sich ja nicht geändert haben.

Zum Problem:
Ich muss sobald ich Windows gestartet habe den Wireless Adapter erst vom USB abziehen und wieder anschließen damit ich meine Xbox One Controller connecten kann. Die Treiber sind aber nach Windows Start im Geräte-Manager unter Netzwerkadapter "Xbox Wireless Adapter" vorhanden und erkannt. Nachdem ich den Adapter vom USB abziehe kommt auch das akustische Feedback von Windows. Der Connect-Versuch vom Controller allerdings bleibt ergebnislos. Nachdem ich den Adapter wieder dranhänge funktioniert es einwandfrei.

- Gamepad FW Update wurde per USB Kabel gemacht
- Treiber sind aktuell (Treibersignatur 21.50.45.656 vom 08.12.2015)
- Frisch gepairt wurde auch (am normalen sowie am Elite Controller)

DAS NERVT !!!
Das nervt deswegen weil ich meinen Gaming PC per WOL starte und per Controller Companion steure...
Beim Xbox 360 Receiver besteht dieses Problem nicht... der läuft schon immer perfekt!

Für jeden Tipp bin ich dankbar!
 
Zuletzt bearbeitet:
Anderen USB Port getestet?
 
Alle durchgetestet ... USB 3.0 sowie USB 2.0.
Motherboard ist ein Asus Ranger VII Z97 Board.
 
Ja... Ich benutze meinen XBox One Controller mit dem Wireless Adapter und der Controller schaltet sich einfach automatisch wieder ab, sobald ich ihn starte (die Akkus waren frisch aufgeladen...). Vor dem Anniversary Update keine Probleme gehabt. Über USB wird er ganz normal erkannt.
 
Zuletzt bearbeitet:
Bei mir geht es (trotz Anniversary Update) zuverlässiger, seit ich im Gerätemanager 'Allow the computer to turn off this device to save power' (Network adapters->Xbox Wireless Adapter->Power Management in den Eigenschaften) deaktiviert habe.
 
Zurück
Top