XFX 4890 Ersatzkühler

  • Ersteller des Themas Kasjopaja
  • Erstellungsdatum
K

Kasjopaja

Gast
Hallo leute.
Folgendes. Ich habe die XFX 4890 1Gb. Zweimal. Also Crossfire.
Mein Problem ist, das die Lüfter absoluter Müll sind. Jetzt schau ich Grad nach nem Ersatzkühler, den ich drauf setzen kann. Natürlich sollte es kein über block sein, aber dennoch gute Leistung bringen.

Ich bin im Net auf den Scythe Musashi gestoßen. Nur berichten Die Leute, das da unter anderem der Kühler spiel hat und die Kühler der Spannungswandler nicht halten usw.

Habt ihr evtl einen Tipp, welchen ich da nehmen kann?? Mir scheint als würde es nur sehr wenig Kühler für meine Karten geben, gerade bei Caseking und co. Es sollte schon ein Design wie beim Scythe Musashi sein. Also kein son kleiner knilchlüfter ala Zalman ^^

Das Problem mit den Original Lüfter:
Diese werden nach einem Kaltstart, also Starten am nächsten Tag extrem Laut. (logisch das die Hochdrehen) Aber die laufen extrem unruhig. bis ca. 2-5min. im Desktop Betrieb. Dann werden diese Leise. Ob ich dann neu starte oder kurz herunterfahre ist egal, sie bleiben leise. Nur hat man das Gefühl am Morgen wenn man den einschaltet, das es die Lüfter gleich verreist. Wer nen Tipp hat, wie ich das in den Griff bekommen kann, ist die Sache oben gegessen. Nur nervt das Tierisch. Ich hab das gefühl, das erst wenn die dinger warm sind, sie vernünftig 'rund' laufen.

Danke schon mal Vorab. :)
 

ckone2208

Lt. Commander
Dabei seit
Mai 2007
Beiträge
1.802
Also ich hatte n Scythe Musashi auf meiner HD 4890 und das hat die wunderbar gekühlt, auch die SpaWas.
Der Kühler hatte leicht Spiel bzgl. Drehungen, aber wer dreht schon den Lüfter an der Karte...:D
 
K

Kasjopaja

Gast
Jo auch wieder war, will nur net so ne halbe Sache drauf haben. Sind die normalen HDs und die FXf vom Layout etwa gleich? Weißt du das ?
 

DirtyHarry91

Lt. Commander
Dabei seit
Okt. 2009
Beiträge
1.318
Ich klink mich hier mal ein, ich hab EXAKT das selbe Problem wie der TE. Wäre sehr schön, wenn jemand ne Lösung für das Aufdrehen der Lüfter beim Kaltstarten hätte...
 
K

Kasjopaja

Gast
Schon Heftig gell, mit den scheiß Dingern. hab auch schon mit XFx Support gemailt. Die meinten da helfe nur einsenden. Ich hoff das hier einer der PC Freaks gleich mal reinguckt, ansonsten muss ich mir echt das ding bestellen udn eine mal zerlegen. Keine Ahnung obs anderes Schmiermittel im lüfter bringt.
 

Sublogics

Rear Admiral
Dabei seit
Feb. 2005
Beiträge
5.817
wo du von XFX redest: Sind nicht etwa die Kühler mit dieser Ei-Form, oder? Die haben leider u.a. analoge Spannungswandler und weiterhin auch leicht vom Referenzdesign abweichende Bauteilbelegung. Sonst hättest du ja einfach die Referenzkühler draufbauen können, die passen aber leider nicht.

Hört sich nach minderwertigen Gleitlagern an, wenns so ein Rattergeräusch ist und nicht einfach nur um hohe Drehzahlregelung geht.
Da kann dann tatsächlich ein wenig Öl oder Fett helfen. Sollten es tatsächlich diese Eier-Kühler sein braucht man nur die drei kleinen Schrauben an der Lüfterbefestigung lösen und sollte dann von der Rückseite das Lüfterlager erreichen können -> dort Öl reinhauen. Dadurch daß die Karten und damit der Lüfter nach unten gerichtet sind bleibt dann das Öl auch im Lager.
 
K

Kasjopaja

Gast
Hi. Ich hab folgende karte:

http://www.pcgameshardware.de/screenshots/medium/2009/10/XFX-Radeon-HD-4890-HD-489X-ZSFC-2.jpg


Es ist ein Ratern, ja, aber ob ich dann 10 min. später im Desk auf 100% drehe oder nicht also hin und her drehe, mach keinen Unterschied, die sind dann einwandfrei. Das ist wie gesagt nur beim Kalt Start. Wenn die Kiste mal gelaufen is, kein Ding, außer er wird wieder kalt. -.-

Im übrigenhab ich das Silverstone Raven 2. Also hängen die Karten. Leider. Ist aber nicht Ursache des Problems.
 

Sublogics

Rear Admiral
Dabei seit
Feb. 2005
Beiträge
5.817
Ja das ist typisches Verhalten von Gleitlagern bei Kaltstart. Also "typisch" im Sinne von wenn es verschleißt oder minderwertig / fertigungsmangelnd ist.

Der Link wird leider blockiert von PCGH... Aber per Modellnummer ZSFC gefunden. Na ist im Prinzip der selbe Lüfter wie bei dem "Ei-Kühler", nur ein etwas größerer Rotor. Ich würd das mal ausprobieren mit ein paar Tropfen Öl, war ja auch schon deine Idee.
Da die Karten bei dir BTX-mäßig auf dem Kopf stehen kannst du ja zur Sicherheit einfach nen kleinen Streifen Tesa-Film hinten auf das Lagerloch kleben. Sieht keiner, stört keinen und das Öl bleibt dann auch im Lager.
 
K

Kasjopaja

Gast
Dann werde ich das Mal probieren. Nur muss man bei der Karte komplett den Kühlkörper abnehmen um an den Lüfter zu kommen. Muss ich erst mal so Paste besorgen oder n Pad, ka was da besser is. Wie sieht das eigentlich aus, ich will mal irgendwann auf Wakü setzen. Ist es eigentlich Sinnvoll nen Druchlauf von CPU, Chipsatz, Grakas komplett durch eine Wakü laufen zu lassen? Oder sollte man eine Für Grakas und eine für den rest nutzen? Was ist Sinn voller?
Ergänzung ()

Das nur mal so am rande ^^
 
M

MC BigMac

Gast
Leider ist das bei jeder Karte so, beim Kaltstart geht es richtig zu Sache, der Lüfter heult auf und verstummt wieder, Abhilfe kann nur ein Custom Kühler sein.
 
K

Kasjopaja

Gast
Ok MC, bitte Lies das Problem nochmal, ich hab extra hingeschrieben. Mir ist bewusst, das die Karte hochheult, aber bitte, sie mir nicht bös, Rum randalieren, und das bis 5 min. im Deskbetierb sehe ich nicht als Normal an. Das ist ein extrem lautes Vibrieren oder Brummen. wenn die 30 min im Desk war, kann ich sie locker auf 100 % drehen aber die Lüfter drehen DANN wenigstens ruhig ihre lauten Bahnen.

@Sublogics
Ne, leider muss ich das ganze ding runterkloppen, da der Lüfter, bzw. Das Case unterhalb des Kühlkörpers angebracht ist. Muss ich nochmal genau gucken.
 
M

MC BigMac

Gast
Ja dann kann der Lüfter defekt sein, oder er ist schlecht befestigt worden.
 
K

Kasjopaja

Gast
Liegt ein Defekt vor. Soweit weis ich das von XFX, aber ich will die Karte net 6 wochen weg senden. Auf anfrage nach nem neuen Lüfter, gabs halt dann die Anweisung die karte weg zusenden. Zumal ich diese erst mal an Alternatye senden darf, die testeten dann das geraffel, und und bei defekt gehts zu XFX. Keine Ahnung, hab kein Bock so lange zu warten.
 

DirtyHarry91

Lt. Commander
Dabei seit
Okt. 2009
Beiträge
1.318
Also ölen bringt nichts, eben ausprobiert. Ich versuch jetzt, das Ding dauerhaft an ne Lüftersteuerung zu hängen,nen neuen Kühler möcht ich auch nich unbedingt kaufen, von der Kühlleistung reicht der XFX aus... Aber das regt schon echt auf - jedes Mal beim Hochfahren geht ne Turbine mit gefühlten 200 dezibel los. Und dann nach 2,3 Minuten im Desktop - alles flüsterleise...

Für mich nie wieder XFX, auch wenn die noch so günstig waren im Vergleich zu den anderen
 

Sublogics

Rear Admiral
Dabei seit
Feb. 2005
Beiträge
5.817
tja XFX ist, ums mal ganz locker beim Namen zu nennen, der letzte Dreck - zumindest bei den ATi-Grafikkarten. Die sparen da wo es nur geht und lassen den Kunden dann hängen. Beispielsweise lagen bei den HD4870ern keine Crossfire-Brücken dabei; und ich hatte mir zwei davon für ein Crossfire gekauft. Nicht nur daß ich dann über den miesen Kühler verärgert war musste ich dann mir auch noch die Brücken nachträglich kaufen. Diese gibt es auf dem normalen Markt nicht wirklich, aber "zum Glück" gibt es hin und wieder bei Ebay Händler die solche verkaufen, wahrscheinlich aus den "Abfallprodukten" von Fertig-PCs.
Schlimm ist vor allem daran, daß XFX darauf nicht hinweist. Ebenso weist XFX oft nicht darauf hin was für Kühler verbaut werden. So kann es passieren daß man bspw. bei der Preissuchmaschine seiner Wahl und beim Händler Karten im Referenzdesign angeboten kriegt mit maximal dem Foto-Hinweis "Abb. ähnlich" und nach Öffnen der Verpackung überrascht ist.

Aber das muss man ebenso ATi anrechnen, ähnliches hat man ja bei vielen der Drittanbieter. ATi müßte in diesen Dingen eigentlich etwas tun, aber tatsächlich scheinen diese Sparmaßnahmen wohl Absicht zu sein.
Ich kann mich an eine Karte von Connect3D erinnern wo kein PCIe-Stromadapter dabei lag um Kosten einzusparen oder an eine PowerColor die ebenfalls entgegen einem vermeintlichem Angebot einer Karte in Referenzdesign stattdessen einen Billigst-Kühler etc. hatte.

Ohne nun polemisch erscheinen zu wollen: In dem Maße kenne ich das von Nvidia nicht. Aber dafür kosten die ja auch mehr...
So sieht man jedenfalls u.a. wie ATi günstigere Preise ermöglicht.
 

andromedar

Lieutenant
Dabei seit
Okt. 2009
Beiträge
809
Ich habs noch nicht verstanden. Die karte dreht hoch, und ist dann (aufgrund von nem scheiss lager?) 5 misn laut, bevor sie leise wird, wenn sie warm wird? Das hatte ich mal mit meiner MX440, lag an nem defekten lager, also hat der Lüfter nen Problem
 

DirtyHarry91

Lt. Commander
Dabei seit
Okt. 2009
Beiträge
1.318
Also am Lager liegts definitiv nicht, hängt irgendwie mitm Booten zusammen, da erst danach die Software mit den voreingestellten Umdrehungen pro min greift....
 

CashWoody

Lieutenant
Dabei seit
Nov. 2009
Beiträge
779
Ich hab einen Musashi auf meiner 4870 und 3 von meinen Freunden haben ihn ebenfalls! Superkühlung, Superleise! Und es ist kein unfertiges Ding. Das Problem ist dass die Stäbchen 1mm dünn sind und die Löcher einen Durchmesser von 2mm haben. D.h. wenn alles fest ist, lässt sich der kühler minimal bewegen ... falls man spaß dran hat natürlich ^^
Ich kanns dir einfach nur empfehlen.
Die Speicherkühler halten auch, und selbst nach mehrfachen verwenden kann man ganz normalen Klebestift aus der Schule nehmen, und sie damit wieder festmachen ;)
 
Top