XP bootet nur noch mit Boot CD

AndiSp

Cadet 2nd Year
Dabei seit
Sep. 2006
Beiträge
18
Hi!

Heute ist mein Rechner abgestürzt und er hat danach zuerst nicht mehr meine Festplatte erkannt. Nach aus- und einschalten hat er sie wieder erkannt, jedoch kam beim Hochfahren die Meldung "DISK BOOT FAILURE. INSERT SYSTEM DISK AND PRESS ENTER".

Ich probierte mit meiner XP-CD zu booten, jedoch erfolglos. Allerdings konnte ich den Rechner mit meiner alten Windows ME CD ganz normal hochfahren (also mein standardmäßiges XP). Hier wähle ich im Startmenü von Festplatte booten. Es läuft dann alles wie gewohnt.

Ich hab gelesen, dass das Problem an den Bootsektoren der Festplatte liegen kann. Nach den entsprechenden Anleitungen im Netz habe ich diese wieder hergestellt (Boot mit XP-CD, dann auf reparieren, dann fixmbr, fixboot, usw.), jedoch ohne Erfolg.

Kann mir jemand weiterhelfen? Ich würde gerne um eine komplette Neuinstallation herumkommen.
 
D

desmond.

Gast
Versuchs am Besten mal mit einer Reparaturinstallation.
Um welche Platte geht es denn genau?
Oder häng mal die Platte in einen anderen Pc und boote davon.
 

crossfire-gtr

Lieutenant
Dabei seit
Feb. 2008
Beiträge
732
ähm.. bei der meldung erkennt das bios deine festplatte nicht... überprüf mal alle kabel und wenns immernoch kommt geht deine platte langsam kaputt.....
 

AndiSp

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Sep. 2006
Beiträge
18
Hab mich vielleicht etwas undeutlich ausgedrückt. Die Festplatte wird wieder erkannt (Systempartition C:\ ). Jedoch kann ich nicht von ihr booten.

Ich muss immer die ME CD einlegen, dann "von Festplatte starten" wählen. Dann fährt er ganz normal hoch und auf der Festplatte sind auch noch alle Daten vorhanden.

Die Reperaturinstallation war bisher nicht erfolgreich. Da erscheint immer die Eingabeaufforderung und ich kann versuchen mit den oben genannten Befehlen, die Bootsektoren wiederherzustellen. Dies war jedoch ohne Erfolg.

Mit meiner originalen XP CD komm ich gar nicht dazu, die Reperaturinstallation auszuwählen. Da springt er gleich zur Neuinstallation.
 

systemkiller

Lt. Commander
Dabei seit
Nov. 2007
Beiträge
1.258
1. versuchen im abgesichrten modus zu starten - systemsteuerung - systemwiderherstellung wählen

klappt das nicht, kann man folgendes versuchen ;

Folgendes ist zu machen:
Von der XP-CD Booten
Setup nicht fortsetzen, sondern Wiederherstellungskonsole starten
Partition deiner XP-Installation wählen, Administratorpasswort eingeben
Wenn die Eingabeaufforderung erscheint, einfach "fixboot" "fixmbr" eingeben
Eingabe von "exit" veranlasst einen Neustart

wenn das auch nicht klappt kommt eine reparaturinstallation in betracht
 

AndiSp

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Sep. 2006
Beiträge
18
Ich hab den Fehler gefunden. :D

Das Problem lag an einer festgelegten Reihenfolge der Festplatten, die zum booten herangezogen werden. Dadurch, dass meine Systemfestplatte kurzzeitig nicht erkannt wurde, ist sie nach dem erneuten Erkennen anscheinend automatisch in der Reihenfolge nach hinten gesetzt worden.

Dadurch wollte er immer von meiner Zweitplatte booten und nicht von der Systemfestplatte. Von der an Nummer 2 gesetzten Platte kann er wohl nicht booten.

Jedenfalls bin ich draufgekommen, als ich versucht habe, im abgesicherten Modus hochzufahren. Da hat er mich direkt gefragt, von welcher Partition ich booten will und da hats plötzlich funktioniert.
 
Top