[XUBUNTU & FLASH] Deezer läuft nicht, weil anscheinend alte Flash-Version?!

porn()pole

Commodore
Dabei seit
Mai 2002
Beiträge
5.025
Hola Jungs,

mein Firefox ist auf dem aktuellsten Stand (47), mein Flashplugin auch (11.2).

Deezer empfiehlt mind. Version 10, dennoch kann ich keine Musik abspielen und jedes Mal kommt Adobe mit seinem "Aktualisieren Sie Ihr Flash-Plugin"-Kram.

Wo ist der Fehler?

[xubuntu 16.04]

EDIT:

Liegt übrigens NICHT am Firefox. Habe es eben noch mit Chromium probiert - selbe Fehlermeldung!

EDIT 2:

Alles gut, hier die Lösung (flashplugin war einfach fehlerhaft installiert):

Code:
sudo apt update
sudo apt clean
sudo apt purge flashplugin-*
sudo apt install flashplugin-installer
 
Zuletzt bearbeitet:
Top