1055T auf GA870A-UD3 -> Spannungen ohne OC

h00bi

Fleet Admiral
Registriert
Aug. 2006
Beiträge
20.566
Hallo zusammen,

laut BIOS stellt mein GA870A-UD3 für den 125W 1055T die Vcore auf 1,475V ein.
1,475V ist über dem was AMD angibt (1,1-1,4V für die 125W Version).
Das ist ja die Vcore für den Turbo Mode. Ist das so üblich dass man die Turbo Mode Spannungen einstellt und die Spannungen für Idle und Load davon abhängig sind?


Wie kann ich den Turbo Mode testen? Wenn ich Prime mit 6 Threads rennen lasse liegt die Spannung bei ca. 1,30V. Nehme ich nur 2 Threads ist die Spannung auf 1,4V+ aber der Takt der CPU erhöht sich nicht (CPU-Z und Coretemp). Ist das nur ein Auslesefehler oder mache ich was falsch?

Zudem stellt das GA870A-UD3 mit F2 und F3d BIOS die Vdimm etwas niedrig ein (1,488V bei 1,5V setting und 1,57?V bei 1,6V setting)

Ich habe jetzt testweise die Vcore im BIOS auf 1,375V reduziert was dann im Betrieb folgende Werte ergibt:
Idle: 1,12V
Load: 1,25V
Turbo: 1,36V
 
Das die CPU eine geringere Spannung hat als man einstellt ist normal und nennt sich glaub ich VDrop, warum allerdings deine CPU nicht höher taktet bei max. 3 Threads kann ich nicht sagen. Hab erst vor kurzem nem Kumpel einen PC gebastelt mit 1055T und Asus M4A87TD- Evo und da gehts wunderbar. Aber vllt. musst du noch auf ein BIOS-Update warten. Bei den meisten hat auch beim Asus-Board der Turbo nicht richtg gefunzt bis dann die ersten BIOS-Updates kamen.
 
Bei mir war die Spannung des 1055T auch relativ hoch (1,35V ohen Turbo) @stock

Ich verwende K10Stat, um für die jeweiligen P-Stats unterschiedliche Spannungen einzutragen.
Bei 800MHz läuft er jetzt bei 0,8V, bei 2,8GHz @ 1,125 und bei 3,3Ghz bei 1,3V.

Den Turbo testen, indem du nur max 3 Threads bei prime verwendest und mittels task manager nur 3 kerne prime zuweist. so sollte es testbar sein.

grüße
Donaldino
 
Zurück
Oben