250 GTS: ruckelt beim Spielen (CS)

Sepp1993

Lt. Commander
Dabei seit
Nov. 2008
Beiträge
1.293
Welche Karte war deine alte Karte? Aktuelle Treiber installiert? Mal mit Fraps die FPS ausgelesen?
 

.VonYc.

Commander
Dabei seit
Aug. 2007
Beiträge
2.601
Schau mal im Optionsmenü wie sich der Grafikkartenrauch verhalten bzw. ausbreiten soll.
Dort steht irgendwas mit Pixel, Voxel oder sonst was. Mach den Wert einfach niedriger, dann sollte es auch nicht mehr Ruckeln.

Edti: Max Smoke Puff oder Max Shells heißt die Option weiß nicht genau, bei CS 1.6 jedenfalls. Ein hoher Wert führt dazu, dass viele Rauchpartikel berechnet werden, das zwingt selbst starkte Grafikkarten in die Knie.

MfG
 
Zuletzt bearbeitet:
X

X1800er

Gast
Edti: Max Smoke Puff oder Max Shells heißt die Option weiß nicht genau, bei CS 1.6 jedenfalls. Ein hoher Wert führt dazu, dass viele Rauchpartikel berechnet werden, das zwingt selbst starkte Grafikkarten in die Knie.
Soweit ich weiß, gehört das auch zur Physik ( die Ausbreitung des Rauches ) und kann auch an der CPU hängen.

Die Source Engine ist eher CPU Lastig...
 

hrdcrschntzl

Lt. Junior Grade
Dabei seit
Mai 2005
Beiträge
431
egal ob 1.6 oder cs:s - eine GTS250 sollte bei keinem der beiden spiele in die knie gezwungen werden...

ich tippe mal auf die treiber (aktuellsten installiert?), ggf. auch kein dualcore-fix installiert?
 
Top