4870 - massive Grafikfehler - Überhitzung? - Defekt?

romka85

Cadet 2nd Year
Dabei seit
Juli 2008
Beiträge
27
Hallo Leute,

ich habe eine gebrauchte 4870 mit 1024MB bei ebay ersteigert ( http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=320525093472 ), die eigentlich meine 512MB 4870er ablösen sollte. Heute angekommen & ich natürlich überglücklich. Habe die Graka also direkt und mit höchster Vorsicht eingebaut.

Ganz normaler Start danach. Kaum bin ich in Windows, kommen komische Grafikfehler, wie ihr auf den Bildern ( http://img200.imageshack.us/gal.php?g=bild024e.jpg ) sehen könnt. Mir ist auch aufgefallen, dass die Karte extremst heiss wird, im Gegensatz zu meiner 512er. Ich hab direkt mal neugestartet, und siehe da, kein Bild, noch nicht mal das ASUS logo von meinem mainboard am anfang beim booten. Auch piepst da nix oder sonst was, was mir was sagen könnte.

Falschen Einbau konnte ich eigentlich ausschließen, habe die Karte aber dann doch noch mal ausgebaut und nachgesehen ob sich vielleicht irgendwo Staub verfangen hat und gemerkt wie heiss die Karte eigentlich ist. Hab sie dann ebend etwas auskühlen lassen und "handwarm" wieder eingebaut. Diesmal startete es, jedoch direkt mit den o. g. Bildfehlern, in Windows konnte ich später gar nix mehr erkennen. Habe dann mal meine Hand an den Lüfterausgang der Grafikkarte gehalten. So heiss hab ich noch nie ne PC-Komponente erlebt. Jedenfalls konnte meine Hand dort nicht lange aushalten. Hab sie dann wieder ausgebaut und meine "alte" wieder eingebaut. Und siehe da, mit der alten hab ich keine Probleme.

Meine Fragen wären jetzt:
Wie kann ich testen was mit der Graka los ist?
-evtl die "defekte" graka per crossfire mit meiner alten "auslesen", bzw. Lüftersteuerung einsehen, weil schnell drehen tut die nicht gerade.

Hat die mein Verkäufer vielleicht mit zuviel Volts geflasht?


Fragen über Fragen.
Vielen Dank schonmal
Gruß
Roman


Mein System
ASUS P5Q PRO
E8400 @ 3,6 Ghz on Xigmatek HDT1284
radeon 4870
OCZ REAPERX 4GB

zwecks Lüftung
Gehäuse: AeroCool ExtremEngine 3T
 
Dabei seit
März 2004
Beiträge
13.603
evtl. die lüftersteuerung über den abgesicherten modus mal auf 100% stellen
u. neustarten oder über dein CF-Vorhaben.
 

romka85

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
27
ich habe leider gerade erst gemerkt, dass ich nur noch einen 6pin anschluss übrig habe und deshalb kein CF starten kann, oder geht das auch nur mit einem 6er pin? Netzteil ist ein Enermax 525 82+.

ich habe den computer jetzt nochmal mit der gekauften graka gestartet. anfangs sieht alles gut, sobald die aber etwas wärmer wird, zb beim booten von windows kommen die ersten grafikfehler und mehren sich ganz schnell, bis, so hat es gerade eben, der komplette pc abstürzt und nur noch schwarzer bildschirm zu sehen ist :/
 
S

Sp3cial Us3r

Gast
Nein du brauchst zwei klemm doch einfach einen Adapter drann. Wenn die karte defekt ist den Verkäufer informieren und nicht lange zögern er hatte dich ja wie es aussieht betrogen denn er hat ja die Karte als Funktionstüchtig verkauft :rolleyes: Ausserdem kommt mir der Kühler verdammt Spanisch vor sowas habe ich von HIS noch nie gesehen Plaues PCB und Roter kühler der nichtmal nach Referenz aussieht O.o Das mit der Spannung kann sein das er die Karte zu sehr stark grillt solange die Karte digitale Wandler kann es sein das diese überhitzen dank der Komischen Kühlung die dort verbaut ist . Sieht nach nem HD3870 Referenz Kühler oder soetwas aus denn man direkt auf ne HD4870 geschnallt hat die bei Digitalen Wandlern dann schnell zum überhitzen neigt. Habe mir das Bild gerade eben mal angeschaut der Kühler bedeckt nichteinmal die Spannungswandler hinten nru liegt darüber da es ja ein Radiallüfter ist mit der einen Art Kühltünnel bildet kann es sein das die Spawas keinen Luftzug / hauch zu spüren bekommen
 
Zuletzt bearbeitet:

romka85

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
27
ich glaub mit der graka is nix mehr zu machen, die wird so heiss wie frittenfett. hab der verkäuferin heute morgen schon geschrieben, dass die das bitte doch zurücknehmen soll. Ich denke, sonst müsste ich den Paypal Käuferschutz einschalten. Habt ihr erfahrungen damit? ich mein immerhin ist das ja gebrauchte ware :(
 

orionorine

Ensign
Dabei seit
Mai 2005
Beiträge
209
Hallo die Grake ist defekt zurück schicken, was hast du Bezahlt für die Grake. Die wird so heiss das ist aber normal. Gruß orionorine
 

romka85

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
27
hi, habe 92€ + 5€versand gelatzt.
die grafikkarte wird echt unnormal warm, also meine Powercolor 4870 (512), mit dem 0815 Lüfter, erreicht grad mal bei Last seine 60°. Die gekaufte Graka jedoch wird schon beim Start dermaßen heiss, dass ich mir gestern beinahe den Fingre verbrannt hatte :(

Nachtricht an den Verkäufer ist raus, leider noch keine Antwort, in 2 Tagen werd ich den ebay Käufreschutz in Anspruch nehmen. Vielen Dank euch :)
 
Dabei seit
März 2004
Beiträge
13.603
ein fixen der lüftersteuerung auf 100% bringt auch nichts ?
wobei das ja auch keine dauerlösung ist ... am besten du holst dir deine kohle wieder via Paypal.
 

Tremonia

Lt. Commander
Dabei seit
Mai 2009
Beiträge
1.511
ja die karte ist ziemlich sicher defekt. ist ja ne schweinerei, dass der sowas als funktionstüchtig verkauft. aber das ist ebay:(
 
Top