560Ti schleift..

ChrizShaddiX

Commander
Dabei seit
Aug. 2005
Beiträge
2.260
Hey Leute,
kleines Prob.
Der Lüfter meiner EVGA 560Ti hat angefangen zu schleifen seit einiger Zeit, anfangs dachte ich es geht wieder weg so wie bei einem alten Gehäuselüfter von mir aber es blieb leider..es ist nicht laut und nur im Idle hörbar wenn es ansonsten leise im Zimmer ist aber gerade dann nervt es schon...
Gibt es ne Möglichkeit um das zu verhindern? Ein Garantiegrund wirds ja wohl nicht sein und ansonsten ist die ja super leise und bin voll zufrieden damit. Ein Accelero Extreme wollte ich in Zukunft vllt draufpacken dann wäre das eh erledigt aber das wird noch dauern, erst wenn OC nötig wird.
 

FreYtag

Ensign
Dabei seit
Sep. 2011
Beiträge
229
Ich hatte sowas mal mit einem Notebooklüfter, der hat vor 2 Jahren angefangen zu schleifen.
Da habe ich mir eine ganz kleine Dose Balistol besorgt, das is glaub zum Reinigen von Waffen und vor allem es hinterlässt keine Harzrückstände.
Ein bisschen davon in den Lüfter gesprüht, seitdem keine Geräusche mehr.
 

ChrizShaddiX

Commander
Ersteller dieses Themas
Dabei seit
Aug. 2005
Beiträge
2.260
Hatte den Thread ganz vergessen ;)

Das gute alte WD 40 hilft da super :) ein bisschen da rein gesprüht und reste weggewischt und der Lüfter läuft um ein vielfaches(!) leiser. Das Schleifen ist nur ganz leicht im IDLE wahrzunehmen unter Last gar nicht mehr.

Und beim Notebooklüfter ist die Wirkung noch viel stärker der hat noch stärker geschliffen weil sich da drin viel Staub angesammelt hat (vom Vorbesitzer). Als ich da das WD 40 reingesprüht hab kam einiges an Dreck raus und da ist das Schleifen nun nahezu komplett verschwunden ;)

Die Lüfter funktionieren Einwandfrei auf jeder Drehzahl. DasZeug hat denen nix ausgemacht :)
 

gdfs

Ensign
Dabei seit
Apr. 2010
Beiträge
166
Das gute alte WD 40 hilft da super :) ein bisschen da rein gesprüht und reste weggewischt und der Lüfter läuft um ein vielfaches(!) leiser. Das Schleifen ist nur ganz leicht im IDLE wahrzunehmen unter Last gar nicht mehr.
glückwunsch! gewährleistung weg, problem ist immer noch da und wird wohl aufn lagerschaden hinauslaufen.

Und beim Notebooklüfter ist die Wirkung noch viel stärker der hat noch stärker geschliffen weil sich da drin viel Staub angesammelt hat (vom Vorbesitzer). Als ich da das WD 40 reingesprüht hab kam einiges an Dreck raus und da ist das Schleifen nun nahezu komplett verschwunden ;)

Die Lüfter funktionieren Einwandfrei auf jeder Drehzahl. DasZeug hat denen nix ausgemacht :)
und auch hier glückwunsch! den dreck schön eingearbeitet und konserviert!
 

ChrizShaddiX

Commander
Ersteller dieses Themas
Dabei seit
Aug. 2005
Beiträge
2.260
Dankeschön :) ich bezweifel das aber.

Gewährleistung juckt mich nich da die beweislastumkehr eh nicht mehr gilt..

Und es funktioniert tadellos bisher. Und nen neuen Lüfter bzw bei der Graka evtl einen kompletten kühler kann ich immernoch kaufen wenn tatsächlich was passieren sollte.
 
P

Perling83

Gast
@gdfs

Nicht aufregen bei dieser graka ist das halb so wild ^^ wäre das jetzt eine 7970 oder 680 gewesen dann hätte ich auch mit dem kopf geschüttelt ^^

@ChrizShaddiX

Schön ordentlich bei dir auf dem schreibtisch , gefällt mir ^^
 

ChrizShaddiX

Commander
Ersteller dieses Themas
Dabei seit
Aug. 2005
Beiträge
2.260
Was meinst du mit halb so wild? weil die nicht so teuer ist? ;) Wie gesagt vom aufschrauben geht die Garantie nicht weg da von EVGA und n neuer Lüfter dürfte nicht viel kosten bzw kann man direkt nen neuen Kühler draufklatschen falls was damit sein sollte.

Funktioniert bisher immernoch tadellos und leise ;)


Ach und meins die Bilder ausm sysprofile? ^^ Danke! (Oder war das Ironie :p)
 
P

Perling83

Gast
Jap aus dem Sysprofile ^^ ne war keine ironie :)

Solang es läuft ist ja in ordnung , hauptsache es läuft auch länger !
 
Top